none
Probleme mit dem Windows System Image Manager RRS feed

  • Frage

  • Ich habe ein Problem bei den Partitionen, am Anfang kam die ganze Zeit ein Fehler, dass die Partitionen nicht erstellt werden können und mittlerweile bricht die Unattenden Installation bei dem Punkt ab, wo entschieden wird, auf welcher Partition Windows installiert werden soll.

    Sieht jemand den Fehler in meiner AutoUnattend-Datei?

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="windowsPE">
            <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SetupUILanguage>
                    <UILanguage>de-DE</UILanguage>
                </SetupUILanguage>
                <InputLocale>de-CH</InputLocale>
                <UserLocale>de-CH</UserLocale>
                <UILanguageFallback>de-CH</UILanguageFallback>
                <SystemLocale>de-CH</SystemLocale>
                <UILanguage>de-DE</UILanguage>
            </component>
            <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DiskConfiguration>
                    <Disk wcm:action="add">
                        <CreatePartitions>
                            <CreatePartition wcm:action="add">
                                <Order>1</Order>
                                <Size>61200</Size>
                                <Type>Primary</Type>
                            </CreatePartition>
                            <CreatePartition wcm:action="add">
                                <Extend>false</Extend>
                                <Order>2</Order>
                                <Type>Primary</Type>
                            </CreatePartition>
                        </CreatePartitions>
                        <ModifyPartitions>
                            <ModifyPartition wcm:action="modify">
                                <Active>true</Active>
                                <Extend>false</Extend>
                                <Format>NTFS</Format>
                                <Label>Windows</Label>
                                <Letter>C</Letter>
                                <Order>1</Order>
                                <PartitionID>1</PartitionID>
                            </ModifyPartition>
                            <ModifyPartition wcm:action="modify">
                                <Active>true</Active>
                                <Format>NTFS</Format>
                                <Order>1</Order>
                                <PartitionID>1</PartitionID>
                                <TypeID>0x27</TypeID>
                            </ModifyPartition>
                        </ModifyPartitions>
                        <DiskID>0</DiskID>
                        <WillWipeDisk>true</WillWipeDisk>
                    </Disk>
                </DiskConfiguration>
                <ImageInstall>
                    <OSImage>
                        <InstallTo>
                            <DiskID>0</DiskID>
                            <PartitionID>1</PartitionID>
                        </InstallTo>
                        <InstallFrom>
                            <MetaData wcm:action="add">
                                <Key>/image/index</Key>
                                <Value>5</Value>
                            </MetaData>
                        </InstallFrom>
                        <WillShowUI>OnError</WillShowUI>
                    </OSImage>
                </ImageInstall>
                <UserData>
                    <AcceptEula>true</AcceptEula>
                    <FullName>nypadmin</FullName>
                    <Organization>uuuuuuuuu</Organization>
                </UserData>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableFirstRunWizard>true</DisableFirstRunWizard>
                <Home_Page>uuuuuu</Home_Page>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <ComputerName>Std-Image-1.25</ComputerName>
                <DisableAutoDaylightTimeSet>true</DisableAutoDaylightTimeSet>
                <TimeZone>W. Europe Standard Time</TimeZone>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <AutoLogon>
                    <Username>nypadmin</Username>
                    <LogonCount>1</LogonCount>
                    <Enabled>true</Enabled>
                </AutoLogon>
                <OOBE>
                    <ProtectYourPC>1</ProtectYourPC>
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                </OOBE>
                <TaskbarLinks>
                    <Link0>%WINDIR%\explorer.exe</Link0>
                </TaskbarLinks>
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>TgB5AHAAMgAwADEAOABhAGQAbQBpAE4AQQBkAG0AaQBuAGkAcwB0AHIAYQB0AG8AcgBQAGEAcwBzAHcAbwByAGQA</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                    <LocalAccounts>
                        <LocalAccount wcm:action="add">
                            <Password>
                                <Value>TgB5AHAAMgAwADEAOABhAGQAbQBpAE4AUABhAHMAcwB3AG8AcgBkAA==</Value>
                                <PlainText>false</PlainText>
                            </Password>
                            <Description>nypadmin</Description>
                            <DisplayName>nypadmin</DisplayName>
                            <Group>Administratoren</Group>
                            <Name>nypadmin</Name>
                        </LocalAccount>
                        <LocalAccount wcm:action="add">
                            <Password>
                                <Value>bgB5AHAAUABhAHMAcwB3AG8AcgBkAA==</Value>
                                <PlainText>false</PlainText>
                            </Password>
                            <Description>nyp</Description>
                            <DisplayName>nyp</DisplayName>
                            <Group>Benutzer</Group>
                            <Name>nyp</Name>
                        </LocalAccount>
                    </LocalAccounts>
                </UserAccounts>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="wim:i:/sources/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>

    Dienstag, 24. April 2018 15:10