locked
Fehler Kernel-Processor-Power Ereignis-ID 35 RRS feed

  • Frage

  • Hallo zusammen!

    Habe seit einige Tagen Win 7 installiert, läuft soweit auch ganz gut, allerdings habe ich Probleme beim runterfahren bzw neustarten des Rechners. Anstatt der Runterfahrzeit von 1 min, braucht er ca. 10 min und spuckt mir dann nen Fehler beim Neustart aus. Dem ganzen bin ich dann etwas nachgegangen und habe im Ereignisprotokoll folgende Fehlermeldung gefunden! :confused:

    Fehler:

    Kernel-Processor-Power

    Fehlerbeschreibung:

    Die Energieverwaltungsfeatures für Leistung des Prozessors "1" in der Gruppe "0" sind aufgrund eines Firmwareproblems deaktiviert. Erkundigen Sie sich beim Hersteller des Computers nach aktualisierter Firmware.

      Problemereignisname:    BlueScreen
      Betriebsystemversion:    6.1.7600.2.0.0.256.48
      Gebietsschema-ID:    1031

    Zusatzinformationen zum Problem:
      BCCode:    9f
      BCP1:    0000000000000003
      BCP2:    FFFFFA80068FF060
      BCP3:    FFFFF80000B9C518
      BCP4:    FFFFFA800A8A15B0
      OS Version:    6_1_7600
      Service Pack:    0_0
      Product:    256_1

    http://www.bilder-hochladen.net/files/bpyd-4-jpg.html

    Nun weiß ich allerdings nicht wie ich den Fehler beheben kann. Ich hatte schonmal danach gegoogelt aber nix anstendiges gefunden, von daher hatte ich gedacht das mir hier jemand bei dem Problem helfen kann. :confused:

    Folgendes habe ich schon gemacht, jedoch ohne Erfolg:
    - Virenscan, hat nichts ergeben
    - Bios update
    - Treiber aktualisiert

    Mein derzeitiges System:
    Intel Core i7 960
    6GB Ram
    Evga Geforce 280GTX
    Evga 3xSli Mainboard
    1x 1TB Samsung Festplatte
    2x 80 GB Intel SSD Festplatte
    Windows 7 Professional 64 Bit

    Bin echt am verzweifeln und würde mich freuen wenn ihr mir helfen könntet!
    Sonntag, 3. Januar 2010 13:35

Antworten

  • 2 Tipps von mir. Speedstep und C1E im BIOS aktivieren.

    Sollte das nicht fruchten dann kannst du in Windows in den Energieoptionen den Processor power management konfigurieren. Hier würde ich an deiner Stelle den Min. und Max. processor state auf 100% setzen.

    Gruß
    Martin
    Montag, 4. Januar 2010 21:53
  • Ist das BIOS des Systems aktuell? Normalerweise ist der Hinweis aus dem Eventlog Eintrag ja recht deutlich. Bitte also zuerst BIOS auf aktuellen Stand bringen, dann kontrollieren, ob - wie ActiveDirector schon schrieb - die Einträge fürs Powermanagement im BIOS aktiviert sind.

    Die Energieoptionen deswegen zu deaktivieren kann keine sinnvolle Lösung sein. Dann braucht der Rechner sinnlos mehr Strom und produziert mehr Wärme und vermutlich auch Lärm.
    cu, Ingo
    Dienstag, 5. Januar 2010 13:09

Alle Antworten

  • Hallo zusammen!

    Habe seit einige Tagen Win 7 installiert, läuft soweit auch ganz gut, allerdings habe ich Probleme beim runterfahren bzw neustarten des Rechners. Anstatt der Runterfahrzeit von 1 min, braucht er ca. 10 min und spuckt mir dann nen Fehler beim Neustart aus. Dem ganzen bin ich dann etwas nachgegangen und habe im Ereignisprotokoll folgende Fehlermeldung gefunden! :confused:

    Fehler:

    Kernel-Processor-Power

    Fehlerbeschreibung:

    Die Energieverwaltungsfeatures für Leistung des Prozessors "1" in der Gruppe "0" sind aufgrund eines Firmwareproblems deaktiviert. Erkundigen Sie sich beim Hersteller des Computers nach aktualisierter Firmware.

      Problemereignisname:    BlueScreen
      Betriebsystemversion:    6.1.7600.2.0.0.256.48
      Gebietsschema-ID:    1031

    Zusatzinformationen zum Problem:
      BCCode:    9f
      BCP1:    0000000000000003
      BCP2:    FFFFFA80068FF060
      BCP3:    FFFFF80000B9C518
      BCP4:    FFFFFA800A8A15B0
      OS Version:    6_1_7600
      Service Pack:    0_0
      Product:    256_1

    http://www.bilder-hochladen.net/files/bpyd-4-jpg.html

    Nun weiß ich allerdings nicht wie ich den Fehler beheben kann. Ich hatte schonmal danach gegoogelt aber nix anstendiges gefunden, von daher hatte ich gedacht das mir hier jemand bei dem Problem helfen kann. :confused:

    Folgendes habe ich schon gemacht, jedoch ohne Erfolg:
    - Virenscan, hat nichts ergeben
    - Bios update
    - Treiber aktualisiert

    Mein derzeitiges System:
    Intel Core i7 960
    6GB Ram
    Evga Geforce 280GTX
    Evga 3xSli Mainboard
    1x 1TB Samsung Festplatte
    2x 80 GB Intel SSD Festplatte
    Windows 7 Professional 64 Bit

    Bin echt am verzweifeln und würde mich freuen wenn ihr mir helfen könntet!
    • Zusammengeführt Andrei Talmaciu Donnerstag, 7. Januar 2010 11:30 Doppelpost
    Sonntag, 3. Januar 2010 13:40
  • Hallo,

    Sie schauen noch hier nach, bitte:

    ereignisanzeige -> anwendungs- und dienstprotokolle -> microsoft -> windows -> Diagnostics-Performance

    hier stehen ausschliesslich "Meckereien" zu rauf- und runter-fahren.

    Ist im Gerätemanager alles schick?

    Ihr Prozessor hat zu wenig Saft.


    Schauen Sie auch unbedingt unter Energieverwaltung - wie in der Fehlermeldung angedeutet und schalten Sie die Sparmassnahmen einfach ab.

    Welchen Virenscanner haben Sie, doch nicht Avira?

    Haben Sie schon mal den abgesicherten Modus und den sauberen Start ausprobiert?
    War mir eine Ehre! -- Mimatete -- Sie können Forum nicht durchsuchen? -- Folgendes bei Google eingeben: suchwort site:social.answers.microsoft.com/Forums -- ich tue es hier, weil ich Eure Probleme gerne habe. Nein, ich werde dafür nicht bezahlt
    • Bearbeitet mimatete Dienstag, 5. Januar 2010 09:57
    Montag, 4. Januar 2010 13:04
  • hmmm... kommt mir sehr bekannt vor. Habe ich nicht gerade eine Antwort geschrieben????

    War mir eine Ehre! -- Mimatete -- Sie können Forum nicht durchsuchen? -- Folgendes bei Google eingeben: suchwort site:social.answers.microsoft.com/Forums -- ich tue es hier, weil ich Eure Probleme gerne habe. Nein, ich werde dafür nicht bezahlt
    Montag, 4. Januar 2010 13:12
  • 2 Tipps von mir. Speedstep und C1E im BIOS aktivieren.

    Sollte das nicht fruchten dann kannst du in Windows in den Energieoptionen den Processor power management konfigurieren. Hier würde ich an deiner Stelle den Min. und Max. processor state auf 100% setzen.

    Gruß
    Martin
    Montag, 4. Januar 2010 21:53
  • Auch wenn du sehr am verzweifeln bist, wäre es schön wenn du nicht mehrere Threads eröffnest. Schadet der Übersicht, bewirkt das Gegenteil von dem was du damit bezwecken willst und macht letztendlich einsam. Hier findest du Lösungsansätze von mir und Mrs mimatete : http://social.technet.microsoft.com/Forums/de-DE/windows_clientde/thread/eac21025-7c01-41d1-9833-f2746d096142

    Dienstag, 5. Januar 2010 10:19
  • Ist das BIOS des Systems aktuell? Normalerweise ist der Hinweis aus dem Eventlog Eintrag ja recht deutlich. Bitte also zuerst BIOS auf aktuellen Stand bringen, dann kontrollieren, ob - wie ActiveDirector schon schrieb - die Einträge fürs Powermanagement im BIOS aktiviert sind.

    Die Energieoptionen deswegen zu deaktivieren kann keine sinnvolle Lösung sein. Dann braucht der Rechner sinnlos mehr Strom und produziert mehr Wärme und vermutlich auch Lärm.
    cu, Ingo
    Dienstag, 5. Januar 2010 13:09
  • Nachdem ich und ein paar andere genau dasselbe Problem haben, möchte ich hier noch ein paar Daten hinzufügen:

    System:
    Core i7 975
    EVGA 4-Way SLI
    12GB Corsair Dominator 1600 @ 7-7-7-21
    3x Radeon HD5870

    System Win7 Ultimate 64 auf einer OCZ Agility EX SSD


    Das Problem tritt auf, egal ob SpeedStep, CxE und der gleichen aktiviert oder deaktiviert ist. Genauso ist es egal ob die CPU übertaktet ist oder nicht.

    Jegliche Lösungsansätze die hier bis dato genannt wurden führen zu keinem Ergebnis.

    DesweitereN. Jeder der so eine Fehlermeldung hat, denkt als erstes an Treiber und Bios. Diese sind in der Regel also auch aktuell.

    Das Problem gibt es mit AMD, genauso wie mit Intel Prozessoren, mit Asus, DFI, EVGA, Gigabyte und sonstigen Mainboards. Somit ist der Fehler nicht auf einen Hersteller eingrenzbar.

    Ich denke nach wie vor, es liegt an Windows, bzw einem der Windows Updates. Leider ist für mich da nicht ersichtlich welches genau, denn ich hab mein System mittlerweile 4 mal neu aufgesetzt um zu sehen ob der Fehler danach immer noch vorhanden ist.

    Ist halt relativ nervig, da, wie es bei mir ist, ich den PC zum dekodieren und komprimieren von Videos mehrere Tage am Stück laufen hatte. Geht ja jetzt nichtmehr, da nach ca 5 Stunden der Fehler auftritt.

    vielleicht kommt ja noch jemand auf einen Lösungsweg.. ich hoffe es zumindest.


    regards
    ZeroToxin
    Freitag, 5. Februar 2010 11:02
  • Ich würde sagen, die Wahrheit liegt irgendwo in der Mitte ;-). Ich kenne diesen Fehler nicht und konnte den ich auch nirgendwo anders beobachten. So gesehen, sind die Hardware Hersteller und deren Treiber bzw. BIOS Ver.sicherlich auch nicht ganz unschuldig (auch wenn die aktuell sind).
    Dienstag, 16. März 2010 09:17

  • Zusatzinformationen zum Problem:
      BCCode:    9f
    Hallo,

    fordere mal diesen Hotfix an:

    KB975599 - Stop error when you put a computer that is running Windows 7 or Windows Server 2008 R2 to sleep, into hibernation, or when you restart the computer: "0x9F "

    Geh auf die Seite http://support.microsoft.com/kb/97559 9 und klicke auf Hotfix-Downloads anzeigen und anfordern wähle als Platform x64 aus, gib deine Email Adresse 2 mal an und bestätige das Captcha und fordere den Fix an.

    Nach einer Minute hast du eine Mail mit einem Link. Diese exe lädst du herunter und startest sie. Dann wirst du aufgefordert das mitgeschickte Passwort einzugeben. Dann entpackst du den Hotfix in einen Ordner deiner Wahl und installierst die msu Datei.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Als Antwort vorgeschlagen Andre.Ziegler Dienstag, 16. März 2010 14:25
    Dienstag, 16. März 2010 14:25