none
Mails nach verschieben aus dem Postfach in PF verschwunden/gelöscht RRS feed

  • Frage

  • Guten Tag,

    seit einigen Tagen beschäftige ich mich mit einem Problem was Outlook 2013 mit Exchange 2013 zu tun hat.

    Vor einigen Tagen wurden bei einem unserer Kunden die Postfächer ion sofern geleert, dass die Mails in diversen Ordnern in das Öffentliche Postfach verschoben wurden. Ich habe zum test mit 2 Postfächern begonnen. Beim ersten Postfach klappte alles reibungslos, alle Ordner samt Mails wurden aus dem Postfach in die Öffentlichen Ordner verschoben. Beim zweiten Postfach passierte allerdings folgendes Problem das die Mails samt Ordner aus dem Postfach rausgenommen wurden, die Ordner wurden in den Öffentlichen Ordnern auch angelegt, aber von ca. 10000 Mails wurde nur 3 übertragen. Der rest der Mails ist spurlos verschwunden und nicht mehr aufzufinden. Auch die Ordner größen sind entsprechend der Mails.Dieser Kunde setzt Microsoft Outlook 2013 ein neuerdings mit Exchange 2013 CU1 (noch)

    Einige Tage später habe ich versucht es nach zuvollziehen wie das passieren konnte. Ich selber setze bei mir zuhause ebenfalls Outlook 2013 ein mit Exchange 2013 CU6. Ich hatte in meinem Postfach ca. 300000 Mails aus den letzten 17 Jahren. Um das Postfach auch zu erleichtern wollteich denn diese ebenfalls in den Öffentlichen Ordnern verschieben.

    Nach dem ich diese denn verschoben habe wurde diese wie beim Kunden auf dem Postfach rausgenommen, die Ordner wurden im Öffentlichen Ordner angelegt, jedoch sind von den ganzen Mails nicht mal 100 Mails im Öffentlichen Ordner gelandet. Die Größe der Ordner zeigen auch nur die vorhandenen Mails an. Alle anderen sind ebenfalls spurlos verschwunden.

    Dummerweise (ich weiß sowas ist ein supergau) wurden die Datensicherungen beim Kunden aus unerfindlichen gründen nicht gespeichert,was aber ein anderes Problem ist was bereits gelöst wurde.

    Bei mir hatte ich mangels Festplattenspeicher auf einem NAS geischert welches im Raid läuft. Allerdings wurde dort immer das Backup gelöscht und ein neues angelegt. Somit sind nach dem verschieben beim aus dem Postfach die Backups überschrieben worden mit dem stand des Exchange Servers nach dem verschieben.

    Gibt es irgendwie eine möglichkeit an die Mails wieder ran zu kommen? Sind diese unwiderruflich gelöscht? wieso tritt dieses problem auf, ist es schon bekannt geworden?

    Gruß Horst

    Donnerstag, 30. April 2015 20:13

Antworten

Alle Antworten

  • Hallo

    Überprüfe mal die Limits, insbesondere die Quotas:

    https://technet.microsoft.com/en-us/library/dn594582(v=exchg.150).aspx


    Georg

    Freitag, 1. Mai 2015 06:43
  • Moin,

    wobei die Limits nur für einen aktuellen Exchange gelten. Bei CU 1 waren sie noch deutlich geringer, teilweise nur 1/10 der heutigen Werte.

    Also bitte erst mal auf CU 8 updaten, den gerade im Bereich Öffentlicher Ordner wurde sehr viel getan in den letzten 2 Jahren (!).


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Freitag, 1. Mai 2015 08:32
  • Hallo,

    danke erstmal für die Antworten.

    In der zwiswchenzeit habe ich auch schon die CU8 installiert.

    Dieses half allerdings nicht wirklich und der Zustand ist noch immer der selbe.

    @Georg, wie bzw. wo kann ich denn alle LimitQuotas einsehen?

    Speicherplatz beschränkung kann es egtl nicht sein, weder der Öffentliche Ordner noch die Postfächer haben eine Begrenzung. Speicherplatz auf der Festplatte auf der die Exchange Datenbank liegt ist auch mehr als ausreichend vorhanden.

    Gruß

    Horst

    Freitag, 1. Mai 2015 20:38
  • Wir haben ein ähnliches Verhalten in Kombination mit dem Online Archiv, da haben wir gerade einen Hotfix Antrag gestellt.
    Samstag, 2. Mai 2015 16:22