none
Outlook 2003 sendet Emails, empfängt aber keine ... oder frisst die einfach auf RRS feed

  • Frage

  • Hallo,

    Ich habe für einen Mitarbeiter einen neuen Windows7 PC installiert als Ersatz für seinen XP Rechner.

    Anmeldung in Domäne, Proxy, Updates usw. klappt.

    Aber Outlook 2003 macht Probleme:

    Outlook 2003 gestartet, Exchange Konto eingetragen, alles ok.

    Test-Mail von W7-PC an mich verschickt, kommt an.

    Auf Test-Mail geantwortet, kommt beim XP-PC an aber nicht beim W7-PC.

    Bzw. die kommen kurz an aber verschwinden nach kurzer Zeit.

    Anschließend outlook.pst Datei von XP exportiert und in W7 importiert.

    Etwa 500 alte Emails korrekt in den Posteingangsordner gepackt ... und dabei zugesehen wie Outlook nach und nach den Posteingang leerfrisst.

    Nach einigem rumgeteste konnte ich tatsächlich auch Emails in W7 empfangen ... die aber sofort verschwinden wenn ich auf Senden/Empfangen klicke.

    Ausserdem erscheinen keine mit W7 verschickten Emails im "Gesendete Objekte" Ordner.

    Es sieht so aus als ob die Outlook Ordner nicht mit den Exchange Ordnern kompatibel sind. ...

    Hatte jemand mal das Problem und weiß Rat?

    Mittwoch, 7. Mai 2014 15:14

Antworten

  • ich glaube ja, es wurde standardmäßig in eine .pst gespeichert.

    Habe im Dialog "E-Mail-Konten" einfach eine neue Outlook-Datendatei erstellt und dann gings auch.

    Aus Interesse: Kann man einstellen, dass keine .PST Datei mehr benötigt wird?

    • Als Antwort markiert Aroddo Montag, 12. Mai 2014 07:39
    Freitag, 9. Mai 2014 07:38

Alle Antworten

  • Hi,

    bitte beachte, dass Office 2003 nicht unter Windows 7 supported ist und sich bereits ausserhalb des LifeCycle Supports befindet. Ich habe bereits bei Kunden die Erfahrung machen müssen, dass sich Office in der Version 2003 zwar installieren lässt unter Windows 7 jedoch nicht einwandfrei funktioniert.

    Gruß
    Kevin

    Mittwoch, 7. Mai 2014 15:48
  • Moin,

    ergänzend dazu: Kann es sein, dass in Outlook eingestellt ist, dass die Mails in einer lokalen PST gespeichert werden und nicht im Exchange Posteingang?


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Mittwoch, 7. Mai 2014 15:51
  • ich glaube ja, es wurde standardmäßig in eine .pst gespeichert.

    Habe im Dialog "E-Mail-Konten" einfach eine neue Outlook-Datendatei erstellt und dann gings auch.

    Aus Interesse: Kann man einstellen, dass keine .PST Datei mehr benötigt wird?

    • Als Antwort markiert Aroddo Montag, 12. Mai 2014 07:39
    Freitag, 9. Mai 2014 07:38
  • Hi,

    es ist möglich den PST Support für Outlook zu deaktivieren.

    HKEY_CURRENT_USER\Software\Microsoft\Office\[Version]\Outlook

    DWORD-Wert DisablePST mit dem Wert 1

    Gruß
    Kevin

    Freitag, 9. Mai 2014 08:54
  • Genau dafür habe ich auch eine Lösung gesucht. Danke
    Freitag, 9. Mai 2014 08:57
  • Danke, aber das entfernt lediglich die option .PST Dateien zu nutzen. Alternativen sind gar nicht aufgelistet.

    Aber egal, hauptsache es geht.

    Montag, 12. Mai 2014 07:39