locked
Reiter SICHERHEIT für die Zugriffsberechtigungen auf die zweite interne Platte fehlt trotz NTFS - BITTE LETZTEN EINTRAG vom Michael anschauen. Genaue beschreibung der Verusche und der Problemdarstellung. RRS feed

  • Frage

  • Hallo,

    habe versehentlich zu schnell die Zugriffsberechtigungen für meine zweite Festplatte gelöscht. Weder als Admin noch über die Systemwiederherstellung, noch über abgesicherter Modus kann ichs nicht ändern. Ist es möglich dieses über die Registry zu ändern???


    Michael Hat sich das genauer angeschaut. (Danke für die Zeit und Mühe) Weiter gekommen sind wir leider nicht.

    Im LETZTEN BEITRAG GENAUERES!!!
    Sonntag, 31. Mai 2009 15:16

Alle Antworten

  • Moin Moin Danijel,

    Du schreibst nicht, mit welchem Betriebssystem das Problem auftritt, von daher können die einzelnen Schritte etwas abweichen. Gegebenenfalls sei die Platte ohne Zugriff "D:\"

    - Überprüfe, ob der angemeldtete Benutzer Mitglied der Gruppe "Administratoren ist". Im Zweifel einmal abmelden und anmelden.
    - Gehe nach Systemsteuerung\Ordneroptionen auf den Registerreiter "Ansicht". Dort sollte das Häkchen bei "einfache Freigabe verwenden" o.ä. _raus_.
    - Rufe die Eigenschaften von "D:\" im Explorer auf und wechsle auf die Registerkarte Sicherheit. Falls ein Fenster bzgl. Berechtigungen auftaucht, mit OK bestätigen.
    - Im Sicherheitsreiter auf den unteren Button "Erweitert" klicken, dann zum Register "Besitzer" wechseln. Dann unten den Button "Bearbeiten" anwählen.
    - Jetzt die Administratoren auswählen und unten das Häckchen bei "Besitzer für untergeordnete Objekte bestätigen" anhaken.
    - Nach dem Übernehmen wird der Rechner abhängig vom Inhalt der Platte erstmal eine Weile beschäftigt sein. Nicht abbrechen! Falls eine Bestätigungsabfrage kommt, OK klicken.
    - Wenn das System fertig ist, so lange bestätigen, bis Du aus den Ordnereigenschaften raus bist.
    - Nochmal in die Ordnereigenschaften von "D:\" rein\RR Sicherheit\Bearbeiten\hinzufügen\Deinen Usernamen eintippen oder auswählen\dem User Vollzugriff gewähren.
    - So lange OK klicken, bis Du wieder auf "D:\" bist

    Wenn ich nix vergessen habe, sollte es jetzt klappen.

    Gruß,

    Michael

    Sonntag, 31. Mai 2009 17:58
  • Klasse! Tugenhaft das auch Du so "intensiv" zu helfen versuchst. Danke für die Screenshots.

    Ja, es geht um den (gelöschten) Zugriff auf die zweite Festplatte:


    • Das Register SICHERHEIT erscheint bei mir gar nicht erst mal für Platte D:\ nach Eigenschafts-Aufruf
    • Bearbeitet Danijel_DR Montag, 1. Juni 2009 13:17
    Montag, 1. Juni 2009 11:58
  • Klasse! Tugenhaft das auch Du so "intensiv" zu helfen versuchst. Danke für die Screenshots.

    Ja, es geht um den (gelösten) Zugriff auf die zweite Festplatte:


    • Das Register SICHERHEIT erscheint bei mir gar nicht erst mal für Platte D:\ nach Eigenschafts-Aufruf

    Klar, wenn Zeit da ist, helfe ich auch gerne ausfühlich. Mein Tugend-Wappen [Er ist der Beste!] thront hinter mir auf dem Sockel. ;)

    Spaß beiseite, ich bin immer noch nicht ganz dahintergestiegen, ob es bei diesem Problem nun primär um die Freigabe- oder die Sicherheitsberechtigung geht. Mir fehlt im Forum eine ordentliche Zitatfunktion.

    >habe versehentlich zu schnell die Zugriffsberechtigungen für meine zweite Festplatte gelöscht.

    Hier gehe ich davon aus, das Sicherheitsberechtigungen gemeint sind.


    >Fehlermeldung: "Beim Versuch, D freizugeben ist ein Fehler aufgetreten. Zugriff verweigert Die fregegebene Ressource wurde nicht >erstellt.

    Hier schreibst Du plötzlich von Freigabeberechtigungen.


    >Aktuell ist wenn ich im Register der Eigenschaften von D: auf Freigaben und dann auf erweiterte Freigaben die option "diesen ordner >Freigeben" anwähle und auf hinzufügen klicke, steht nur eine Berechtigung drinn: JEDER, aber nur mit lesen. Ohne vollzugriff und ohne >Ändern.

    Würde sich ergeben, wenn die Sicherheitsberechtigungen nicht gesetzt sind.


    >Freigaben betrifft na eigentlich nur den "Netzwerkzugriff auf einen Ordner, oder? Somit heist es ja das ich übergeordneterere Friegabe >brauche, um überhaupt auf die Festplatte zuzugreifen. Programme, welche mit Dateien auf D verknüpft sind, haben auch kein zugriff >darauf.

    Es wird zwischen Freigabeberechtigungen und Sicherheitsberechtigungen unterschieden. Freigabeberechtigungen beziehen sich auf den Zugriff über das Netzwerk, Sicherheitsberechtigungen auf die Datei / Ordner selbst z.B. beim lokalen Zugriff. Datei und Sicherheitsberechtigungen verhalten sich beim _Netzwerkzugriff_ restriktiv, d.h. "das kleinste zählt". Beim _lokalen_ Zugriff (z.B. via Explorer am Rechner vor dem man sitzt) sind Freigabeberechtigungen irrelevant.


    >Ja, es geht um den (gelösten) Zugriff auf die zweite Festplatte:

    Was bedeutet gelöst? Kannst Du jetzt auf die zweite Platte zugreifen oder nicht? (Lokal mit Explorer)


    >Das Register SICHERHEIT erscheint bei mir gar nicht erst mal für Platte D:\ nach Eigenschafts-Aufruf

    Okay, das kenne ich nur von:
    http://windowshelp.microsoft.com/Windows/de-DE/help/495a9f1d-d6f2-4646-ac42-26ce3d2981981031.mspx
    aber es scheint ja eine NTFS Partition und die korrekte Vista Version zu sein.


    Wie gesagt, in der (falschen?) Annahme, es dreht sich um die Sicherheitsberechtigung kannst Du noch folgendes versuchen:

    - elevated CMD starten (als Administrator ausführen)

    icacls e: /setowner "Michael Fritz" /T /C /L
    
    icacls e: /grant "Michael Fritz":F /T /C /L
    Gruß,

    Michael
    Montag, 1. Juni 2009 13:43
  • Kann ich dir einen Remote-Zugriff zusenden, und Du schaust es am besten selbst mal an???
    Montag, 1. Juni 2009 13:58
  • Kann nix versprechen, schaue gerne mal drüber. Kannst mir den Zugriff via Mail zusenden. Ergebnisse werden hier gepostet.

    Montag, 1. Juni 2009 14:03
  • Schade, wir konnten das Problem nicht beheben. Es gelingt kein ordentlicher lokaler Zugriff auf die Datenplatte. Was wir geprüft und versucht haben:

    - Registerreiter Sicherheit wird auf der intern eingebauten, dedizierten Datenplatte D:\ nicht angezeigt
    - OS: Vista Business
    - Auf der Systemplatte C:\ passt hingegen alles
    - Benutzer ist Mitglied der Gruppe Administratoren
    - Datenträgerverwaltung zeigt Platte und Plattengröße von D:\ an (NTFS)
    - Chkdsk weist die Platte als NTFS Platte aus und findet keine Fehler
    - die icacls Befehle funktionieren nicht, weder Besitzübernahme, noch Berechtigungseinträge (Zugriff verweigert)
    - Zugriff auf Verzeichnisse auch mit elevated CMD nicht möglich (Zugriff verweigert)
    - Alle Varianten mit und ohne UAC
    - Arbeitsstationsdienst läuft
    - Freigabeassi in den Ordneroptionen ausgehakt
    - HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer [NoSecurityTab=0] eingepflegt

    Das Faszinosum: Wenn eine potenzielle Datei D:\Verzeichnis\Bild.jpg im Explorer direkt aufgerufen wird, wird diese im Imageviewer angezeigt! Dateiberechtigungen - keine vorhanden. Auch in Unterpfaden von D:\Verzeichnis kann gebrowst werden. Datei Bild.jpg kopieren - Fehlanzeige, Zugriff verweigert.

    Sehr seltsam, das ganze.

    Gruß,

    Michael

    Montag, 1. Juni 2009 20:25
  • Hi, für alle die diesen alten Thread nochmal öffnen , oder über ihn stolpern :

     

    Die Lösung ist denkbar einfach ;)

     

    Arbeitsplatz öffnen --> Oben auf Extras , Ordneroptionen , Tab "Ansicht"

    dort das Häkchen bei "Einfache Dateifreigabe verwenden" entfernen.

     

    Und siehe da ... Ein Sicherheits Tab !

    Home Version lässt Grüßen ;)

     

    Mfg

     

    Michael Bender

    MCITP-EA

    Freitag, 15. Oktober 2010 18:13