none
Exchange 2013 und 2010 - Öffentliche Ordner öffnen RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    betreibe im Moment in unserer neuen organisationsweiten Domäne an zwei Standorten Exchange Server. In der Aussenstelle läuft ein Exchange 2010 SP3, in der Geschäftsstelle ein Exchange 2013. Soweit läuft alles einwandfrei, Versand per SMTP Connector auf dem 2010er Exchange klappt, Autodiscover/OutlookAnywhere an den 2013er auch, globales Adressbuch, OWA usw. alles ok.
    Sobald ich mit Outlook 2010 oder 2013 aber versuche mit Konten in der Geschäftsstelle die auf dem Exchange 2013 Server liegen auf die öffentlichen Ordner(auf dem 2010er Exchange) zuzugreifen, erhalten die Clients eine Fehlermeldung:

    Der Order kann nicht erweitert werden. Microsoft Exchange ist nicht verfügbar. Es bestehen Netzwerkprobleme, oder der Servercomputer mit Exchange wurde für Wartungsarbeiten heruntergefahren (/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=ESH-Server).

    Im Prinzip genau das Problem hier im KB Artikel:

    http://support.microsoft.com/kb/2834139/de

    Nur wird nicht andauernd nach einem Kennwort gefragt und dieClientAuthenticationMethodhabe ich schon auf NTLM geändert.

    Wo könnte der Fehler noch liegen? Namensauflösung und IPv4 Routing klappt zwischen den Standorten.

    • Typ geändert Alex Pitulice Dienstag, 10. Juni 2014 07:45 Warten auf Feedback
    Montag, 12. Mai 2014 08:42

Alle Antworten

  • Hallo,

    hast du zufällig mapi/http konfiguriert? Dann würde damit der Zugriff auf legacy public folder erst mit CU5 funktionieren.

    Das von dir beschriebene Problem ist nur dann der Fall, wenn du Kerberos für 2013 einstellst; das funktioniert nämlich nicht in Koexistenz mit Exchange 2010.

    Kannst du das Logging erhöhen bzw. im Eventlog irgendwelche Fehler sehen? Wie sind die Auth-Settings für OutlookAnywhere auf den 2010ern und 2013ern genau gesetzt?

    Gruß

    Dominik

    Donnerstag, 15. Mai 2014 18:45
  • An welcher Stelle soll mapi/http konfiguriert sein? Der Exchange 2013 ist inkl. SP1, der 2010 inkl. SP3. Kerberos ist meines Wissens nicht an, zumindest ist nichts extra konfiguriert worden. Kann ich das irgendwo prüfen?

    Hier die Auth Settings für OutlookAnywhere auf dem 2013er:

    RunspaceId                         : b03c2912-e7b3-4711-9b05-5e357f485c4e
    ServerName                         : GS-EXCHSRV
    SSLOffloading                      : True
    ExternalHostname                   : outlook.webdomain.de
    InternalHostname                   : gs-exchsrv.localdomain.local
    ExternalClientAuthenticationMethod : Ntlm
    InternalClientAuthenticationMethod : Ntlm
    IISAuthenticationMethods           : {Basic, Ntlm, Negotiate}
    XropUrl                            :
    ExternalClientsRequireSsl          : True
    InternalClientsRequireSsl          : False
    MetabasePath                       : IIS://GS-EXCHSRV.localdomain.local/W3SVC/1/ROOT/Rpc
    Path                               : C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\rpc
    ExtendedProtectionTokenChecking    : None
    ExtendedProtectionFlags            : {}
    ExtendedProtectionSPNList          : {}
    AdminDisplayVersion                : Version 15.0 (Build 847.32)
    Server                             : GS-EXCHSRV
    AdminDisplayName                   :
    ExchangeVersion                    : 0.20 (15.0.0.0)
    Name                               : Rpc (Default Web Site)
    DistinguishedName                  : CN=Rpc (Default Web
                                         Site),CN=HTTP,CN=Protocols,CN=GS-EXCHSRV,CN=Servers,CN=Exchange Administrative
                                         Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First
                                         Organization,CN=Microsoft
                                         Exchange,CN=Services,CN=Configuration,DC=localdomain,DC=local
    Identity                           : GS-EXCHSRV\Rpc (Default Web Site)
    Guid                               : 50d30b7c-662b-49b5-9204-513777f34fb3
    ObjectCategory                     : localdomain.local/Configuration/Schema/ms-Exch-Rpc-Http-Virtual-Directory
    ObjectClass                        : {top, msExchVirtualDirectory, msExchRpcHttpVirtualDirectory}
    WhenChanged                        : 03.05.2014 21:45:46
    WhenCreated                        : 23.03.2014 09:09:43
    WhenChangedUTC                     : 03.05.2014 19:45:46
    WhenCreatedUTC                     : 23.03.2014 08:09:43
    OrganizationId                     :
    OriginatingServer                  : GS-EXCHSRV.localdomain.local
    IsValid                            : True
    ObjectState                        : Changed

    Für den 2010er habe ich keine Outlookanywhere Einstellungen gefunden.

    Grüße und Danke schon einmal für die Tips,

    Marc

    Mittwoch, 21. Mai 2014 13:54
  • Bisher noch nicht. Die Auth Settings sind wie oben beschrieben. Das Problem finde ich bei Google häufiger, Lösungen habe ich aber bisher noch keine gefunden.

    Welche Rechte müssen denn eingestellt werden, damit die öffentlichen Ordner vom Exchange 2013 geöffnet werden können? Gibt es sonst noch eine Möglichkeit aus der Nummer raus zu kommen?

    Donnerstag, 10. Juli 2014 08:38