none
Microsoft OLE DB Provider for DB2 V 4.0 RRS feed

  • Frage

  • Hallo,

    ich habe vor vom SQL Server 2008 R2 Enterprise Edition auf den SQL Server 2012 BI Edition zu wechseln.

    Mit den Integrations Services des  2008 R2 nutze ich den Microsoft OLE DB Provider for DB2 um auf SAP-Daten

    zuzugreifen. In den Installationshinweisen für V4.0 aus dem Feature Pack des SQL Servers 2012 (http://msdn.microsoft.com/de-de/library/hh873008)

    wird die BI-Edition des 2012ers unter Softwarevoraussetzungen nicht aufgeführt. Kann mir jemand

    sagen, ob der Provider mit der BI-Edition funktioniert?

    Danke und schönen Gruß

    Alex

    Mittwoch, 20. Juni 2012 12:16

Antworten

  • Hallo Alex,

    interessant: Laut Supported Version and Edition Upgrades wird der Upgrade-Pfad 2008 R2 Enterprise auf 2012 BI unterstützt; das hätte ich nicht erwartet.

    Davon ab, die BI Edition überstützt die Advanced Adapter nicht, da ist es auch egal, ob Du vorher eine Enterprise Edition hattest.

    Wenn es "nur" um den Zugriff auf SAP geht, könntest Du 2008R2 parallel weiter verwenden, die Lizenzen hast Du ja.


    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing

    Mittwoch, 20. Juni 2012 12:58

Alle Antworten

  • Hallo Alex,

    diese "SSIS Advanced Adapters" waren bisher nur der Enterprise und gleich/höherwertigen Editions vorbehalten, das ist auch bei SQL Server 2012 so, siehe

    Features Supported by the Editions of SQL Server 2012 => Integration Services - Advanced Adapters


    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing

    Mittwoch, 20. Juni 2012 12:28
  • Hallo Olaf,

    danke für den Hinweis.

    Nochmal anders gefragt, wenn ich meinen 2008 R2 Enterprise mit installiertem Microsoft OLE DB Provider for DB2

    auf 2012 BI upgrade, muss ich dann davon ausgehen, dass der Provider nach dem Upgrade nicht mehr funktionieren wird?

    Schönen Gruß

    Alex

    Mittwoch, 20. Juni 2012 12:47
  • Hallo Alex,

    interessant: Laut Supported Version and Edition Upgrades wird der Upgrade-Pfad 2008 R2 Enterprise auf 2012 BI unterstützt; das hätte ich nicht erwartet.

    Davon ab, die BI Edition überstützt die Advanced Adapter nicht, da ist es auch egal, ob Du vorher eine Enterprise Edition hattest.

    Wenn es "nur" um den Zugriff auf SAP geht, könntest Du 2008R2 parallel weiter verwenden, die Lizenzen hast Du ja.


    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing

    Mittwoch, 20. Juni 2012 12:58