none
Drucker von Windows7x86 kann auf Server 2008 in TS-Session nicht verbunden werden RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem:

    Wir haben einen TS-Server2008x86 zu unseren 2003er TS hinzugefügt (als Übergangslösung, bis die neuen 2008R2-TS einsatzbereit sind).

    Nun haben wir das Problem, das Benutzer, die auf dem Client Windows7 haben, ihren lokalen Drucker nicht auf dem TS verbinden können.

    Wenn ich mich als Administrator anmelde, bekomme ich den Drucker aber gelegt. Der Treiber ist installiert, die Rechte im Spooler-Ordner hab ich schon kontrolliert und angepaßt. (Thread: http://social.technet.microsoft.com/Forums/de-DE/windowsservergewusstwiede/thread/331ba888-2bd0-4e87-a570-02dcc95b7688 ) Es funktioniert aber trotzdem nicht. Die Drucker werden bei uns noch mit con2prt gelegt, aber auch ein direktes verbinden mit einem normalen User-Account geht nicht.

    Drucker, die sich auf dem Print-Server(2003) oder an einem XP-Client befinden, werden jedoch problemlos gelegt.

    Any ideas?


    Rene Hubert - Systemadministrator - DRK KH Lichtenstein gGmbH

    Mittwoch, 28. November 2012 10:50

Antworten

  • Das Problem ist behoben. Ich habe den Treiber nochmal neu installiert und danach hats auch mit Windows7 geklappt.


    Rene Hubert - Systemadministrator - DRK KH Lichtenstein gGmbH

    • Als Antwort markiert Hubi Donnerstag, 29. November 2012 17:35
    Donnerstag, 29. November 2012 17:35

Alle Antworten


  • /thread/331ba888-2bd0-4e87-a570-02dcc95b7688 ) Es funktioniert aber trotzdem nicht. Die Drucker werden bei uns noch mit con2prt gelegt, aber auch ein direktes verbinden mit einem normalen User-Account geht nicht.

    Und was meldet con2prt so beim Aufruf?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Mittwoch, 28. November 2012 13:07
  • "Zugriff verweigert"

    Ich finde aber auch keine Einträge im EventLog.


    Rene Hubert - Systemadministrator - DRK KH Lichtenstein gGmbH

    Mittwoch, 28. November 2012 13:33
  • Das Problem ist behoben. Ich habe den Treiber nochmal neu installiert und danach hats auch mit Windows7 geklappt.


    Rene Hubert - Systemadministrator - DRK KH Lichtenstein gGmbH

    • Als Antwort markiert Hubi Donnerstag, 29. November 2012 17:35
    Donnerstag, 29. November 2012 17:35
  •  
    > Das Problem ist behoben. Ich habe den Treiber nochmal neu installiert
    > und danach hats auch mit Windows7 geklappt.
    >
     
    Sachen gibts ;-))
     
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Donnerstag, 29. November 2012 19:46
  • Daran gedacht hatte ich schon vorher, aber der Druck des Win7-PCs über einen der 2003er TS funktionierte (also hatte ich den lokalen Treiber ausgeschlossen) und der Druck eines WinXP-PCs über den 2008er TS funktionierte auch (also habe ich den Treiber auf dem TS ausgeschlossen). Nur die Kombination Windows7+2008er TS+normaler User funktionierte nicht (Admin ging!).

    Man lernt halt nie aus.


    Rene Hubert - Systemadministrator - DRK KH Lichtenstein gGmbH

    Freitag, 30. November 2012 17:27