none
Mail Suche findet nur Mails die jünger sind als 7 Tage RRS feed

  • Frage

  • Guten Morgen/Mittag,

    wir setzen bei uns Exchange 2010 mit Outlook 2010 ein. Ich habe seit heute das Problem bei mehreren Personen das sich Mails nicht mehr suchen lassen die älter sind als 7 Tage (auch bei mir) neue Mails können ohne Probleme gefunden werden über die Suche.

    Ich habe die Indizierung schon neugestartet und auch das Postfach neu verbunden leider ohne Erfolg.

    Hätte einer von euch eine Idee an was es liegen könnte?

    Sollten Infos fehlen bitte Bescheid geben welche fehlen.

    Grüße Fabian

    Montag, 29. September 2014 09:33

Alle Antworten

  • Hallo Fabian,

    um die Fehler etwas eingrenzen zu können, würde ich Dich bitten, folgende Fragen zu beantworten:

    1. Sind die Mails noch im Postfach vorhanden (und nur die Suche danach geht nicht) oder wurden die Mails ggf. verschoben/gelöscht?
    2. Tritt der Fehler auch in der OWA auf?
    3. Wurde etwas in den Ansichten verändert?
    4. Ist die Autoarchivierung bzw. sind bestimmte Regeln, die Mails nach diesem Intervall verschieben/löschen, aktiviert?
    5. Könnte ein Addon dafür verantwortlich sein? Um dies auszuschließen, könntest Du Outlook testweise im Safe-Modus starten: Start > Run > Outlook.exe /safe
    6. Verwenden die Personen andere Geräte, die mit den Postfächern synchronisieren?

    Viele Grüße,
    Tom Stentzel
    TechNet Deployment Hotline

    TechNet Deployment-Hotline

    Disclaimer:

    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Deployment Hotline: http://technet.microsoft.com/de-de/ff959330

    TechNet Deployment-Hotline
    Telefon: 0800-6087338*
    Email: msdn-technet-support@escde.net

    * 16:00 – 18:00 Uhr (außer an bundeseinheitlichen Feiertagen). Kostenfrei aus dem dt. Festnetz, Mobilfunknetz ggfs. abweichend. Anrufer aus Österreich und der Schweiz können die Telefon-Hotline aus technischen Gründen über +49 721 693 7233 zum Tarif für Auslandsverbindungen des jeweiligen Telefonanbieters erreichen.
    Es gelten Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zu Datenschutz und Cookies. Bitte beachten Sie auch die gesonderten Nutzungsbedingungen für die Deployment-Hotline.

    Montag, 29. September 2014 15:38
    Moderator
  • Hi Skycore93,

    bei wem klappt es bei wem nicht? Sind die User auf unterschiedlichen DBs aufgeteilt? Ist Exchange aktuell und das EventLog sauber?

    Hier ein paar Schritte:
    http://blogs.technet.com/b/mspfe/archive/2012/04/27/how-to-troubleshoot-issues-with-exchange-2010-search.aspx


    Viele Grüße
    Christian

    Dienstag, 30. September 2014 05:54
    Moderator