locked
Fehlercode sp1 win7 RRS feed

  • Frage

  • Ich bekomme beim updste Sp1 Win7 64bit

    folgenden Fehlercode:

    Error_SXS_Assembly_Not_Found(0x800736b3)

    Alle Versuche und Hilfseiten brachten nicht den Erfolg.( Framework...etc.)

    Können sie mir helfen?

    MfG

    Günther Hauck

    Dienstag, 1. Dezember 2015 16:34

Antworten

  • Hi Günther,

    hat es geholfen?

    Ansonsten bitte folgendes Skript als Admin ausführen:

     
    sfc /scannow
    findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >c:\windows\logs\cbs\sfcdetails.log
     
    net stop wuauserv
    net stop cryptSvc
    net stop bits
    net stop msiserver
    ren %WINDIR%\SoftwareDistribution SoftwareDistribution.bak
    ren %WINDIR%\System32\catroot2 catroot2.bak
    net start wuauserv
    net start cryptSvc
    net start bits
    net start msiserver
     
    fsutil resource setautoreset true c:\
    echo #### Info:
    fsutil resource info C:
     
    echo MSI
    sc config msiserver start= demand
    Net stop msiserver
    MSIExec /unregister
    MSIExec /regserver
    regsvr32.exe /s %windir%\system32\msi.dll
    Net start msiserver
    sc config msiserver start= auto
    pause

    Sollte dies nicht zum Erfolg führen, auch bitte einen CheckSUR durchführen: 
    Link

    Hier aufpassen --> richtige Version raussuchen. Durchlauf kann schon mal ein paar Stunden dauern in Ausnahmefällen. Anschließend auch mal einen Blick in die Logs werfen:

    c:\windows\csb\*.log

    Die komplette Bereinigung des .Net-Frameworks kann selten auch Abhilfe schaffen - wichtig hierbei - komplett deinstallieren - neustarten und dann erst wieder reinstallieren. 

    Ich bin auf dein Feedback gespannt.


    Best regards,

    David das Neves

    Technology Specialist - Consulting Services
    Computacenter AG & Co. oHG - Munich

    Blog    
    Creating Powershell GUIs with XAML? Take a look! PSGUI

    Dienstag, 8. Dezember 2015 21:39

Alle Antworten

  • Hallo Günther,

    schauen Sie sich den Link an:

    Windows 7: Windows 7 SP1 Failed to Install - 0X800736B3

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 2. Dezember 2015 11:41
  • Hi Günther,

    hat es geholfen?

    Ansonsten bitte folgendes Skript als Admin ausführen:

     
    sfc /scannow
    findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >c:\windows\logs\cbs\sfcdetails.log
     
    net stop wuauserv
    net stop cryptSvc
    net stop bits
    net stop msiserver
    ren %WINDIR%\SoftwareDistribution SoftwareDistribution.bak
    ren %WINDIR%\System32\catroot2 catroot2.bak
    net start wuauserv
    net start cryptSvc
    net start bits
    net start msiserver
     
    fsutil resource setautoreset true c:\
    echo #### Info:
    fsutil resource info C:
     
    echo MSI
    sc config msiserver start= demand
    Net stop msiserver
    MSIExec /unregister
    MSIExec /regserver
    regsvr32.exe /s %windir%\system32\msi.dll
    Net start msiserver
    sc config msiserver start= auto
    pause

    Sollte dies nicht zum Erfolg führen, auch bitte einen CheckSUR durchführen: 
    Link

    Hier aufpassen --> richtige Version raussuchen. Durchlauf kann schon mal ein paar Stunden dauern in Ausnahmefällen. Anschließend auch mal einen Blick in die Logs werfen:

    c:\windows\csb\*.log

    Die komplette Bereinigung des .Net-Frameworks kann selten auch Abhilfe schaffen - wichtig hierbei - komplett deinstallieren - neustarten und dann erst wieder reinstallieren. 

    Ich bin auf dein Feedback gespannt.


    Best regards,

    David das Neves

    Technology Specialist - Consulting Services
    Computacenter AG & Co. oHG - Munich

    Blog    
    Creating Powershell GUIs with XAML? Take a look! PSGUI

    Dienstag, 8. Dezember 2015 21:39