none
windows 2008 r2, Servicios de escritorio remoto; no se registra el servidor de licencias de escritorio remoto como punto de conexión de servicio SCP RRS feed

  • Frage

  • Estimados

    tengo windows server 2008 r2 standar,  + licencias de escritorio remoto, el problema pasa  no registra el servidor de  licencias de  escritorio remoto como punto de conexión de servicio SCP

    lo extraño, es  que  se  adquirieron 2  servidores  con windows server    + licencias de escritorio remoto, pero solo  1  dio problemas, el otro  funciono bien a la primera,  revise la configuración pero hasta ahora no he encontrado diferencias,  espero me puedan ayudar, gracias

    el primero mensaje  dice:

    este servidor de licencias no esta registrado como punto de  conexión de  servicio (SCP) en los servicios de dominio  de active directory. el servidor de licencias no aparecerá en la  lista de  servidores de licencias conocidos de la herramienta configuración del servidor host de  sesión de  escritorio remoto

    al presionar  el botón registrar como SCP; arroja el siguiente mensaje

    no se pudo registrar el servidor de licencias de  escritorio remoto como punto de  conexión de servicio (SCP) en los servicios de dominio de active directory (AD DS). compruebe que existe conectividad de  red entre el servidor de licencias  y AD DS

    el mensaje  al tratar  de entrar  con un usuario  de escritorio remoto convencional sin privilegios de administrador, pero si con usuarios de escritorio remoto, arroja el siguiente mensaje:

    Para iniciar sesión en este equipo remoto, debe contar con el derecho de permitir inicio de sesión a través de Terminal Services. Los miembros del grupo de administradores tienen este derecho de manera predeterminada. Si no es miembro del grupo administradores  o de algún otro grupo que tenga derecho, o si el grupo administradores no lo tiene, se le deberá conceder de manera manual.

    espero vuestra respuesta, gracias

    Cristian P.

    Freitag, 19. Oktober 2012 23:50

Antworten

  • Hi Cristian,

    Please ask your question(s) in English.

    On your server, please log on as a domain administrator and following the instructions below:

    1. Start -- Run -- secpol.msc

    2. In the left pane, browse to and select Security Settings\Local Policies\User Rights Assignment

    3. In the right pane, double-click Allow log on through Remote Desktop Services, click Add User or Group, enter Remote Desktop Users, save your changes

    4. Start -- Run -- tsconfig.msc

    5. Make certain that Remote Desktop licensing mode is set to the type of purchased RDS CALs that you own.  For example, if you own Per User RDS CALs then set the Licensing mode to Per User

    6. Make certain that Remote Desktop license servers is Specified to the name of your RD Licensing server

    7. Test to see if you are able to log on as a non-administrator user using Remote Desktop

    Thank you.

    -TP

    Sonntag, 21. Oktober 2012 13:30
    Moderator

Alle Antworten

  • Hi Cristian,

    Please ask your question(s) in English.

    On your server, please log on as a domain administrator and following the instructions below:

    1. Start -- Run -- secpol.msc

    2. In the left pane, browse to and select Security Settings\Local Policies\User Rights Assignment

    3. In the right pane, double-click Allow log on through Remote Desktop Services, click Add User or Group, enter Remote Desktop Users, save your changes

    4. Start -- Run -- tsconfig.msc

    5. Make certain that Remote Desktop licensing mode is set to the type of purchased RDS CALs that you own.  For example, if you own Per User RDS CALs then set the Licensing mode to Per User

    6. Make certain that Remote Desktop license servers is Specified to the name of your RD Licensing server

    7. Test to see if you are able to log on as a non-administrator user using Remote Desktop

    Thank you.

    -TP

    Sonntag, 21. Oktober 2012 13:30
    Moderator
  • worked perfect, thanks
    Montag, 22. Oktober 2012 13:03
  • Hi my friens,

    I have too the same problem.

    I have the correct settings it says TP.

    Can you help me please?

    Thanks

    Montag, 22. Oktober 2012 21:16