none
Hyper-V-Manager auf Windows 2012 verbindet nicht zu Clients oder zu Einstellungen oder es dauert ewig. RRS feed

  • Frage

  • Hallo,

    auf meinem Windows 2012 Server laufen VMs z.B. ein Clientsystem mit Windows 2012 Server und ein Windows 7 und noch Unix Systeme. Darauf kommt es bei dem Fehler aber wahrscheinlich nicht an.

    Auf dem 2012 Server laufen nur die Hyper-V Clients seit 2013. Also keine Anti Viren Software oder sonst was.

    Ich stelle nun fest, dass nach einem Neustart des Servers zuerst gar keine Verbindung über den Hyper-V-Manager zu den Clients möglich ist. Wenn ich auf Verbinden gehe dauert es ewig un dann erhalte ich "fehler beim versuch eine verbindung".

    Das gleiche wenn ich in die Einstellungen der jeweiligen Clients über den Hyper-V-Manager will. Es dauert ewig.

    komisch und nicht reproduzierbar ist jedoch, dass es Zeiten gibt, in denen das Verbinden zu den Clients und zu den Einstellungen einwandfrei sofort klappt. Dann aber plötzlich wieder der anfangs genannte Effekt. Lange dauer bis überhaupt mal eine Verbindung zu stande kommt.

    Woran könnte das liegen? Da ich auch auf dem Server nichts installiere sondern nur auf den VMs.

    Am Anfang ging es Problemlos ohne dass ich Zusatzsoftware zwischen damals und heute installiert habe nur zusätzliche VMs.

    Vielleicht hatte jemand schon ein ähnliches Problem.



    • Bearbeitet Sneakdiver Dienstag, 15. März 2016 00:14
    Dienstag, 15. März 2016 00:10

Antworten

  • Momentan läuft es wieder.

    Ich habe das Update installiert, 

    support.microsoft.com/en-us/kb/2975331

    nachdem ich gelesen hatte, dass hier 

    support.microsoft.com/de-de/kb/2976884

    "Zugriff verweigert Fehler" beim Hyper-V Replica Broker ist in Windows Server 2012 oder Windows Server 2012 R2 Cluster online, 

    das Problem behoben wird.

    Seither läuft es, allerdings weiß ich nicht, ob das die Lösung ist oder es nur zufällig läuft.

    Wenn es wieder auftritt, kann ich nochmal schreiben.

    Bis dahin hilft vielleicht der obige Vorschlag jemand, der ein ähnliches Problem hat.

    Gruss
    Sneak

    Freitag, 1. April 2016 12:25

Alle Antworten

  • Hallo,

    warum wurde der server neugestartet? Ist der hyper-v host auf einem aktuellen treiber, firmware und betriebssystem update stand? Kannst du uns die netzwerk Konfiguration des hosts posten? Sind die vms / guests in dieser situation über das netzwerk (ip und dns name) erreichbar?


    Kind regards, Flo

    Dienstag, 15. März 2016 06:44
  • komisch und nicht reproduzierbar ist jedoch, dass es Zeiten gibt, in denen das Verbinden zu den Clients und zu den Einstellungen einwandfrei sofort klappt. Dann aber plötzlich wieder der anfangs genannte Effekt. Lange dauer bis überhaupt mal eine Verbindung zu stande kommt.



    Hi,

    hast Du Dir die Eventlogs zum Server angesehen, vielleicht gibt es hier Anhaltspunkte und: etwas weiter hergeholt, ist das Festplattenarray funktionsfähig oder gibt es hier Fehler (Lag time).

    Gruß,
    Marcel

    http://www.windowspro.de/marcel-kueppers

    Dienstag, 15. März 2016 09:57
  • Hallo Sneakdiver,

    ist die Thematik noch aktuell?

    Gruß

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 29. März 2016 09:35
    Moderator
  • Momentan läuft es wieder.

    Ich habe das Update installiert, 

    support.microsoft.com/en-us/kb/2975331

    nachdem ich gelesen hatte, dass hier 

    support.microsoft.com/de-de/kb/2976884

    "Zugriff verweigert Fehler" beim Hyper-V Replica Broker ist in Windows Server 2012 oder Windows Server 2012 R2 Cluster online, 

    das Problem behoben wird.

    Seither läuft es, allerdings weiß ich nicht, ob das die Lösung ist oder es nur zufällig läuft.

    Wenn es wieder auftritt, kann ich nochmal schreiben.

    Bis dahin hilft vielleicht der obige Vorschlag jemand, der ein ähnliches Problem hat.

    Gruss
    Sneak

    Freitag, 1. April 2016 12:25