none
alter sekundärer Verteilpunkt wird von SCCM-Client erkannt RRS feed

  • Frage

  • Hallo zusammen, ich habe folgendes Problem!

    Wir haben einen primären Site Server und über 40 sekundäre Site Server im Unternehmen. Vor nicht allzu langer Zeit wurde an einem Außenstandort der sekundäre Site Server entfernt und die Clients über Routing in unser Firmennetz eingebunden. Das IP-Subnetz wurde übernommen und auf dem primären Site Server in den Grenzen eingerichtet. Nun haben wir das Problem, dass aufgrund des gleichen IP-Subnetzes der alte sekundäre Site Server bei den Clients als "Proxy MP" hinterlegt wird. Da dieser nicht mehr existent ist, werden Pakete nicht auf den Clients installiert. Irgendwie kann sich der Primäre Site Server daran erinnern, dass für das Subnetz schon mal ein sekundärer Site Server vorhanden war und verweist bei den CLients auf diesem.

    Kann jemand helfen?

    Donnerstag, 4. April 2013 14:19

Antworten

  • Hast Du den System Management Container im AD "aufgeräumt", d.h. die Informationen der alten Site gelöscht?

    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert Happy JoP Freitag, 5. April 2013 05:47
    Donnerstag, 4. April 2013 14:41
    Beantworter
  • Löschen (alles, was den alten SiteCode & Servernamen) ist gefahrlos, da ConfigMgr alle 60min die Einträge sowieso aktualisiert (und dabei natürlich die nicht mehr existente Sites nicht mehr publiziert).

    Torsten Meringer | http://www.mssccmfaq.de


    Donnerstag, 4. April 2013 15:02
    Beantworter

Alle Antworten

  • Hast Du den System Management Container im AD "aufgeräumt", d.h. die Informationen der alten Site gelöscht?

    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert Happy JoP Freitag, 5. April 2013 05:47
    Donnerstag, 4. April 2013 14:41
    Beantworter
  • Vielen Dank für deine Antwort Torsten!

    Ich habe von @SinghSharad ähnliche Information bekommen und lösche gerade im AD unter System Management die Einträge heraus. Gibt es da noch mehr zu löschen? Hast Du evtl. ein Link zu einer TID von MS für ein sauberes entfernen?

    Und nochmals... Vielen herzlichen Dank! ;-)

    Donnerstag, 4. April 2013 14:52
  • Löschen (alles, was den alten SiteCode & Servernamen) ist gefahrlos, da ConfigMgr alle 60min die Einträge sowieso aktualisiert (und dabei natürlich die nicht mehr existente Sites nicht mehr publiziert).

    Torsten Meringer | http://www.mssccmfaq.de


    Donnerstag, 4. April 2013 15:02
    Beantworter