none
Word 2003 Dateien haben mit einmal eine falsche Schriftart. RRS feed

  • Frage

  • Liebe Community

    ich habe folgendes Problem.

    Beim Öffnen von Doc Dateien mit Word 2003 wurde auf einmal die Schriftarten im Kopf der Dokument mit einer Falschen Schriftart angezeigt. Sprich nur der Firmenkopf hatte mit einmal die Schriftart Gottic und nicht mehr Arial. Darauf hin habe ich die Standard Schriftart überprüft(Beschrieben in MS Support 291291). Diese war auf Arial gestellt. Ich habe kurz die Größe verändert und wieder zurückgestellt und dann gespeichert. Leider hatte dies keine Auswirkung auf die Dokumente. Wenn ich diese manuell ändere und das ganze abspeichere Funktioniert es ohne Probleme. Nur würde ich mir gern die Arbeit sparen, alle Dokumente manuell anzupassen. Oder gibt es eine Möglichkeit die Schriftart in allen Dokumenten auf einmal anzupassen?

    Vielen Dank für eure Anregungen. 

    Gruß Daniel

    Montag, 22. Oktober 2012 15:19

Alle Antworten

  • Du könntest es mal mit einem Macro arbeiten. Aber so das so Prozessicher ist...
    Montag, 22. Oktober 2012 16:45
  • Hallo Daniel,

    hast Du die Normal.dot geändert? Dort werden die Formatierungen gespeichert. Alle Dokumente beziehen sich auf Normal.dot. Je nachdem wie dein Kopf formatiert wurde z.B. "Überschrift1" oder ähnlich und die Schriftart für die "Überschrift1" wird geändert so meine ich ändert sich auch die Überschrift für alle anderen Dokumente. Zumindest für alle neuen Dokumente. Ob es für bestehende Dokumente zutrifft, kann ich im Moment nicht prüfen. Vielleicht hilft es ja?

    Gruß

    Viktor

    Montag, 22. Oktober 2012 20:51
  • Hallo Timm, 

    nun bei der Erstellung des würde sicher einiges an Zeit drauf gehen. Zudem bin ich mir nicht sicher ob sich das ganze über ein Macro so ändern lässt wie es gewünscht wird.

    Dienstag, 23. Oktober 2012 06:26
  • Hallo v. hirsch, 

    danke für die schnelle Antwort. Ich selbst habe da nichts gemacht. Sonst hätte ich da zumindest einen Anhaltspunkt. Aber das mit der Normal.dot kann ich ja mal testen. Einfach mit einer originalen Normal.dot überschreiben, dann sollte es ja wieder funktionieren, sofern die den der Fehler war. 

    Gruß Daniel

    Dienstag, 23. Oktober 2012 06:29
  • Hallo Viktor,

    Alle Dokumente beziehen sich auf Normal.dot.

    das stimmt so nicht. Nur wenn man über "Datei | Neu" ein neues "Leeres Dokument" erstellt, dann basiert dieses in der Tat auf der Normal.dot. Das neue Dokument erhält die Seiteneinstellungen und Formatvorlagen dieser Vorlage, behält aber keinerlei Verknüpfung zu diesen Formatierungen. Ändert man die Formate der Normal.dot, bleiben alte darauf basierende Dokumente unberührt. Die Änderungen wirken sich lediglich auf später neu erstellte Dokumente aus.

    Je nachdem wie dein Kopf formatiert wurde z.B. "Überschrift1" oder ähnlich und die Schriftart für die "Überschrift1" wird geändert so meine ich ändert sich auch die Überschrift für alle anderen Dokumente.

    Das ist normalerweise nicht der Fall. Dann müsste in diesen Dokumenten die Option "Extras | Vorlagen und Add-Ins | Dokumentvorlagen automatisch aktualisieren" aktiviert sein.
    Aber auch, wenn für Daniels Dokumente nicht die Normal.dot, sondern eine andere Dokumentvorlage verwendet wurde, ist das Verhalten das gleiche: Die Dokumente haben bezüglich Formatierung/Formatvorlagen keine Verbindung mehr zur Vorlage.

    Vielleicht habe ich Daniel auch missverstanden. Vielleicht geht es gar nicht um alte, bestehende Dokumente, sondern um ein Problem beim Erstellen neuer Dokumente.


    Viele Grüße
    Lisa [MS MVP Word]

    Dienstag, 23. Oktober 2012 19:25
  • Hallo Lisa,

    danke für die Richtigstellung und die ausführliche Erklärung. Für die Erstellung neuer Dokumente war ich mir sicher, aber für bestehende Dokumente eben nicht.

    Gruß

    Viktor

    Mittwoch, 24. Oktober 2012 11:30
  • Hallo Lisa, 

    ja es bezieht sich auf "alte Dokumente". Und um es vorwegzunehmen. Die Änderung der Normal.dot hat nichts gebracht (Das wäre auch zu schön gewesen). Dummerweise weiß ich wie gesagt nicht wie es zustande gekommen ist. Das mit dem Punkt Exras |Vorlagen und Add-Ins werde ich aber mal versuchen. 

    Vielen Dank auf jeden Fall schon mal für die Freundliche Untersützung. Vielleicht funktioniert es ja so. Ich melde mcih so oder so denk ich nächste Woche noch mal. 

    Freitag, 26. Oktober 2012 08:34
  • Keine mehr eine Idee? 
    Mittwoch, 31. Oktober 2012 07:46