none
Nach Datenbank einspielung findet SharePoint 2007 keine Website mehr RRS feed

  • Allgemeine Diskussion

  • Hallo Leute,

    hab hier eine Sharepoint 2007 farm, an die ich eine Datenbank eingebunden habe. Die die Datenbank habe ich über stsadm.exe angehängt. Wenn ich es über die Sharepoint Oberfläche versucht habe bekamm ich die Meldung: Es ist update erforderlich das zu einem Timeout im Browser führt. Die Datenbank wurde erfolgreich eingespielt, nur kann ich keine einzige Website der Datenbank aufrufen bzw. der Webanwendung. Ich erhalte immer die Fehlermeldung http 404 error die Website wurde nicht gefunden.

    Hoffe jemand hat eine Idee woran das liegen kann.

    Donnerstag, 15. Dezember 2011 13:46

Alle Antworten

  • Hi,

    werden die Site Collections über die Central Administration angezeigt?

    Gruß,
    Andrei

    Donnerstag, 15. Dezember 2011 14:24
  • Ja die werden angezeigt
    Donnerstag, 15. Dezember 2011 14:44
  • Kommst du an den Site Collection Einstellungen ran?

    http://webanwendung/sites/SiteCollectionName/_layouts/settings.aspx oder besser über /_layouts/viewlsts.aspx an die Listen und Bibliotheken? Falls ja, öffne die Site Collection mit SP Designer und überprüffe, ob 1. die default.aspx Seite vorhanden ist und 2. ob diese als Standardseite festgelegt ist. Auf jeden Fall spiel mit diesen Optionen rum, evtl eine neue Seite erstellen und diese als Standardseite festlegen..

    Donnerstag, 15. Dezember 2011 15:21
  • Also im Sharepoint Designer wird alles angezeigt und die .aspx ist auch als Standard festgelegt, da stimmt alles. Ich hab jetzt noch zwei Datenbanken bekommen die ich noch zusätzlich einbinden soll, und da hab ich genau dasselbe Problem. Datenbanken hab ich eingebunden nur die Websites werden nicht angezeigt.

     

    Vielleicht hat noch jemand ein tipp

    Montag, 19. Dezember 2011 07:57
  • was sagt das ULS Log (standardmäßig %PROGRAMFILES%\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS)?

    Donnerstag, 22. Dezember 2011 08:38