none
Fehler beim Einblenden eines öffentlichenOrdner-Kalenders in Kalenderansicht RRS feed

  • Frage

  • Hallo IT-Spezies,

    wir haben hier einen seltsamen Effekt in Outlook 2010. Es gibt einen öffentlichen Ordner als Kalender. Alles funktioniert gut, jeder kann Termine eintragen, anzeigen usw.

    Wenn ich diesen öffentlichen Ordner in 'Meine Kalender' einblenden lasse, dann bekomme ich nichts mehr angezeigt. Es erscheint nur die Meldung "konnte nicht aktualisiert werden" mit einem roten Ausrufezeichen.
    Und wenn ich einen Termin mit diesem Raum plane, dann erhalte ich beim Terminplanungsassistent den grauen Balken und den Spruch "keine Information. Es konnten keine Frei/Gebucht-Daten abgerufen werden. Der Server des Empfängers konnte nicht ermittelt werden. Wenden Sie sich an Ihren Administrator."

    Wie gesagt, wenn ich direkt auf den öffentlichen Ordner gehe, dann geht alles.

    Hat jemand eine Idee, woran das liegen kann oder geht das prinzipiell nicht (denn in Outlook 2007 kann ich mir öffentliche Ordner gar nicht unter Kalendern einblenden)

    Viele Grüße und Danke schon mal im Voraus, Tom.

     

    Donnerstag, 19. Januar 2012 11:00

Antworten

  • Hi Tom,

    Schon klar, dass das etwas verwirrend klingt, ist es aber bei genauer Betrachtungsweise nicht.

    verwirrend bleibt es, denn es gibt Sachen, die funktionieren nicht mit öffentlichen Ordnern....

    Nein, es ist keine Ressource, sondern ein öffentlicher Ordner. Dieser wurde 'Mail-enabled' und kann bei einer Besprechungsanfrage ebenso wie 'normale Mailboxen' eingeladen werden.

    Das ist ein ganz untypisches Vorgehen, denn Konflikte werden nicht erkannt, man bekommt auch keine Rückmeldung und free/busy-Informationen gibt es auch nicht. Besser wäre die Nutzung eines Ressourcen-Kalenders.
    http://www.msxfaq.de/e2007/ressourcen.htm

    Warum sollte mein Outlook im cache-modus laufen, gibt doch nur Probleme ;-) ... (was aber bitte jetzt hier nicht Gegenstand der Diskussion werden soll!).

    OK, aber Entlastung des Exchange und Unabhängigkeit von der Verfügbarkeit.

    Ist aber das gleiche Phänomen, egal ob im cache-modus oder nicht. Die user haben fast alle den cache-modus aktiviert...

    Geh mal den anderen Weg - rechte Maustaste auf den Kalender und zu meinen Favoriten hinzufügen. Klappt es da?


    Viele Grüße
    Christian

    • Als Antwort markiert Tom Scheike Freitag, 20. Januar 2012 14:46
    • Tag als Antwort aufgehoben Tom Scheike Freitag, 20. Januar 2012 14:46
    • Als Antwort markiert Tom Scheike Freitag, 20. Januar 2012 14:56
    Freitag, 20. Januar 2012 07:09
    Moderator

Alle Antworten

  • Hi Tom,

    wenn wir schon im Exchangeforum sind, solltest du zumindestens die Version nennen.

    Kannst du mal die Offlineverfügbarkeit von Favoriten deaktivieren und den Kalender über rechte Maustaste dort hinzufügen:
    http://office.microsoft.com/de-de/outlook-help/herunterladen-beliebter-offentlicher-ordner-bei-verwendung-des-exchange-cache-modus-HP001232940.aspx

    Wie hast du den Kalender denn hinzugefügt?

    Besser wäre es die Frage ins Outlookforum zu verschieben...
     -- Viele Grüße
    Christian

    Donnerstag, 19. Januar 2012 11:53
    Moderator
  • Hallo Christian,

    danke für die schnelle Antwort. Exchange läuft bei uns zur Zeit im Mischbetrieb 2007 und 2010. Es tritt aber sowohl bei 2007- als auch bei 2010-usern auf.

    Outlook läuft nicht im cache-modus, deshalb erübrigt sich, denke ich, wohl der Tipp mit den Favoriten.

    Den öffentlichen-Ordner-Kalender habe ich wie folgt hinzugefügt: auf Kalender, unter 'meine Kalender' rechte Maus, Kalender hinzufügen - aus Adressbuch, öffentlichen Ordner ausgewählt (dieser muss natürlich email-aktiviert und im Adressbuch sichtbar sein).

    Ich hatte auch überlegt, ob das eher hier her oder zu Outlook passt... !?

    Gruß, Tom.

     

    Donnerstag, 19. Januar 2012 13:20
  • Hi,

    warum läuft Outlook denn nicht im Cache Modus und welchen Stand hat OL (Die Version findest du unter Hilfe!)


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Donnerstag, 19. Januar 2012 13:58
    Moderator
  • Hallo, mich irritiert etwas anderes:
    Es gibt einen öffentlichen Ordner als Kalender. Alles funktioniert gut, jeder kann Termine eintragen, anzeigen usw. /
    Soweit, so gut. Hier schreibst du aber:
    Und wenn ich einen Termin mit diesem Raum plane, dann erhalte ich beim Terminplanungsassistent den grauen Balken und den Spruch "keine Information. Es konnten keine Frei/Gebucht-Daten abgerufen werden. Der Server des Empfängers konnte nicht ermittelt werden. Wenden Sie sich an Ihren Administrator." /

    Was denn nun - ist das eine Resource oder ein Kalender für alle?

    ;)


    Gruß Norbert
    Donnerstag, 19. Januar 2012 15:17
    Moderator
  • Schon klar, dass das etwas verwirrend klingt, ist es aber bei genauer Betrachtungsweise nicht.

    Also hier erstmal die Outlook-Version: 14.0.6112.5000 (32bit).

    Nein, es ist keine Ressource, sondern ein öffentlicher Ordner. Dieser wurde 'Mail-enabled' und kann bei einer Besprechungsanfrage ebenso wie 'normale Mailboxen' eingeladen werden.

    Achso, jetzt fällt mir gerade auf, was Dich verwirrt hatte: Also das Wort 'Raum' ist hier natürlich fehl am Platze - sorry. Es muss korrekterweise heissen: "Und wenn ich einen Termin mit diesem Kalender plane... ".

    Warum sollte mein Outlook im cache-modus laufen, gibt doch nur Probleme ;-) ... (was aber bitte jetzt hier nicht Gegenstand der Diskussion werden soll!).
    Ist aber das gleiche Phänomen, egal ob im cache-modus oder nicht. Die user haben fast alle den cache-modus aktiviert...

     

    Donnerstag, 19. Januar 2012 15:30
  • Hi Tom,

    Schon klar, dass das etwas verwirrend klingt, ist es aber bei genauer Betrachtungsweise nicht.

    verwirrend bleibt es, denn es gibt Sachen, die funktionieren nicht mit öffentlichen Ordnern....

    Nein, es ist keine Ressource, sondern ein öffentlicher Ordner. Dieser wurde 'Mail-enabled' und kann bei einer Besprechungsanfrage ebenso wie 'normale Mailboxen' eingeladen werden.

    Das ist ein ganz untypisches Vorgehen, denn Konflikte werden nicht erkannt, man bekommt auch keine Rückmeldung und free/busy-Informationen gibt es auch nicht. Besser wäre die Nutzung eines Ressourcen-Kalenders.
    http://www.msxfaq.de/e2007/ressourcen.htm

    Warum sollte mein Outlook im cache-modus laufen, gibt doch nur Probleme ;-) ... (was aber bitte jetzt hier nicht Gegenstand der Diskussion werden soll!).

    OK, aber Entlastung des Exchange und Unabhängigkeit von der Verfügbarkeit.

    Ist aber das gleiche Phänomen, egal ob im cache-modus oder nicht. Die user haben fast alle den cache-modus aktiviert...

    Geh mal den anderen Weg - rechte Maustaste auf den Kalender und zu meinen Favoriten hinzufügen. Klappt es da?


    Viele Grüße
    Christian

    • Als Antwort markiert Tom Scheike Freitag, 20. Januar 2012 14:46
    • Tag als Antwort aufgehoben Tom Scheike Freitag, 20. Januar 2012 14:46
    • Als Antwort markiert Tom Scheike Freitag, 20. Januar 2012 14:56
    Freitag, 20. Januar 2012 07:09
    Moderator
  • Hallo Christian,

    danke für Deine Antwort. Der andere Weg war tatsächlich der richtige !!!  Danke!

    Ist mir noch nie aufgefallen, dass die Wege scheinbar so unterschiedlich sind. OK, ich hatte den Kalender unter "Meine Kalender" hinzugefügt und bei Deinem Weg erscheint er unter "Andere Kalender". War mir nicht bewußt, ob und welchen Unterschied das macht.
    Manchmal hat man halt Scheuklappen auf (oder keine Zeit, solche Kleinigkeiten zu testen)...

    Mit der Nutzung von Ressourcen habe ich manchmal ein bischen Bedenken, da es ja eigentlich keine Ressource in dem Sinne ist (also kein Raum oder irgendsowas, was man 'buchen' könnte), sondern nur ein ganz normaler Kalender, wo jeder seine Termine eintragen soll (also z.B. ein Teamkalender, wo alle Teammitglieder ihren Urlaub oder andere Termine eintragen). Da muss ja niemand zu- oder absagen oder sowas.

    Naja, aber es passt ja jetzt. Vielen Dank nochmal.

     

     

    • Als Antwort vorgeschlagen Corinne Sutter Dienstag, 2. Oktober 2012 10:36
    Freitag, 20. Januar 2012 14:56
  • Hallo,

    ich klinke mich mal hier ein.

    Habe das gleiche Problem und konnte es ebenfalls mit hinzufügen zu Favouriten lösen.
    Jedoch habe ich einen Client PC bei dem erscheint der "Favoriten-Kalender" nicht in der Kalenderansicht.

    Bei anderen Benutzern funktioniert es wie erwartet.
    Gibt es eine möglichkeit Outlook zurückzusetzen?

    Grüße
    Thomas

    PS: Frage ist auch im MCSE Board gestellt.

    Mittwoch, 14. März 2012 09:55
  • Nach ausführen von
    "C:\Program Files(x86)\Microsoft Office\Office14\outlook.exe" /resetnavpane

    funktionierte wieder alles super und wie erwartet.
    Mittwoch, 14. März 2012 11:44
  • You made my day!

    Fehler ist in Outlook 2016 auch noch immer drinnen!

    Nach resetnavpane alles fein!

    Danke!

    Montag, 26. Februar 2018 13:12