locked
XP-Clients beenden mehrere Dienste im laufenden Betrieb RRS feed

  • Frage

  • Hallo Experten,

    seit einiger Zeit beobachte ich in unserem Netzwerk einen seltsamen Fall, der mir immer noch Rästel aufgiebt:

    Im Laufenden Betriebe beenden sich plötzlich einige Dienste, im speziellen:
    Arbeitsstationsienst
    Automatische Updates
    Computerbrowser
    DHCP-Client
    Fehlerberichterstattungsdienst
    HID Input Service
    Konfigurationsfreie drahtlose Verbindung
    Kryptografiedienstesd
    Netzwerkverbindungen
    Sekundäre Anmeldung
    Server
    Shellhardwareerkennung
    Sicherheitscenter
    Systemwiederherstellungsdienst
    Überwachung verteilter Verknüpfungen (Client)
    Verwaltung logischer Datenträger
    Windows Audio
    Windows-Firewall/Gemeinsame Nutzung der Internetverbindung

    Diese lassen sich alle neu starten, bis auf Sicherheitscenter und Windows-Firewall/Gemeinsame Nutzung der Internetverbindung, bei welchen eine Fehlermeldung kommt (Zugriff verweigert)

    An und für sich funktionieren die Rechner jedoch trotzdem ohne Probleme weiter, das Problem ist nur ein Buchhaltungsprogramm, das wir verwenden: immer dann, wenn dieses Problem auftritt, wird es mit einer Fehlermeldung beendet und lässt sich auch nicht mehr starten.

    Auch das manuelle Starten der Dienste bringt keine Besserung, nur der Neustart des ganzen Rechners löst das Problem. Vermutlich ist das Problem, dass dieses Programm über das Netz gestartet wird.

    Hat irgendjemand eine Idee woran das liegen könnte? Das Problem tritt in äußerst unregelmäßigen Abständen auf und das nicht nur auf einem einzelnen PC, sondern auf über 20 Clients.

    Bin um jeden Hinweis dankbar und wenn ihr noch Zusatzinfos benötigt, einfach fragen ;)

    Grüße aus dem schönen Südtirol

    Markus
    Dienstag, 19. Mai 2009 09:54

Alle Antworten

  • Boote doch mal mit einer Live-CD und scanne das System auf Schädlinge. Sind die Rechner in Sachen Updates/Patches up2date?
    Servus Winfried Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    Mittwoch, 20. Mai 2009 19:22