none
Group Policy Printers Problem RRS feed

  • Frage

  • Hallo Communitiy

    Ich hab da ein Problem mit den GPP.

    Die Drucker werden per GPO von einem Win Srv 2k8 verteilt.

     

    Wenn ich mich mit User "a","b","c","e" oder "f" anmelde werden die Drucker zugewiesen.

    Nur wenn ich mit mit dem User "d" anmelde funktioneirt es nicht.

    User "d" unterscheidet sich nicht von den anderen usern. Die Userprofile liegen local auf den Rechnern.

    Die Drucker von "d" werden auf keinem PC "eingebunden". "d" wurde auch schon aus der Domäne gelöscht und neu erstellt jedoch ohne erfolg.

    In der Ereignissanzeige steht folgendes:

     

    Datum: xxxxx

    Uhrzeit: xxxxx

    Typ: Warnung

    Benutzer: NT_Autorität\System

    Computer: xyz

    Quelle: Group Policy Printers

    Kategorie: Datenträger

    Ereigniskennung: 4098

    Beschreibung: Das Benutzer "Drucker"-Einstellungselement im Gruppenrichtlinienobjekt "Firma- Drucker Zuweisen {zahlenundbuchstaben}" wurde nicht übernommen, da ein Fehler mit Fehlercode "0x8000ffff Schwerwiegender Fehler" Dieser Fehler wurde unterdrückt. aufgetreten ist.

     

    Ich habe schon studen gegooglet jedoch nichts gefunden.

    Kann mir hier jemand helfen?

    Montag, 9. August 2010 09:14

Antworten

  • Hallöchen zusammen

    Erstmals danke für eure vielen Posts.

    Das Problem lag jedoch nicht an den Richtlinien. Der Verantwortliche für den Printserver hat nur die x64 bit Treiber installiert und die x86 "vergessen". Er behauptete jedoch diese x86 treiber installiert zu haben desshalb habe ich an dem falschen ort gesucht =).

     

    Gruss Tim

    • Als Antwort markiert TimCandrian Dienstag, 17. August 2010 09:04
    Dienstag, 17. August 2010 09:04

Alle Antworten

  • Am 09.08.2010 schrieb TimCandrian:

    0x8000ffff

    Könnte es sein, dass dir das hier weiterhilft:
    http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/529f5bb1-784e-40d9-a09b-58b257940ba6

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.

    Montag, 9. August 2010 09:21
    Moderator
  • Könnte es sein, dass dir das hier weiterhilft:

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/529f5bb1-784e-40d9-a09b-58b257940ba6

    Bye
    Norbert


    Hi Norbert

    Nein das hilft mir leider nicht weiter. Dies habe ich auch schon gelesen.

    Jedoch hat der ein ein wenig anderes Problem als ich. Dort ist ein spezifischer Drucker der bei den usern nicht gemappt wird.

    Bei mir sind es diverse Drucker die bei einem spezifischen User nicht gehen.

     

    Thx jedoch für die prompte antwort =)

    Montag, 9. August 2010 09:27
  • Am 09.08.2010 schrieb TimCandrian:
    Hi,

    Nein das hilft mir leider nicht weiter. Dies habe ich auch schon gelesen.

    OK, kann ich ja nicht wissen. ;)

    Jedoch hat der ein ein wenig anderes Problem als ich. Dort ist ein spezifischer Drucker der bei den usern nicht gemappt wird.

    Bei mir sind es diverse Drucker die bei einem spezifischen User nicht gehen.

    Deswegen ja die Frage, was genau an diesem User anders ist als an den
    anderen. Eventuell andere Gruppenmitgliedschaften (ehemaliger AdminSDHolder
    geschützter User)?

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.

    Montag, 9. August 2010 09:33
    Moderator
  • Deswegen ja die Frage, was genau an diesem User anders ist als an den

    anderen. Eventuell andere Gruppenmitgliedschaften (ehemaliger AdminSDHolder
    geschützter User)?

    Bye
    Norbert

    Ja der User hat schon andere Gruppenmitgleidschaften, jedoch sollten die kein Einfluss auf die Drucker haben, da das div. Gruppen für zb. Verteiler, spezielle Programme, etc. sind.

     

    Hmmm...

    AdminSDHolder sagt mir im mom nichts (habe auch nicht bei dem User gefunden) =)

    Montag, 9. August 2010 09:37
  • Moin,

    Am 09.08.2010 11:37, schrieb TimCandrian:

    Ja der User hat schon andere Gruppenmitgleidschaften, jedoch sollten
    die kein Einfluss auf die Drucker haben,

    ... nicht das da ein "Deny" dazwischen funkt ... ;-)

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 9. August 2010 09:59
  • Am 09.08.2010 schrieb TimCandrian:
    Hi,

    Ja der User hat schon andere Gruppenmitgleidschaften, jedoch sollten die kein Einfluss auf die Drucker haben, da das div. Gruppen für zb. Verteiler, spezielle Programme, etc. sind.

    Na dann stell doch mal den Standard zu den anderen Nutzern her und probiere
    ob es dann geht.

    Hmmm...

    AdminSDHolder sagt mir im mom nichts (habe auch nicht bei dem User gefunden) =)

    Das siehst du auch nur per adsiedit, bzw. man weiß es, wenn der User in
    entsprechend geschützten Gruppen Mitglied ist (bzw. war).

    Bye
    Norbert


    Dilbert's words of wisdom #18:
    Never argue with an idiot. They drag you down to their level then beat you
    with experience.

    Montag, 9. August 2010 10:23
    Moderator
  • Na dann stell doch mal den Standard zu den anderen Nutzern her und probiere
    ob es dann geht.

    Es gibt kein Standart. In der AD sind ca. 400 User (Durch eine OU Struktur sortiert). Dort ist jeder User individuell mit "Gruppen versorgt".

    Das siehst du auch nur per adsiedit, bzw. man weiß es, wenn der User in
    entsprechend geschützten Gruppen Mitglied ist (bzw. war).

    Bye
    Norbert

    Ok, geschützte Gruppen gibt es meineswissen nicht. Und der User D ist eine kopie von User C, und bei dem gehts.
    Montag, 9. August 2010 11:01
  • Wenn ich mich mit User "a","b","c","e" oder "f" anmelde werden die Drucker zugewiesen.

    Nur wenn ich mit mit dem User "d" anmelde funktioneirt es nicht.

    User "d" unterscheidet sich nicht von den anderen usern. Die Userprofile liegen local auf den Rechnern.

    Die Drucker von "d" werden auf keinem PC "eingebunden". "d" wurde auch schon aus der Domäne gelöscht und neu erstellt jedoch ohne erfolg.


    Da es bisher noch nicht genannt wurde, werf ich mal das Benutzerprofil in die Diskussion. Was sagt RSOP.MSC auf dem Client als angemeldeter Benutzer D? Welches Clien OS ist im Einsatz?

     

    Servus

    Winfried

     

    X-Webinterface-Used: Yes

    Montag, 9. August 2010 11:35
  • Am 09.08.2010 schrieb TimCandrian:
    Hi,

    Na dann stell doch mal den Standard zu den anderen Nutzern her und probiere
    ob es dann geht.

    Es gibt kein Standart.

    Stimmt. ;) Aber Standard.

    In der AD sind ca. 400 User (Durch eine OU Struktur sortiert). Dort ist jeder User individuell mit "Gruppen versorgt".

    Na dann gib doch mal Benutzer D die selben Gruppen wie Benutzer C.

    Ok, geschützte Gruppen gibt es meineswissen nicht.

    Woher willst du das wissen, wenn die der AdminSDHolder nichts sagt? Ist der
    User in Gruppen wie Druckoperatoren, Kontenoperatoren usw. Mitglied, es
    zählen auch Veschachtelungen.

    Und der User D ist eine kopie von User C, und bei dem gehts.

    Ich denke der hat andere Gruppenmitgliedschaften?

    Bye
    Norbert


    Dilbert's words of wisdom #10:
    I don't have an attitude problem. You have a perception problem.

    Montag, 9. August 2010 11:42
    Moderator
  • Am 09.08.2010 schrieb Winfried Sonntag [MVP] [MVP]:

    Hi,

    Da es bisher noch nicht genannt wurde, werf ich mal das Benutzerprofil in die Diskussion.

    http://social.technet.microsoft.com/Forums/de-DE/windows_Serverde/thread/74e49fa3-5128-4e6d-9b63-e08c66a96dbc#c0a3de21-2a5d-4b8c-b5ef-6004dc616739

    ;)

    X-Webinterface-Used: Yes

    Ieeee. :p

    Bye
    Norbert


    Dilbert's words of wisdom #04:
    There are very few personal problems that cannot be solved by a suitable
    application of high explosives.

    Montag, 9. August 2010 11:43
    Moderator
  • Also ich hab nun ziemlich alles nochmals versucht.

     

    1. User aus Domäne entfernt & neu erstellt (=wie ein bestehender user wo funktioniert)

    2. Computer aus der Domäne entfernt & nochmals reingenommen

    3. Mit dem User an anderen Arbeitsstationen angemeldet (FUKNTIONIERT)

    4. Mit anderen user an dem Problemfall angemeldet (FUNKTIONIERT)

    5. Mit Problemuser an Problempc angemeldet (GEHT NICHT)

     

     

    Montag, 9. August 2010 14:16
  • Am 09.08.2010 schrieb TimCandrian:

    5. Mit Problemuser an Problempc angemeldet (GEHT NICHT)

    Merkwürdig. :) Der User wurde also gelöscht und neu angelegt? Ist also jetzt
    ein neuer/anderer Benutzer als der bisherige Problemfall. Also was
    unterscheidet jetzt diesen user von deinen funktionsfähigen. (noch dazu an
    diesem einen PC?)

    Bye
    Norbert


    Dilbert's words of wisdom #18:
    Never argue with an idiot. They drag you down to their level then beat you
    with experience.

    Montag, 9. August 2010 14:42
    Moderator
  • Am 09.08.2010 schrieb Norbert Fehlauer [MVP]:

    Am 09.08.2010 schrieb Winfried Sonntag [MVP] [MVP]:

    Da es bisher noch nicht genannt wurde, werf ich mal das Benutzerprofil in die Diskussion.

    http://social.technet.microsoft.com/Forums/de-DE/windows_Serverde/thread/74e49fa3-5128-4e6d-9b63-e08c66a96dbc#c0a3de21-2a5d-4b8c-b5ef-6004dc616739

    ;)

    Grmpf, hab ich auch grade gesehen. ;)

    X-Webinterface-Used: Yes

    Ieeee. :p

    Genau, grausam langsam ist das. :(

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 9. August 2010 18:19
  • Am 09.08.2010 schrieb TimCandrian:

    1. User aus Domäne entfernt & neu erstellt (=wie ein bestehender user wo funktioniert)

    Du hast einen bestehenden User kopiert? Wenn ja, probiers doch mal
    ganz frisch. User anlegen, testen. Zu einer Gruppe hinzufügen, testen,
    und so weiter.

    3. Mit dem User an anderen Arbeitsstationen angemeldet (FUKNTIONIERT)

    Wenn Du dich mit dem Problemuser an dieser Arbeitsstation anmeldest,
    prüf mit RSOP.MSC nach, was alles ankommt.

    4. Mit anderen user an dem Problemfall angemeldet (FUNKTIONIERT)

    5. Mit Problemuser an Problempc angemeldet (GEHT NICHT)

    Siehe oben.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 9. August 2010 18:21
  • Welches ist das KB file für die GPO?

    KBxxxxxxx?

    Dienstag, 10. August 2010 08:38
  • Am 10.08.2010 schrieb TimCandrian:

    Welches ist das KB file für die GPO?

    KBxxxxxxx?

    Wie meinen?

    Bye
    Norbert


    Dilbert's words of wisdom #11:
    Last night I lay in bed looking up at the stars in the sky and I thought to
    myself, "Where the heck is the ceiling?!

    Dienstag, 10. August 2010 08:46
    Moderator
  • ich meinte das KB943729 (Group Policy Preference Client Side Extensions)

     

    jedoch hat dies auch nix gebracht.

     

    neuste erkentniss, nach erneutem erstellen des users gehts nun auf allen clients nicht mehr... -.-

     

    MICHROSHIT man echt...

     

    "i keia ina loch he!" <- CH-umgangssprache

    Dienstag, 10. August 2010 13:00
  • Am 10.08.2010 schrieb TimCandrian:
    Hi,

    ich meinte das KB943729 (Group Policy Preference Client Side Extensions)

    Dann aber auch: http://support.microsoft.com/kb/974266/en-us

    jedoch hat dies auch nix gebracht.
    neuste erkentniss, nach erneutem erstellen des users gehts nun auf allen clients nicht mehr... -.-

    Naja immerhin etwas. ;)

    "i keia ina loch he!" <- CH-umgangssprache

    Ich nix verstehen. (ist wohl auch besser so ;))

    Bye
    Norbert


    Dilbert's words of wisdom #04:
    There are very few personal problems that cannot be solved by a suitable
    application of high explosives.

    Dienstag, 10. August 2010 13:08
    Moderator
  • Dann aber auch: http://support.microsoft.com/kb/974266/en-us


    sorry wir haben als OS win XP sp3 und kein vista =)

    Ich nix verstehen. (ist wohl auch besser so ;))

    bedeutet so viel wie "ich fall in ein loch" =)
    Dienstag, 10. August 2010 13:10
  • Am 10.08.2010 schrieb TimCandrian:

    Dann aber auch: http://support.microsoft.com/kb/974266/en-us

    sorry wir haben als OS win XP sp3 und kein vista =)

    APPLIES TO
    Windows Vista Enterprise 64-bit Edition
    Windows Vista Ultimate 64-bit Edition
    Windows Vista Business
    Windows Vista Business 64-bit Edition
    Windows Vista Enterprise
    Windows Vista Ultimate
    Microsoft Windows XP Professional

    ;)

    Bye
    Norbert


    Dilbert's words of wisdom #18:
    Never argue with an idiot. They drag you down to their level then beat you
    with experience.

    Dienstag, 10. August 2010 13:43
    Moderator
  • thx norbert =) jedoch werde ich nicht schlau draus, sprich es hilft mir nicht. xD

     

    gruss

    Dienstag, 10. August 2010 14:01
  • Am 10.08.2010 schrieb TimCandrian:

    thx norbert =) jedoch werde ich nicht schlau draus, sprich es hilft mir nicht. xD

    Es ist ein Bugfix für die GPP, ob es dir jetzt bei dem speziellen Problem
    hilft, kann man nicht unbedingt sagen, aber es wäre einen Versuch wert.
    Deswegen steht immer noch die Frage, was unterscheidet deinen neuen User vom
    Rest.
    http://blogs.technet.com/b/deds/archive/2010/08/09/der-start-eines-computers-bis-zur-anmeldemaske-dauert-mehr-als-4-minuten.aspx

    zeigt wie man solche Fehler an sich auch troubleshooten kann (schaus dir mal
    an, auch wenn es nicht direkt mit deinem Problem zu tun hat). Vielleicht
    gibt dir das ja noch ein paar Impulse.

    Bye
    Norbert


    Dilbert's words of wisdom #11:
    Last night I lay in bed looking up at the stars in the sky and I thought to
    myself, "Where the heck is the ceiling?!

    Dienstag, 10. August 2010 14:47
    Moderator
  • Hallöchen zusammen

    Erstmals danke für eure vielen Posts.

    Das Problem lag jedoch nicht an den Richtlinien. Der Verantwortliche für den Printserver hat nur die x64 bit Treiber installiert und die x86 "vergessen". Er behauptete jedoch diese x86 treiber installiert zu haben desshalb habe ich an dem falschen ort gesucht =).

     

    Gruss Tim

    • Als Antwort markiert TimCandrian Dienstag, 17. August 2010 09:04
    Dienstag, 17. August 2010 09:04
  • Am 17.08.2010 schrieb TimCandrian:
    Hi,

    Das Problem lag jedoch nicht an den Richtlinien. Der Verantwortliche für den Printserver hat nur die x64 bit Treiber installiert und die x86 "vergessen". Er behauptete jedoch diese x86 treiber installiert zu haben desshalb habe ich an dem falschen ort gesucht =).

    Grmpf. So einfach kanns manchmal sein. ;)

    Danke für deine Rückmeldung und viel Erfolg noch.

    Bye
    Norbert


    Dilbert's words of wisdom #34:
    When you don't know what to do, walk fast and look worried.

    Mittwoch, 18. August 2010 08:52
    Moderator