none
Test-ActiveSyncConnectivity Fehler RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    ich habe ein Problem bei der Test-ActiveSyncConnectivity Powershell. Folgende Umgebung >> zwei Domänen> in der einen liegt das Schema und "Dienstkonten (extest_95eeef7afc7d4)" für Exchange und in der anderen Domäne die Benutzer mit Postfächer.

    Führe ich Test-ActiveSyncConnectivity mit dem Test-User aus, wird alles mit Erfoltg gekennzeichnet.
    Führe ich ein Test-ActiveSync.. mit einem Benutzerpostfach aus, erhalte ich bei "Ping" folgenden Fehler.

    [Microsoft.Exchange.Monitoring.CasHealthErrorPopulatingMailboxException]: Fehler beim Auffüllen des Postfachs mit dem Testelement: Fehler: [Microsoft.Exchange.Data.Storage.WrongServerException]: Der Benutzer und das Postfach befinden sich an unterschiedlichen Active Directory-Standorten

    Wie kann ich das beheben ? und hat dies Auswirkungen auf die Active Sync Performance/Zugriff .

    Vielen Dank ......


    MfG Hei_G


    • Bearbeitet Hei_G Donnerstag, 17. März 2016 12:31
    • Typ geändert Teodora MilushevaModerator Donnerstag, 24. März 2016 09:23 Die Threads die keine Aktivität haben, werden als Diskussion geändert. Das machen wir, um die Suche in dem Forum zu verbessern. Sie können den Typ jede Zeit ändern.
    Donnerstag, 17. März 2016 12:31

Alle Antworten

  • Hallo,

    für welche Exchange Version sprechen wir?

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 17. März 2016 15:03
    Moderator
  • Exchange 2013 Umgebung.

    MfG Hei_G

    Donnerstag, 17. März 2016 15:19
  • Das hätte ich gerne ein bisschen genauer:
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Wobei ich das eigentliche Problem nicht verstanden habe.

    ;)


    Gruß Norbert

    Donnerstag, 17. März 2016 15:56
    Moderator
  • Hallo Norbert,

    Exchange 2013 mit CU10.

    Also es sind zwei Domänen Domäne A und Domäne B vorhanden, in der Domäne A liegt das Schema  die Exchange Sicherheitsrollen und Systempostfächer etc. und in der anderen Domäne B liegen die Benutzer mit Postfächern.

    Führe ich Test-ActiveSyncConnectivity  aus wird das Testpostfach  "extest_95eeef7afc7d4" aus Domäne A genommen und der Test läuft einwandfrei durch.

    Führe ich ein Test-ActiveSyncConnectivity mit einem User aus Domäne B durch, wo auch die Exchange Server stehen.

    Test-ActiveSyncConnectivity -ClientAccessServer Server -MailboxCredential (Get-Credential pauls@contoso.com)

    erhalte ich bei Ping und Testelement anlegen folgenden Fehler.

    [Microsoft.Exchange.Monitoring.CasHealthErrorPopulatingMailboxException]: Fehler beim Auffüllen des Postfachs mit dem Testelement: Fehler: [Microsoft.Exchange.Data.Storage.WrongServerException]: Der Benutzer und das Postfach befinden sich an unterschiedlichen Active Directory-Standorten


    MfG Hei_G

    Donnerstag, 17. März 2016 16:53
  • Ist Split-DNS für diese Konfiguration sauber eingerichtet?

    Woher kommt dieses merkwürdige Konstrukt?

    ;)


    Gruß Norbert

    Samstag, 19. März 2016 15:07
    Moderator
  • Hallo Norbert,

    Split-DNS ist korrekt. Viele Unternehmen habe aus der Historie eine Root-Domain und eine Ressourcen-Domain.

     


    MfG Hei_G

    Donnerstag, 24. März 2016 09:29