none
black screen, schwarzer Bildschirm bei Start RRS feed

  • Frage

  • Ich habe bereits Anfang August von WIN7 auf WIN10 upgedated und bisher ohne Probleme gearbeitet.

    Am Mi. 2.9. habe ich ein neues Update des NVIDIA Treibers bekommen. Dies hat auch funktioniert. Nach Rechnerstart am nächsten Tag bekam ich beim Arbeiten nach ca 10min einen schwerwiegenden Fehler angezeigt und der Rechner wurde runtergefahren. Nach dem Einschalten des Rechners startet Windows 10, bleibt jetzt aber vor dem Anzeigen des Splash/Anmelde-Screens hängen.

    Ablauf beim Rechner-Start:

    - BIOS Anzeige

    - Windows Symbol und darunter Busy-Symbol werden angezeigt

    - schwarzer Bildschirm und Windows Fanfare ertönt

    - Mauszeiger erscheint, das wars.

    Ich kann mit WIN+P am rechten Rand die Projektionseinstellungen einblenden, aber egal, welchen Modus (nur PC/Duplizieren/Erweitern/nur 2.Bildschirm) ich wähle, es bleibt der BlackScreen.

    Meine HW Konfig:

    -          Desktop Rechner mit ASUS Mainboard P8B75-M LX

    -          CPU Intel  i5 3470

    -          Grafikkarte Geforce GT620

    Habe schon viele Tipps aus dem Netz ausprobiert, aber alles ohne Erfolg:

    1. ALT+Strg+DEL geht nicht
    2. Leertaste und dann blind Passwort eingeben geht nicht
    3. Habe mir das „Tool zur Medienerstellung" runtergeladen und dies über DVD gestartet, dann über die Eingabeaufforderung das abgeschaltete Startmenu (F8 bei Booten) aktiviert. Starten im Abgesicherten Modus bleibt aber auch hängen mit BlackScreen!!
    4. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ Starteinstellungen geht nicht
    5. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ zum vorherigen Build zurückkehren (-> aufgrund eines Problems können Sie nicht zum vorherigen Build zurückkehren. …)
    6. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ Systemwiederherstellung (….es wurden keine Wiederherstellungspunkte erstellt)
    7. Starten über Startmenu F8 -> Reparieren / Problembehandlung / erweiterte Optionen/ Starthilfe (-> Starthilfe konnte Ihren PC nicht reparieren) Im Logfile steht: „Die Betriebssystemversion ist inkompatibel mit der Startseite“
    8. Aufruf der Systemreparatur mit sfc /scannow in „„\windows\system32“ Es erscheint immer „Es steht eine Systemreparatur aus, deren Abschluß einen Neustart erfordert. Starten Sie neu à Danach wieder diese Meldung nach erneutem Aufruf von sfc
    9. Tipp ausprobiert, 5 Dateien im Verzeichnis „\windows\system32\config\backup“ ins Verzeichnis „\windows\system32\config“ zu kopieren
    10. Ausbau der Grafikkarte und Anschluss vom Monitor direkt an intel SYSTEM-Grafik zeigt auch black screen
    11. chkdsk liefert keine Fehler

    Ich bitte um Hilfe, was kann ich noch probieren?



    • Bearbeitet andster_KU Sonntag, 6. September 2015 19:12
    Sonntag, 6. September 2015 11:22

Antworten

  • Hi,

    wenn all diese Varianten nicht gefruchtet haben, bleibt Dir wohl nur eine Neuinstallation. Du kannst innerhalb der PE-Umgebung des Windows-Setups (falls Du keine andere Bootumgebung zur Hand hast) Deine Daten sichern, wenn auch etwas umständlich.

    Mit SHIFT+F10 kannst Du eine Eingabeaufforderung aufrufen, da kannst Du dann copy oder xcopy verwenden, um Deine Daten zu kopieren.

    Wenn alles gesichert ist, dann mach einen Clean Install von Windows 10 und lade Dir direkt von nVidia die aktuellsten Treiber runter. Bei denen von Windows Update ist bekannt, dass sie Probleme verursachen (wobei ich eigentlich annehmen würde, dass Microsoft das inzwischen behoben haben sollte, ist immerhin schon seit "langem" bekannt).


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert andster_KU Dienstag, 6. Oktober 2015 05:17
    Montag, 7. September 2015 07:15
  • Da es sich hier um eine Treiberproblem handelt muss man doch nicht neu installieren! Such mal nach einer Möglichkeit, aus Windows PE heraus die vorherige Version des Treibers zu aktivieren. Falls das nicht klappt, Treiber löschen (sc delete ...), Grafikkarte ausbauen, so das die Chipsatzgrafik genutzt wird und neu starten. Dabei muss zumindest der Standard-Grafikkartentreiber von Microsoft geladen werden.

    Wenn dir meine Antwort nützt, kannst du "Als Antwort vorschlagen" anklicken. Warum? Das steht hier.

    Donnerstag, 10. September 2015 09:42
  • Hi Frogger,

    Du scheinst den Thread nicht genau gelesen zu haben - der Fragensteller hat eine nVidia Geforce GT620 und für die gibt es sehr wohl einen Windows 10-Treiber:

    http://www.nvidia.de/download/driverResults.aspx/91927/de

    Sobald Du eine separate Grafikkarte in einen Rechner einbaust, wird die Onboard-Grafik abgeschaltet bzw. nicht genutzt. Der Prozessor ist von 2012, da halte ich es für sehr unwahrscheinlich, dass der nicht mit Windows 10 kompatibel ist.

    Somit sollte sich zumindest dieses Problem hier lösen lassen. Und bei Dir könnte der Kauf einer einfachen Grafikkarte für 30€ Abhilfe schaffen.


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert andster_KU Dienstag, 6. Oktober 2015 05:17
    Donnerstag, 1. Oktober 2015 13:06

Alle Antworten

  • Hi,

    wenn all diese Varianten nicht gefruchtet haben, bleibt Dir wohl nur eine Neuinstallation. Du kannst innerhalb der PE-Umgebung des Windows-Setups (falls Du keine andere Bootumgebung zur Hand hast) Deine Daten sichern, wenn auch etwas umständlich.

    Mit SHIFT+F10 kannst Du eine Eingabeaufforderung aufrufen, da kannst Du dann copy oder xcopy verwenden, um Deine Daten zu kopieren.

    Wenn alles gesichert ist, dann mach einen Clean Install von Windows 10 und lade Dir direkt von nVidia die aktuellsten Treiber runter. Bei denen von Windows Update ist bekannt, dass sie Probleme verursachen (wobei ich eigentlich annehmen würde, dass Microsoft das inzwischen behoben haben sollte, ist immerhin schon seit "langem" bekannt).


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert andster_KU Dienstag, 6. Oktober 2015 05:17
    Montag, 7. September 2015 07:15
  • Hi Ben,

    Danke für die Antwort. Dass ein Neu-Installation droht habe ich auch befürchtet.

    Donnerstag, 10. September 2015 05:22
  • Da es sich hier um eine Treiberproblem handelt muss man doch nicht neu installieren! Such mal nach einer Möglichkeit, aus Windows PE heraus die vorherige Version des Treibers zu aktivieren. Falls das nicht klappt, Treiber löschen (sc delete ...), Grafikkarte ausbauen, so das die Chipsatzgrafik genutzt wird und neu starten. Dabei muss zumindest der Standard-Grafikkartentreiber von Microsoft geladen werden.

    Wenn dir meine Antwort nützt, kannst du "Als Antwort vorschlagen" anklicken. Warum? Das steht hier.

    Donnerstag, 10. September 2015 09:42

  • Sorry Leute, aber Eure Tipps sind in dem Fall nutzlos.

    Er hat dasselbe Problem wie ich - nämlich ein Hardware-Problem..!!
    Windows 10 in Kombination mit dem i5 und dieser Grafikkarte sind NICHT KOMPATIBEL..!

    Fakt ist leider, dass INTEL KEIN UPDATE für den Chip liefern wird.

    Siehe HIER meine Erläuterung dazu:
    http://www.win-10-forum.de/windows-10-installation-and-upgrade/3417-w-10-schwarzer-bildschirm-ursache-geklaert.html

    HIER ist die aktuellste Übersicht, WELCHE INTEL-Versionen mit Windows 10 kompatibel sind.
    http://www.intel.com/support/graphics/sb/CS-034343.htm#core

    LG

    Donnerstag, 1. Oktober 2015 01:37
  • Hi Frogger,

    Du scheinst den Thread nicht genau gelesen zu haben - der Fragensteller hat eine nVidia Geforce GT620 und für die gibt es sehr wohl einen Windows 10-Treiber:

    http://www.nvidia.de/download/driverResults.aspx/91927/de

    Sobald Du eine separate Grafikkarte in einen Rechner einbaust, wird die Onboard-Grafik abgeschaltet bzw. nicht genutzt. Der Prozessor ist von 2012, da halte ich es für sehr unwahrscheinlich, dass der nicht mit Windows 10 kompatibel ist.

    Somit sollte sich zumindest dieses Problem hier lösen lassen. Und bei Dir könnte der Kauf einer einfachen Grafikkarte für 30€ Abhilfe schaffen.


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert andster_KU Dienstag, 6. Oktober 2015 05:17
    Donnerstag, 1. Oktober 2015 13:06
  • Ich habe mich schließlich dazu entschieden, WIN10 neu aufzusetzen (clean install). Seitdem läuft alles stabil, außer einmal blue Screen nach Speichererweiterung RAM. Der i5-3470 läuft also mit der GT620 unter WIN10. Habe allerdings nicht den aktuellsten NVIDIA Treiber geladen, sondern eine Version zuvor und NVIDIA Updates im Moment abgeschaltet.

    Die Analyse von Frogger trifft bei mir nicht zu.

    Danke für alle Antworten

    andster


    • Bearbeitet andster_KU Dienstag, 6. Oktober 2015 05:32
    Dienstag, 6. Oktober 2015 05:17