none
Windows 10 Pro - WLAN Kein Internet RRS feed

  • Frage

  • Bei einem Windows 10 pro habe ich das Problem, das WLAN ist zwar verbunden, aber es bestht kein Zugriff auf das Internet. Zuvor war das Notebook in einem anderen WLAN an einem anderen Standort verbunden und konnte auch auf das Internet zugreifen.

    Kurios finde ich jedoch daß wenn ich auf das Symbol in der Taskleiste gehe und -> Eigenschaften dort der Bereich Netzwerkprofil in welchem ich zwischen öffentlich oder privat wechseln könnte komplett fehlt.

    Wenn ich in der Powershell das Netz mit "get-netconnectionprofile" abfrage - steht das auf privat.

    Mit Windows 7 Geräten bin ich problemlos im gleichen WLAN, auch habe ich keine Probleme bei häufig wechselnden WLANs

    Aktuell bin ich etwas ratlos, besonders im Hinblick da ich in der nächsten Zeit verscheinde wechselnde WLANs in Hotels nutzen können muss. - Hat jemand eine Idee?

    Freitag, 15. März 2019 12:50

Alle Antworten

  • Ggf. ist dein PC für den Zugriff au diese Eigenschaften gesperrt worden.
    Du sagtest, dass du vorher in einem anderen WLAN aktiv warst.
    Vielleicht hat der dortige Admin per Anmeldescript Einstellungen an deinem PC vorgenommen.

    Ggf. prüfe das mal mit diesen Hinweisen:
    https://www.windowspro.de/wolfgang-sommergut/wlans-blockieren-zulassen-netshexe-gpos

    Freitag, 15. März 2019 13:47
  • Das Notebook gehört keiner Domäne an und ist das Arbeitsgerät eines selbständigen Beraters. Somit kann ich mir nicht vorstellen, daß per Script Änderungen vorgenommen worden sind - zur Sicherheit werde ich das aber prüfen.
    Freitag, 15. März 2019 14:11
  • Auch auf die Gefahr das du das schon versucht hast, stimmen die Netzwerkeinstellungen von dem System und bekommt der die richtige IP? Sprich prüf mal IPCONFIG /ALL. Ich hatte schon öfters "Berater" die Fixe Adresse auf der WLAN karte hatten und sich wunderten warum sie verbunden waren, aber nicht ins netz kahmen. Andere Frage MAC-Filter aktiv, vielleicht sogar mit einem Automatismus wie IDS? Ich hatte es auch schon ein paar mal das externe Geräte aus Sicherheitsgründen aus dem Netz geflogen sind. Ist mir auch schon ein paar mal passiert.

    Viele Grüße
    Fabian Niesen
    ---
    Infrastrukturhelden.de
    LinkedIn - Xing - Twitter
    #Iwork4Dell - Opinions are my own

    Montag, 18. März 2019 06:09