none
Probleme mit Secondary Site nach Wiederherstellung, push client (Failed to decrypt password ) RRS feed

  • Frage

  • Hallo,
    wir hatten eine Systemcrash auf einem SCCM 2012 -1606 Secondary Site.
    Die Wiederherstellung des Secondary verlief ohne Probleme, es gibt jedoch nun Probleme beim Client Push auf dieser Seite.
    Im ccm.log findet man dieses hier:

    ---> Attempting to connect to administrative share '\\CIPI.DOMAIN.local\admin$' using account 'DOMÄNEN\Administrator'	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:35	7608 (0x1DB8)
    ---> Failed to decrypt password of user account DOMAIN\Administrator (-2146893819)	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:35	7608 (0x1DB8)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account DOMAIN\Administrator (0000052e)	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:35	7608 (0x1DB8)
    ---> Attempting to connect to administrative share '\\CIPI.DOMAIN.local\admin$' using machine account.	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:35	7608 (0x1DB8)
    ---> Failed to connect to \\CIPI.DOMAIN.local\admin$ using machine account (5)	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:36	7608 (0x1DB8)
    ---> ERROR: Failed to connect to the \\CIPI.DOMAIN.local\admin$ share using account 'Machine Account'	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:36	7608 (0x1DB8)
    ---> ERROR: Unable to access target machine for request: "16777282", machine name: "CIPI",  access denied or invalid network path.	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:36	7608 (0x1DB8)
    Execute query exec [sp_CP_SetLastErrorCode] 16777282, 5	SMS_CLIENT_CONFIG_MANAGER	02.11.2016 09:45:36	7608 (0x1DB8)
    Man kann vom Secondary auf besagte share ohne Problem zugreifen:
    \\CIPI.DOMAIN.local\admin$
    Was hat es mit dieser Fehlermeldung auf sich ?
    Failed to decrypt password of user account DOMAIN\Administrator
    Bei dem Account handelt es sich um den globalen Domänen Admin.
    Auf dem Primary gibt es diese Probleme nicht.

    Danke für jede Hilfe
    Stefan



    • Bearbeitet StefanSa Mittwoch, 2. November 2016 15:54
    Mittwoch, 2. November 2016 15:52

Antworten

  • Also entweder CM 2012 oder CM Current Branch 16xx. Eine Mischung gibt es nicht.

    Habe gerade keine Konsole in der Nähe und bin mir nicht sicher, ob das bei einer Secondary überhaupt geht, aber Du müßtest das Kennwort vom NAA einfach in der Konsole erneut eingeben.


    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert StefanSa Donnerstag, 3. November 2016 09:32
    Mittwoch, 2. November 2016 17:47
    Beantworter

Alle Antworten

  • Also entweder CM 2012 oder CM Current Branch 16xx. Eine Mischung gibt es nicht.

    Habe gerade keine Konsole in der Nähe und bin mir nicht sicher, ob das bei einer Secondary überhaupt geht, aber Du müßtest das Kennwort vom NAA einfach in der Konsole erneut eingeben.


    Torsten Meringer | http://www.mssccmfaq.de

    • Als Antwort markiert StefanSa Donnerstag, 3. November 2016 09:32
    Mittwoch, 2. November 2016 17:47
    Beantworter
  • Hi Torsten,
    Danke für dein Hilfe, denn genau das war die Lösung.
    Passwort neu gesetzt und alles wieder gut.

    Gruß
    Stefan
    Donnerstag, 3. November 2016 09:32