locked
Problem bei der Konfigurationsstatus RRS feed

  • Frage

  • Hallo zusammen,

     

    ich habe bei unseren TMG 2010 mit SP3 seit neusten das Problem das wenn ich bei der Überwachung bei der Konfiguration schaue der Server immer auf Fehler steht.

     

    Wenn ich dann bei Alarme schaue bekomme ich Folgenden Fehler angezeigt:

     

    Beschreibung: Konfigurationsänderungen können zu Konnektivitätsverlust mit dem Konfigurationsspeicherserver xxx führen und werden daher nicht angewendet. Der Alarm wurde durch Konnektivitäts- oder Authentifizierungsprobleme bzw. durch Forefront TMG-Konfigurationseinstellungen verursacht. Fehlerbeschreibung: "Der Server ist nicht funktionstüchtig.
    ". Der Fehler wurde durch folgenden Fehler verursacht: Der Server ist nicht funktionstüchtig.

     

    Der Fehler ist seit dem da seit ich einen anderen Server mit dem Server zu einen Array verbinden wollte.

    Weiß jemand wie ch den Fehler wieder weg bekomme?

     

    Gruß

    madbest

     

    • Typ geändert Alex Pitulice Montag, 5. Dezember 2011 08:55 Warten auf Ruckmeldung
    • Typ geändert Alex Pitulice Montag, 5. Dezember 2011 11:06
    Dienstag, 29. November 2011 08:14

Alle Antworten

  • HI,

    kannst Du den Forefront TMG "Erste Schritte Assistenten" nochmal starten? Wenn das nicht klappt, musst Du in der AD-LDS direkt ran:
    http://www.isaserver.org/tutorials/Microsoft-Forefront-TMG-Storage-101.html


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Dienstag, 29. November 2011 14:20
  • Schlecht den Erste Schritte Assistenten nochmal zu staten wei der Server der die faxen macht einen aktiver ist wo Regeln drauf laufen.

    Dienstag, 29. November 2011 14:34
  • So recht werde ich aus dem Tutorials nicht schlau.

    Wenn ich mit das bei mir alles so anschae sieht alles normal aus.

    Mir ist aufgefallen wenn ich eine Änderung mache dann veruscht er schon sich zu synchronisierendas,dass dautert dann eine weile und dann kommt wieder der Fehler.

    Irgenwie muss mann das doch wieder hinbekommen!!!

    Donnerstag, 1. Dezember 2011 07:53
  • Hi,

    probier mal das ChangeStorageserver.vbs Script: http://technet.microsoft.com/en-us/library/cc302686.aspx


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Donnerstag, 1. Dezember 2011 11:19
  • Hallo madbest,

     

    Hast du den Tipp von Marc befolgt? War dies Erfolgreich?

     

    Grüße,

    Alex


    Montag, 5. Dezember 2011 08:25
  • Nein ich kahm noch nicht dazu soblad ich es probiert habe gebe ich eine Rückmledung
    Montag, 5. Dezember 2011 08:30
  • So habe jetzt mal das Script ChangeStorageserver.vbs laufen lassen brachte aber keinen Erfolg er versuchte sich synchronisieren  aber nach einer Weile kommt dann wieder der Fehler
    Montag, 5. Dezember 2011 10:59
  • Hallo madbest,

     

    kann es evtl. sein, dass in dem Computer Satz "Array Server" evtl. noch fehlerhafte Einträge drin stehen?

    Schau dazu mal über Firewallrichtlinien in der Tollbox unter "Array Server" in die Eigenschaften.

     

    Gruß

    Sascha

    Montag, 5. Dezember 2011 12:44
  • Da steht alles richtig drin aktuell der derver mit seiner IP Adresse

    und die IP stimmt auch

    Montag, 5. Dezember 2011 13:03
  • Hi,

    hilft das?
    http://social.technet.microsoft.com/Forums/en-US/Forefrontedgegeneral/thread/d1d2df7d-d1d6-4249-91fe-c8136d8487ad


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Dienstag, 6. Dezember 2011 12:13