none
Exchange 2003 - Berechtigungsprobleme RRS feed

  • Frage

  • Ich habe hier einen seltsamen Effekt - Benutzer können keine Nachrichten
    aus öffentlichen Ordnern in Ihr Postfach kopieren.
     
    Hintergrund ist das wir einen zentralen SPAM-Ordner haben, in dem jede als
    SPAM klassifizierte E-Mail landet. Bei falsch erkannten Mails sollten die
    Benutzer diese von dort in Ihr Postfach kopieren können.
     
    Anzeigen und Öffnen ist kein Problem, nur beim Versuch über "Datei->In
    Ordner kopieren" wir der Zugriff aufgrund fehlender Berechtigungen
    verweigert.
     
    Was ich bei der Suche mit der auftretenden Fehlermeldung gefunden habe ist
    das hier, aber dabei geht es um die umgekehrte Richtung:
     
     
    Zumal ich in den Berechtigungen keine "deny"-Regeln angegeben habe...
     
    Was könnte verhindern das man nicht aus einen ÖO kopieren kann (ich will ja
    nichtmal verschieben - nur kopieren)?
     
    danke für jeden Hinweis
     
    Grüße
    thomas
     
    Mittwoch, 5. September 2012 09:40

Antworten

  • Alex Pitulice wrote:
     
    > Hallo Thomas,
    >
    > gibt es hier schon Neuigkeiten ?
    >
     
    ja - jetzt funktioniert es - ich habe aber nichts geändert, kann also nicht
    wirklich sagen was da eigentlich falsch lief.
     
    Die am wenigsten befriedigende Situation... :-(
     
    Grüße
    Thomas
     
    • Als Antwort markiert Alex Pitulice Mittwoch, 12. September 2012 08:29
    Dienstag, 11. September 2012 11:05

Alle Antworten

  • Hi T.Braun,

    kannst du emails hinkopieren und zurückkopieren?

    Wie lautet die genaue Meldung und kannst du ein AV-Problem ausschließen?

    Welche Rechte liegen auf dem Ordner und SP2 installiert?


    Viele Grüße
    Christian

    Mittwoch, 5. September 2012 18:42
    Moderator
  • Christian Schulenburg [MVP] wrote:
     
    > Hi T.Braun,
    >
    > kannst du emails hinkopieren und zurückkopieren?
     
    Kann ich - ich bin aber auch Admin :-)))
     
    > Wie lautet die genaue Meldung
     
    Sie besitzen nicht das erforderliche Recht, um diesen Vorgang auszuführen.
    Wenden Sie sich an die Kontaktperson dieses Ordners oder an Ihren
    Administrator.
     
    > und kannst du ein AV-Problem ausschließen?
     
    Auf den Rechnern ist Lokal kein AV vorhanden - insofern kann ich das
    Ausschließen.
     
    > Welche Rechte liegen auf dem Ordner und SP2 installiert?
     
    SP2 von was? Exchange? Outlook? Windows?
     
    Exchange und Outlook (2003) sind jedenfalls auf aktuellem Patch-Stand
     
    Die Berechtigungen sind für "Standard"-Benutzer auf Stufe 4 / Autor, was
    bedeutet:
     
    - Elemente erstellen
    - Elemente lesen
    - Ordner sichtbar
    - Eigene Elemente bearbeiten
    - Eigene Eemente löschen
     
    Wenn ich Elemente lesen kann, warum nicht kopieren?
     
    Ich habe das jetzt aber bei einem anderen Benutzer versucht und dort ging
    das - beide User sind in exakt denselben Sicherheitsgruppen... seltsam.
     
     
    grüße
    thomas
     
    Donnerstag, 6. September 2012 07:27
  • Hi T.Braun,

    Kann ich - ich bin aber auch Admin :-)))

    ...und der User? :-) Wäre ja mal interessant, ob es nur fremde Items (SPAM) oder auch eigene betrifft.

    Auf den Rechnern ist Lokal kein AV vorhanden - insofern kann ich das
    Ausschließen.

    Gut oder auch nicht... :-)

    Welche Rechte liegen auf dem Ordner und SP2 installiert?

     
    SP2 von was? Exchange? Outlook? Windows?
     
    Exchange und Outlook (2003) sind jedenfalls auf aktuellem Patch-Stand

    Sowohl als auch... gut

    Wenn ich Elemente lesen kann, warum nicht kopieren?

    Vielleicht setzt er noch ein Flag, was er nicht darf. Geht es denn mit höheren Rechten?
     > Ich habe das jetzt aber bei einem anderen Benutzer versucht und dort ging

    das - beide User sind in exakt denselben Sicherheitsgruppen... seltsam.

    Melde dich mal mit einem Problem-User an dem funktionierenden Rechner an - wie sieht es da aus?


    Viele Grüße
    Christian

    Sonntag, 9. September 2012 09:00
    Moderator
  • Alex Pitulice wrote:
     
    > Hallo Thomas,
    >
    > gibt es hier schon Neuigkeiten ?
    >
     
    ja - jetzt funktioniert es - ich habe aber nichts geändert, kann also nicht
    wirklich sagen was da eigentlich falsch lief.
     
    Die am wenigsten befriedigende Situation... :-(
     
    Grüße
    Thomas
     
    • Als Antwort markiert Alex Pitulice Mittwoch, 12. September 2012 08:29
    Dienstag, 11. September 2012 11:05
  • Hallo Thomas,

    Danke für die Rückmeldung. Ich habe das Thread als beantwortet markiert.

    Wenn das Problem wieder auftaucht, bleiben Rückfragen oder Ergänzungen zu diesem Thread weiterhin möglich.

    Danke und viele Grüße,
    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 12. September 2012 08:34