none
Task Sequence Verteilung Fehler RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    beim Verteilen einer OS TaskSequence auf einen einzigen Rechner, wurde diese auf mehreren Rechner aufgeführt. Wie kann soetwas passieren.

    Hintergrund: Von einer bestehenden Device Collection wurde eine Kopie erstellt und dann in Membership Rules die erforderlich Maschine als "Direkt" aufgneommen. Als "limited Collection wurde eine Collection ausgewählt, die alle Testsysteme enthält. Im Count der neuen Collection "Test" ist nur die eine Machine sichtbar. Das Collection Update ist auf incremental gestellt.

    Anschließend wurde TS dem Client zugewiesen und lief auf einen Fehler. Ohne Vorwarnung liefen dann auf den anderen Systemen die TS an, brach ab, starte neu und formatierte die HD's.

    Das BS auf den Client ist win7 x64. Die SCCM Umgebung basiert auf SCCM2012 SP1 CU1 und einer Primary Site (Windows Server 2008 r2, Sql 2008 etc.)

    Was ist falsch gelaufen? Tpps willkommen.

    Montag, 11. August 2014 11:08

Alle Antworten

  • Was ist falsch gelaufen? Tpps willkommen.


    Das läßt sich auf die Ferne leider nicht beantworten.

    Torsten Meringer | http://www.mssccmfaq.de

    Montag, 11. August 2014 11:53
    Beantworter
  • Hallo Torsten,

    ich habe gesehen, dass eine zweite Verteilung der TS auf die Collection AllSystems erstellt wurde. Allerdings haben beide Verteilungen, die gleiche Thread.ID haben. Ist das möglich?

    Montag, 11. August 2014 12:27
  • "Thread.ID"? Im Kontext von Deployments / Bereitstellungen? Was soll das sein?

    Torsten Meringer | http://www.mssccmfaq.de

    Montag, 11. August 2014 12:37
    Beantworter
  • Unter Status Message Details steht u.a. die Process und Thread IS. In den beiden Collection ist jeweils die gleiche Thread ID angegeben. Ist das möglich oder besteht hier gar kein Zusammmenhang mit der Verteilung?

    Montag, 11. August 2014 13:16
  • Ich kann gerade nur sehr undeutlich erkennen, was auf Deinem Monitor steht ... ;-) Die ThreadID bei Statusmessages gibt nur an, welche ID der Thread hatte, der die Meldung generiert hat. Hat vermutlich nichts bei einer DeploymentID zu tun. Um genaues zu sagen müßtest Du schon Details über die Statusmessage nennen.

    Torsten Meringer | http://www.mssccmfaq.de

    Montag, 11. August 2014 13:28
    Beantworter