none
SBS 2011 Sharepoint PowerPoint WebApp RRS feed

  • Frage

  • Hallo,

    der Sharepoint auf meinem SBS 2011 läuft soweit, dennoch gibt es einige Problemchen. Eventuell kann mir Jemand hier helfen oder wenigstens einen Tip geben. Eventuell hätte der Beitrag besser zu SharePoint Server gepasst, allerdings läuft der SP ja auf einem SBS2011... Nun gut.

    Problem 1.

    Alle Webapps, also Excel und Word funktionierem im Browser. Nur das Powerpoint will nicht so recht. Das Webapp baut sich zwar auf, versucht das  pptx zu laden, (Laden wird auch angezeit) bricht dann aber nach einer Weile mit der Meldung - Fehler bei Powerpoint Web App. Wiederholen sie den Vorgang. - ab.

    SP1 ist drauf, Hotfixes auch. Der Konfigurations-Assisten hat seine Arbeit mehrfach erledigt, es ändert sich aber nichts.

    Problem 2.

    In der Ereignisanzeige erhalte ich folgende Fehlermeldung :

    Durch die Berechtigungseinstellungen (Computerstandard) wird der SID (S-1-5-20) für Benutzer NT-AUTORITÄT\NETZWERKDIENST von Adresse LocalHost (unter Verwendung von LRPC) keine Berechtigung zum Aktivierung (Lokal) für die COM-Serveranwendung mit CLSID

    {90DCAB7F-347C-4BFC-B543-540326305FBE}

    und APPID

    {FA3FC5CF-0304-4CAC-99F0-032AC2B15D1E}

    gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungsprogramm für Komponentendienste geändert werden.

    lt. Registry handelt es sich um den/die FsrmQuotaManager Class. Das Teil ist aber in der Komponentenverwaltung überhaupt nicht zu finden. Nur ein fsrmmsvr ist im DCOM drin.

    Fehler 3.

    Es wird ständig ein Warnhinweis bei den Dateidiensten angezeigt:

    Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos "SBSFarmUser-Dienst" mit dem Status "1376". Überprüfen Sie die Verbindung mit dem Domänencontroller und den Registrierungsschlüssel "VssAccessControl".

    Vorgang:

    Generator wird initialisiert

    Kontext:

    Generatorklassen-ID: {4dc3bdd4-ab48-4d07-adb0-3bee2926fd7f}

    Generatorname: Shadow Copy Optimization Writer

    Fehlerspezifische Details:

    Fehler: NetLocalGroupGetMemebers(SBSFarmUser-Dienst), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden.

    Das ursprünglich dafür gedachte Konto SPFARM sollte ich wegen zu vieler Rechte im Sharepoint auf ein anderes übertragen. Daher wurde der o.g. User geschaffen und dies auch so umgestellt.

    In der Registry sind der SBSFarmUser-Dienst sowie NT Authority\NetworkService vorhanden

    Was hat das für eine Bedeutung und wie kriege ich die lästigen Fehlermeldungen Weg?

    Vielen Dank schon mal vorab.

    OKr

    • Typ geändert Oliver Kraus Mittwoch, 7. Dezember 2011 14:15
    Mittwoch, 7. Dezember 2011 09:18