none
Exchange 2013 OOF Agent funktioniert nicht, obwohl vermeintlich richtig konfiguriert RRS feed

  • Frage

  • Hallo Community, bitte um Hilfe bei meinem Problem!

    System: Exchange 2013 auf aktuellem Stand
    Clients: Outlook 2007, 2010, 2013
    Problem: OOF Agent funktioniert nicht im Client, im OWA jedoch schon

    Weiß jedoch im Moment nicht mehr weiter, da die Konfiguration in Orndung zu scheint; hier ein Auszug aus dem Konfigurationstest bei einem Client:

    Auch die URL für Abwesenheit scheint gefunden zu werden:

    Darum verstehe ich die Fehlermeldung nicht. Folgende Fehlermeldung wird ausgegeben, bei Versuch den OOF Agent zu starten:


    Das Serverzertifikat ist auch auf jedem einzelnen Client angenommen und eingespielt.

    Weiss nicht nach was ich jetzt noch als Problemlösung suchen soll.

    Bitte um eure Hilfe,

    danke euch vielmals!

    Grüße,

    Montag, 23. Juni 2014 07:53

Antworten

  • Eine komplette Rekonfoguration des Exchange Servers 2013 hat es nun gebracht. Der OOF Agent funktioniert. Allerdings ist das Zertifikat nun fehlerhaft, die Url "mail.domain.com" ist nicht eingetragen. Darum wird schäatzungsweise derzeit beim Aufrufen der Outlook Clients und des OOF Agents eine Sicherheitswarnung angezeigt. Werde das Zertifikat neu ausstellen müssen, danach sollte es aber funktionieren.

    • Als Antwort markiert cloudy_road Mittwoch, 25. Juni 2014 07:24
    Mittwoch, 25. Juni 2014 07:24

Alle Antworten

  • Moin,

    wenn ich das richtig sehe, unterscheiden sich die URLs intern und extern.

    Ist dann sichergestellt, dass alle URLs wirklich im Zertifikat sind? Kannst Du die beiden EWS-URL ohne Zertifikatsfehler aufrufen (inhaltlich sieht man nichts verwertbares)?

    Microsoft empfiehlt, Split DNS einzusetzen, dass macht das mit dem Zertifikat deutlich einfacher.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Montag, 23. Juni 2014 08:56
  • Hallo Robert,

    danke für deine rasche Hilfe. Zertifikatsfehler bekomme ich nur mit der externen Url von einem externen und betriebsfremden notebook. Die Internal Url funktioniert am Client (im Firmennetzwerk) super und ohne Zertifikatswarnung. Die ExternalUrl funktioniert innerhalb des Netzwerks nicht, so sollte es aber auch logischerweise sein - oder sehe ich das FALSCH?

    Danke dir vielmals,

    Gruß

    Montag, 23. Juni 2014 09:06
  • Sind die Client Mitglied AD-Domänen Mitglieder?

    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Montag, 23. Juni 2014 09:48
  • Hallo Robert,

    Gemischt - funktioniert aber weder bei Domänenmitglieder noch bei nicht domänenmitgliedern :(

    Leider... 

    Gruß,

    Montag, 23. Juni 2014 09:49
  • Moin,

    d.h. kommen dann noch ganz viele potentielle andere Probleme dazu: Namensauflösung, Proxy, Routing, etc.

    Also grundsätzlich kann ich nur sagen: Es funktioniert (sogar bei 2013), aber es ist wichtig, dass die URLs korrekt konfiguriert sind und die Zertifikate fehlerfrei vom Client akzeptiert werden.

    Ich würde trotzdem über eine Umstellung auf Split DNS nachdenken. Das muss man zwar einmalig machen, bedeutet später aber sehr viele Erleichterungen. Und Du suchst halt bei solchen Problemen an weniger Stellen, weil Du Exchange und Zertifikate ausschließen kannst.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Montag, 23. Juni 2014 11:44
  • Hallo Robert,

    ich werde mich wohl mit Split-DNS beschäftigen und mich mal in das Thema einlesen, danke! Funktionieren tut der OOF Agent allerdings noch immer nicht. Ich werde weitersuchen. Ich denke das eventuell ein Problem mit der Namensauflösung gibt...

    Danke dir,

    Gruß

    • Als Antwort markiert cloudy_road Montag, 23. Juni 2014 12:29
    • Tag als Antwort aufgehoben cloudy_road Montag, 23. Juni 2014 12:29
    Montag, 23. Juni 2014 11:47
  • Eine komplette Rekonfoguration des Exchange Servers 2013 hat es nun gebracht. Der OOF Agent funktioniert. Allerdings ist das Zertifikat nun fehlerhaft, die Url "mail.domain.com" ist nicht eingetragen. Darum wird schäatzungsweise derzeit beim Aufrufen der Outlook Clients und des OOF Agents eine Sicherheitswarnung angezeigt. Werde das Zertifikat neu ausstellen müssen, danach sollte es aber funktionieren.

    • Als Antwort markiert cloudy_road Mittwoch, 25. Juni 2014 07:24
    Mittwoch, 25. Juni 2014 07:24