none
Exchange 2013 - gesendete Elemente werden im falschen Postfach angezeigt... RRS feed

  • Frage

  • Hallo zusammen,

    ein Exchange Benutzer verfügt über Vollzugriff auf ein weiteres Postfach, welches ihm auch brav im Outlook 2013 angezeigt wird.

    Nun schreibt der Benutzer eine E-Mail und gibt an, dass die E-Mail von dem weiteren Benutzer (Postfach) kommt.

    Leider landet die E-Mail aber in den gesendeten Objekten des Hauptbenutzers?!

    Kann man das konfigurieren, dass E-Mails in dem Postfach als gesendet angezeigt werden, von dem sie aus dem E-Mail Absender heraus auch gesendet wurden?

    Wenn ja, wie gehe ich vor?

    Vielen Dank für eure Unterstützung...


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    Freitag, 16. Oktober 2015 05:16

Antworten

  • Guten Morgen,

    könnte mit "Set-MailboxSentItemsConfiguration" zu konfigen sein.

    Grüße
    TC

    Freitag, 16. Oktober 2015 06:03
  • Hallo,

    schau dir das mal an:

    Um Mails in den Ordnern beider Benutzer zu speichern, wird der Befehl

    Set-MailboxSentItemsConfiguration <Mailbox> -SendAsItemsCopiedTo SenderAndFrom

    beziehungsweise

    Set-MailboxSentItemsConfiguration <Mailbox> -SendOnBehalfOfItemsCopiedTo SenderAndFrom

    verwendet.

    VG
    Stefan


    st_fbg

    Freitag, 16. Oktober 2015 06:05
  • Am 16.10.2015 schrieb st_fbg:
    Hi,


    Um Mails in den Ordnern beider Benutzer zu speichern, wird der Befehl

    Set-MailboxSentItemsConfiguration <Mailbox> -SendAsItemsCopiedTo SenderAndFrom

    beziehungsweise

    Set-MailboxSentItemsConfiguration <Mailbox> -SendOnBehalfOfItemsCopiedTo SenderAndFrom

    Und das gibts erst ab CU9 ;)

    Bye
    Norbert


    Dilbert's words of wisdom #10:
    I don't have an attitude problem. You have a perception problem.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Freitag, 16. Oktober 2015 07:09
  • Hallo nochmals an alle,

    also scheinbar ist der Befehl "Set-MailboxSentItemsConfiguration" nicht oder nicht mehr als cmdlet in Exchange 2013 integriert.

    Zu mindestens sagt mir das die Exchange Management Shell und ein Forums-Beitrag.

    Was mir aber geholfen hat, ist dies hier:

    HKEY_CURRENT_USER\Software\Microsoft\Office\1x.0\Outlook\Preferences\DelegateSentItemsStyle = 1

    https://social.technet.microsoft.com/Forums/de-DE/853c6f38-954c-440e-807a-e4403fb2ba3e/office-20102007-2-exchange-konten?forum=office_generalde

    Der Kunde ist zufrieden, wenngleich ich die Lösung nicht so schick finde.


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    • Als Antwort markiert H.Haas Montag, 9. November 2015 08:27
    Montag, 9. November 2015 08:17

Alle Antworten

  • Guten Morgen,

    könnte mit "Set-MailboxSentItemsConfiguration" zu konfigen sein.

    Grüße
    TC

    Freitag, 16. Oktober 2015 06:03
  • Hallo,

    schau dir das mal an:

    Um Mails in den Ordnern beider Benutzer zu speichern, wird der Befehl

    Set-MailboxSentItemsConfiguration <Mailbox> -SendAsItemsCopiedTo SenderAndFrom

    beziehungsweise

    Set-MailboxSentItemsConfiguration <Mailbox> -SendOnBehalfOfItemsCopiedTo SenderAndFrom

    verwendet.

    VG
    Stefan


    st_fbg

    Freitag, 16. Oktober 2015 06:05
  • Am 16.10.2015 schrieb st_fbg:
    Hi,


    Um Mails in den Ordnern beider Benutzer zu speichern, wird der Befehl

    Set-MailboxSentItemsConfiguration <Mailbox> -SendAsItemsCopiedTo SenderAndFrom

    beziehungsweise

    Set-MailboxSentItemsConfiguration <Mailbox> -SendOnBehalfOfItemsCopiedTo SenderAndFrom

    Und das gibts erst ab CU9 ;)

    Bye
    Norbert


    Dilbert's words of wisdom #10:
    I don't have an attitude problem. You have a perception problem.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Freitag, 16. Oktober 2015 07:09
  • Hallo,

    wenn ich den Threadverlauf richtig deute, geht es aber nicht über die Web GUI.

    Und die vollständige Befehlskette ist erst ab CU9 für Exchange 2013 SP1 verfügbar!?


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    Freitag, 16. Oktober 2015 07:35
  • Hallo,

    das geht über die PowerShell Console auf dem Exchange Server.

    VG
    Stefan


    st_fbg

    Freitag, 16. Oktober 2015 07:41
  • Am 16.10.2015 schrieb H.Haas:
    Hi,

    wenn ich den Threadverlauf richtig deute, geht es aber nicht über die Web GUI.

    Korrekt in Exchange 2013 geht es nicht per GUI.

    Und die vollständige Befehlskette ist erst ab CU9 für Exchange 2013 SP1 verfügbar!?

    Vergiß mal SP1, denn SP1==CU4. Also wäre CU9 für SP1 irgendwie "falsch". ;) Und ja, den BEfehl gibts erst ab CU9. ISt ja kein Problem, denn inzwischen ist CU10 draussen. :)

    Bye
    Norbert


    Dilbert's words of wisdom #19:
    Am I getting smart with you? How would you know?
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Freitag, 16. Oktober 2015 08:26
  • Hallo nochmals an alle,

    also scheinbar ist der Befehl "Set-MailboxSentItemsConfiguration" nicht oder nicht mehr als cmdlet in Exchange 2013 integriert.

    Zu mindestens sagt mir das die Exchange Management Shell und ein Forums-Beitrag.

    Was mir aber geholfen hat, ist dies hier:

    HKEY_CURRENT_USER\Software\Microsoft\Office\1x.0\Outlook\Preferences\DelegateSentItemsStyle = 1

    https://social.technet.microsoft.com/Forums/de-DE/853c6f38-954c-440e-807a-e4403fb2ba3e/office-20102007-2-exchange-konten?forum=office_generalde

    Der Kunde ist zufrieden, wenngleich ich die Lösung nicht so schick finde.


    Mit freundlichem Gruss - Harald Haas - MCSE Server Infrastructure 2012; MCTS Exchange Server 2010 Configuration;

    • Als Antwort markiert H.Haas Montag, 9. November 2015 08:27
    Montag, 9. November 2015 08:17
  • Doch den Befehl gibt es, aber manchmal muss man ein /PrepareAD manuell durchführen

    http://blogs.technet.com/b/exchange/archive/2015/06/16/released-june-2015-exchange-cumulative-update-and-update-rollups.aspx

    Note: If you do not see the new CMDlet parameters available in Exchange 2013 CU9, please perform /PrepareAD manually.

    Montag, 9. November 2015 10:06