none
Problem mit Telefon und Modem Optionen RRS feed

  • Frage

  • Moin Moin,

    Wenn ich in der Systemsteuerung auf Telefon und Modemoptionen gehe kommt der Fehler :


    "Der Telefoniedienst konnte eventuell nicht gestartet werden"

    Dabei ist der Dienst gestartet.

    Wir sind schon sämtliche Hilfe Seiten und Howtos durchgegangen um den Fehler zu beheben allerdings ohne Erfolg.

    Der Dienst lässt sich ganz normal Starten und Beenden ohne das Fehler kommen im Eventlog.

     

    Hatte vielleicht jemand von euch schonmal den Fehler? Oder Ideen um diesen zu beheben?

     

    Vielen Dank schonmal

     

    Gruß
    Eric

    Mittwoch, 2. November 2011 13:50

Antworten

  • Ich habe jetzt ein InPlace Update gemacht und jetzt lassen sich die Telefon und Modem Optionen wieder öffnen...
    - Brainfact.de - Der Blog über IT, Programmierung, Gaming, Webdesign und vielem mehr.
    • Als Antwort markiert Eric Lanfer Dienstag, 8. November 2011 07:11
    Dienstag, 8. November 2011 07:11

Alle Antworten

  • Hallo Eric Lanfer,

    Dieses Problem erscheint, wenn der Wert von Resgistrierungseintrag ImagePath falsch ist. Um dies zu verhindern, können Sie die folgenden Schritte folgen:

    1. Klicken Sie auf Start, geben Sie Regedit im Feld Suche starten , und klicken Sie dann regedit.exe in der Liste Programme auf.
      Wenn Sie ein Administratorkennwort bzw. zur Bestätigung aufgefordert werden, geben Sie Ihr Kennwort ein oder klicken Sie auf Weiter .

    2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann auf:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv

    3. Klicken Sie in der Detailansicht mit der rechten Maustaste auf ImagePath und klicken Sie dann auf Ändern .

    4. Geben Sie im Feld Datenwerte den folgenden Registrierungswert, und klicken Sie dann auf OK :
       %SystemRoot%\System32\svchost.exe-k Netzwerkdienst
      Hinweis: Wenn Netzwerkdienst in %SystemRoot%\System32\svchost.exe -k NetworkService-Registrierungswert nicht angezeigt, kann im Abschnitt "Problembeschreibung" beschriebene Problem auftreten.

    5. Beenden Sie den Registrierungseditor, und starten Sie den Computer neu.


    Quelle: Fehlermeldung, wenn Sie versuchen, den Telefonie-Dienst manuell zu starten: "Konnte nicht gestartet den Telefoniedienst auf dem lokalen Computer"


    Der KB-Artikel wurde zwar für Windows Vista beschrieben, aber zur Änderung eines Wertes von einem Registrierungseintrag kann man so vorgehen.

    Wir hoffen, vielen Besuchern der TechNet Foren durch das Posten dieses Problems und einer möglichen Lösung weiterhelfen zu können.

    Viele Grüße,
    Kajorn Pathomkeerati

    TechNet Hotline für TechNet Online Deutschland

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Hotline:

    TechNet Hotline: Schnelle & kompetente Hilfe für IT-Pros: kostenfrei!

    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.



    Freitag, 4. November 2011 13:14
    Moderator
  • Hallo Kajorn,

    Vielen Dank für die Antwort, wir werden testen ob das die Lösung des Problems ist, ich werde mich dann nochmal melden ;)

     

    Gruß

    Eric


    - Brainfact.de - Der Blog über IT, Programmierung, Gaming, Webdesign und vielem mehr.
    Freitag, 4. November 2011 13:40
  • Moin,

    Wir haben die Lösung ausprobiert allerdings ohne Erfolg.... Der Fehler bleibt immer noch der gleiche.

     

    Hat evtl. jemand von euch noch andere Ideen?

     


    Gruß

    Eric


    - Brainfact.de - Der Blog über IT, Programmierung, Gaming, Webdesign und vielem mehr.
    Montag, 7. November 2011 07:16
  • Ich habe jetzt ein InPlace Update gemacht und jetzt lassen sich die Telefon und Modem Optionen wieder öffnen...
    - Brainfact.de - Der Blog über IT, Programmierung, Gaming, Webdesign und vielem mehr.
    • Als Antwort markiert Eric Lanfer Dienstag, 8. November 2011 07:11
    Dienstag, 8. November 2011 07:11