none
Office 2003 auf einem Terminalserver 2008 R2 RRS feed

  • Frage

  • Hallo zusammen,

    nachdem ich hier das erstmal bin, hoffe ich mal auf viel Hilfe :-)

    Wir haben bei einem Kunden von uns einen Terminalserver 2008 R2 mit Office 2003 im Einsatz.

    Wenn im Word ein Dokument mit Grafik geöffnet wird (- ausprobiert unter Admin und User), flackert das Dokument permanent und die Sitzung ist unbrauchbar

    (sprich man kann diese nur noch zurücksetzen, solange geht auf dem einem TS nix mehr ).

    Unter Office 2007 in der selben Umgebung gibt es das Problem nicht.

    Kennt jemand das Problem und evtl. auch einen Workaround dazu?

    Danke und Gruß

     

    Freitag, 28. Mai 2010 09:09

Antworten

Alle Antworten

  • Moin,

    was heißt "flackert das Dokument"?

    Tritt das auch auf, wenn du in Word von der Layout- in die Normalansicht umschaltest? Ändert sich im Layoutmodus etwas, wenn du einen anderen Drucker für das Dokument einstellst?

    Gruß, Nils

    PS. Warum ein sieben Jahre altes Office?

     


    Nils Kaczenski
    MVP Directory Services
    Hannover, Germany
    Freitag, 28. Mai 2010 09:12
  • Hallo Nils,

    schon wenn das Dokument geöffnet wird (hier sind mehrere Etiketten drauf) flackern sämtliche Logos der Firma.

    Umschalten auf eine andere Ansicht ist leider ab dem Zeitpunkt nicht mehr drin und zudem wird der gesamte TS dann sehr lahm.

    Auch das mit der Druckeränderung bringt den selben Effekt.

    Zu dem PS: das habe ich mich auch gefragt - aber was Vertriebler so alles schönreden können :-)

     

    Danke und Gruß

    Tony

     

    Freitag, 28. Mai 2010 09:18
  • Moin,

    tritt das Problem nur mit diesem Dokument auf oder mit allen/mehreren Dokumenten? Welche Gemeinsamkeiten gibt es?

    Ist der Grafiktreiber und der allgemeine Patchlevel des Systems aktuell?

    Gruß, Nils

     


    Nils Kaczenski
    MVP Directory Services
    Hannover, Germany
    Freitag, 28. Mai 2010 20:02
  • Servus,

    alle Dokumente mit Logo. Treiber und Patchlevel sind aktuell.

     

    Gruß Tony

    Samstag, 29. Mai 2010 10:32
  • Moin,

    tritt das nur mit dem Logo auf? Ist evtl. die eingebettete Grafik defekt? Kannst du testhalber mal eine andere Logodatei einbinden?

    Gruß, Nils

     


    Nils Kaczenski
    MVP Directory Services
    Hannover, Germany
    Montag, 31. Mai 2010 19:04
  • Hallo Tony,

    Bitte schau mal auf diesen Hotfix: http://support.microsoft.com/default.aspx?scid=kb;EN-US;917879, der beschreibt im Scenario das Flackern von Grafiken.

    Wenn das nichts bringt habe ich folgenden Tip:

    Rechtsklick auf die Grafiken und verändere die Textposition um die Grafiken. Eventuell bringt ein Verändern der Größe der Grafiken Abhilfe.

    Cheers!
    Michael

     

     

    Donnerstag, 3. Juni 2010 12:34
    Moderator