locked
Windows 8: Wo ist der Windows Security Button? RRS feed

  • Frage

  • Hallo zusammen,

    ich habe hier gerade ein schickes Fujitsu Stylistic Tablet PC auf den Tisch bekommen und mit einem frischen Windows 8 Enterprise betankt.  Installation lief problemlos ebenso die Anmeldung an der Domäne.

    Nun habe ich aber das Problem, dass ich mich im Tabletmode nicht mehr anmelden kann. Der Rechner ist gesperrt und verlangt STRG+ALT+ENTF oder den Security Button.

    Affengriff kann ich ohne Tastatur nicht machen und der Security Button fehlt!

    Wer kann mir helfen?

    Viele Grüße, Sebastian

    Mittwoch, 24. April 2013 09:57

Antworten

  • Hallo Sebastian,

    das kannst du durch drücken der Windows-Taste und des Einschaltschiebers ereichen. Dazu muss aber der "FUJITSU System Manager"  installiert sein.

    Grüße
    Klaus

    • Als Antwort markiert -Sebastian- Mittwoch, 24. April 2013 14:50
    Mittwoch, 24. April 2013 12:48

Alle Antworten

  • Hallo Sebastian,

    gibt es unten links die Option "Erleichterte Bedienung"? Diese sollte verfügbar sein. Darunter befindet sich die Windows OSK (OnScreenKeyboard) also die Bildschirmtastatur. Mit dieser sollte ALT-STRG+ENTF kein Problem sein.

    Anschließend solltest du dich aber um einen Treiber für die "Taste" kümmern.

    Grüße


    kind regards Jochen Reinecke - MCITP Enterprise Administrator 2008

    Mittwoch, 24. April 2013 12:43
  • Hallo Sebastian,

    das kannst du durch drücken der Windows-Taste und des Einschaltschiebers ereichen. Dazu muss aber der "FUJITSU System Manager"  installiert sein.

    Grüße
    Klaus

    • Als Antwort markiert -Sebastian- Mittwoch, 24. April 2013 14:50
    Mittwoch, 24. April 2013 12:48
  • Hallo Sebastian,

    das kannst du durch drücken der Windows-Taste und des Einschaltschiebers ereichen. Dazu muss aber der "FUJITSU System Manager"  installiert sein.

    Grüße
    Klaus

    Vielen Dank für Ihre Antwort! Damit funktioniert es tatsächlich.

    Allerdings haben wir noch ein Problem festgestellt. Wenn das Gerät in der Domäne ist, funktioniert die Windows-Taste gar nicht! Sobald man das Gerät in einer Workgroup mit einem lokalen Account anmeldet funktioniert die Windows-Taste und damit auch die Securityfunktion... Sehr merkwürdig. Gibt es da eine GPO?!

    Mittwoch, 24. April 2013 14:56
  • Keine Default-Windows 8 Richtlinie zumindest. Wenn kommt sie von eurer Domäne. Dort würde ich mal einen Blick auf den Richtlinienergebnissatz werfen, damit kommt ihr vermutlich am schnellsten ans Ziel... Habe aber noch nie von einer derartigen Richtlnie gehört.

    Es gibt aber Registry-Keys, die das erledigen. Überprüfe mal folgendes an deinem Tablet: http://johnhaller.com/jh/useful_stuff/disable_windows_key/

    Grüße


    kind regards Jochen Reinecke - MCITP Enterprise Administrator 2008

    Mittwoch, 24. April 2013 16:06