none
System Center Essentials 2010 - Installation des Agents fehlgeschlagen RRS feed

  • Frage

  • Bei ca. 190 PCs hat die Push-Installation des Agents funktioniert. Ein Win7-Rechner weigert sich. Im Ereignisprotokoll des PCs gibt es keine Fehler. System Center meldet folgendes:

    Zusammenfassung

    Der Agentinstallationsdienst konnte nach der Installation
    nicht gestartet werden.

    Ursachen

    Der Agentinstallationsdienst wird zum Starten und Überwachen
    der Agentinstallation auf dem Zielcomputer verwendet. Wenn dieser Dienst nicht
    startet, kann der Verwaltungsserver den Agent nicht erfolgreich
    installieren.

    Lösungen

    Sehen Sie sich das Systemereignisprotokoll auf dem
    Zielcomputer an, um herauszufinden, aus welchem Grund der
    Agentinstallationsdienst nicht gestartet werden konnte.

    Dienstag, 20. März 2012 13:06

Antworten

Alle Antworten

  • Sind die anderen PCs auch alle Windows 7? Gibt es Unterschiede in den Versionen?

    Guido Over MCITP Server Administrator 2008

    Dienstag, 20. März 2012 15:17
  • Die PCs sind alle Windows 7 Professional 64-bit. Diese Maschine hat als Einzige eine Anwendung drauf mit Firebird 2.0.
    Dienstag, 20. März 2012 15:22
  • Am 20.03.2012 14:06, schrieb sennah99:
    > Bei ca. 190 PCs hat die Push-Installation des Agents funktioniert. Ein
    > Win7-Rechner weigert sich
     
    Einzelschicksal. Recher neuinstallieren.
    Das kann von etwas trivialem zB Firewall an, über einem geclonten System
    bis hinzu einer miesen OEM INstallation "alles" sein.
     
    Installiere doch das MSI mal per Hand über msiexec mit einem Verbose,
    bzw. Error Logfile, evtl. steht da ja auch was drin.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Dienstag, 20. März 2012 15:29
  • Eine lokale Installation hatte trotz abgeschalteter Firewall auch kein funktionierendes Ergebnis. Folgendes Dokumment brachte Licht ins Dunkel:

    http://blogs.technet.com/b/kevinholman/archive/2009/01/27/console-based-agent-deployment-troubleshooting-table.aspx

    Dort gibt es einen Hinweis (bei 8007041D), dass trotz deaktivierter Firewall eine Regel greift. Nach dem Löschen dieser Regel hat die Remote-Installation geklappt.

    • Als Antwort markiert sennah99 Donnerstag, 22. März 2012 09:10
    Donnerstag, 22. März 2012 09:10
  • Hi,
     
    Am 22.03.2012 10:10, schrieb sennah99:
    > Eine lokale Installation hatte trotz abgeschalteter Firewall auch kein
    > funktionierendes Ergebnis.
     
    Wer den Firewall Dienst deaktiviert muss mit sehr vielen Interaktiven
    Fehlern rechnen.
     
    Der Dienst wird niemals per GPO oder per Hand "befummelt". Der Dienst
    der Firewall ist immer "an", aber die Firewall regel definiert, in
    welcher Umgebund sie nicht aktiviert ist.
    Dann taucht der Fehler sicherlich nicht auf.
     
    ... aber schön, daß meiner erster Treffer "Firewall" mal wieder richtig
    war :-P
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Donnerstag, 22. März 2012 13:08