none
Schnellkontakte in Outlook RRS feed

  • Frage

  • Hallo,

    wir verwenden in unserer Domäne den Exchange Server 2010 mit Outlook 2010, und Lync 2010.

    Nun haben wir vor kurzem festgestellt, dass im Outlook die Schnellkontakte, die meines Wissens die "Häufigen Kontakte" des Lync sind, nicht mehr angezeigt werden. Das Feld bleibt schlicht weg leer.

    Ich habe leider keine Ahnung, wie sich Lync mit Exchange synchronsiert und wonach ich schauen muss um diesen Punkt wieder zu reaktivieren. Weiss da jemand Rat?

    Viele Grüße

    Sabine

    Montag, 7. Dezember 2015 10:57

Antworten

  • Der Thread ist zwar schon etwas älter, aber wir hatten auch das selbe Problem und hätten uns eine Lösung gewunschen!

    Bei uns lag es daran, dass Lync nicht der Standard-Communicator war sondern Skype. Kann man hier in der Registry umstellen: HKEY_CURRENT_USER\Software\IM Providers\ und der Wert DefaultIMApp sollte Communicator haben. (war bei uns Skype eingetragen)

    Danach wurden bei uns die Schnellkontakte angezeigt. Wichtig ist natürlich auch, dass Lync vor Outlook startet.

    Dienstag, 22. November 2016 10:50

Alle Antworten

  • Hallo,

    Das sind zwei unterschiedliche Funktionen. Die Favoriten (Schnell Kontakte) werden in Lync automatisch erstellt. Dazu reicht es einen Lync Kontakt 5 mal zu kontakten.

    Bei Outlook werden die Email Adressen über Autoverfollständigen angeboten. Eventuell ist hier der haken in den Optionen nicht aktiviert?

    http://www.soft-management.net/wp/2014/08/outlook-tipp-autovervollstaendigung-verwalten/

     


    regards Holger Technical Specialist UC

    Dienstag, 15. Dezember 2015 07:01
    Moderator
  • Das ist es nicht. Die Autovervollständigung ist aktiv.
    Donnerstag, 17. Dezember 2015 16:23
  • Also wenn ich es richtig verstehe, werden die Kontakte nicht in Outlook angezeigt?

    Outlook synchronisiert keine Kontakte aus Lync 2010.


    regards Holger Technical Specialist UC

    Freitag, 18. Dezember 2015 09:05
    Moderator
  • Richtig. Schnellkontakte werden in Outllok nicht angezeigt.

    Das Feld "Schnellkontakte" ist eingeblendet, bleibt aber leer.

    Freitag, 18. Dezember 2015 13:15
  • Bei mir in Outlook werden in den Schnellkontakten die Kontakte angezeigt, wenn ich sie aus meinen Outlookkontakten mit rechter Maustaste zu den Favoriten hinzufüge.

    regards Holger Technical Specialist UC

    Samstag, 26. Dezember 2015 14:07
    Moderator
  • Die Option sehe ich gar nicht.

    Weder per rechter Maustaste auf einen der Outlook-Kontakte, noch per rechter Maustaste auf einen Eintrag des Adressbuches. Einen Kontakt zu einem Favoriten machen ist mir nicht möglich. Lediglich im Nachrichtenfenster einer E-mail kann ich per rechter Maustaste auf einen Adressaten gehen und habe dort die Option "Zu Schnellkontakten hinzufügen". Da passiert aber nichts sichtbares.

    Montag, 4. Januar 2016 09:20
  • Der Thread ist zwar schon etwas älter, aber wir hatten auch das selbe Problem und hätten uns eine Lösung gewunschen!

    Bei uns lag es daran, dass Lync nicht der Standard-Communicator war sondern Skype. Kann man hier in der Registry umstellen: HKEY_CURRENT_USER\Software\IM Providers\ und der Wert DefaultIMApp sollte Communicator haben. (war bei uns Skype eingetragen)

    Danach wurden bei uns die Schnellkontakte angezeigt. Wichtig ist natürlich auch, dass Lync vor Outlook startet.

    Dienstag, 22. November 2016 10:50