locked
Win7RC: Virtual XP will nicht RRS feed

  • Frage

  • Hallo zusammen,

    auf meinem Rechner verweigert Virtual XP den Start wegen fehlender Voraussetzungen.

    Ich vermute, der Virtualisierungsbefehlssatz der CPU wird nicht erkannt (wenn sie denn einen hat).

    Mein Testsystem war ein Notebook mit 2 GB RAM und laut CPU-Z einem AMD Turion 64 Mobile TK-57.
    Von "AMD-V" sagt CPU-Z nichts, aber auch beim Intel Quadcore Q6600 gibt CPU-Z 1.51 keine Virtualisierungserweiterung an.

    Nach meinen Recherchen sollte der TK-57 "AMD-V" können.

    Hat schon jemand Virtual XP auf einem vergleichbaren System zum Laufen gebracht?

    Thx + Grüsse, Michael
    Dienstag, 26. Mai 2009 12:05

Antworten

Alle Antworten

  • Hallo Michael,

    laut http://www.chiplist.com/AMD_Turion_64_X2_TL_TK_series_Dual_Core_processor_Tyler_Rev_G/tree3f-subsection--2290-/ unterstützen die TKs (eigentlich Turion-basierende Athlons), also auch der TK-57 kein AMD-V. Auch Socket 1 spricht gegen AMD-V.

    AMD-Material habe ich dazu leider nicht finden können.
    Dienstag, 26. Mai 2009 13:03
  • Oha, danke.

    Meine Info hatte ich aus der Wikipedia:

    http://de.wikipedia.org/wiki/AMD_Athlon_64_X2_(Mobil)

    Die dortigen Informationen zum TK-57 sind allerdings auch im Widerspruch zum CPU-Z-Output hinsichtlich Stepping und Codename (Hawk statt Tyler).
    Ok, ohne AMD-V kein Virtual XP. Schade, den Rechner, auf dem es mit Virtual XP hinhauen müsste, kann ich dafür nicht freimachen.


    Nachtrag:

    VirtuaVirtualization technology: AMD Virtualization (AMD-V, Pacifica). Steht so im Link von Chiplist. Also sollte Virtual XP doch tun. Hat vielleicht Win7 noch Probleme mit der AMD-Virtualisierung

    Noch ein Nachtrag: Nach der Fussnote hat der TK-57 kein AMD-V. Also Frage geklärt, Problem ergründet.

    Danke + Grüße,


    Michael
    • Bearbeitet Mischmi Dienstag, 26. Mai 2009 13:54
    Dienstag, 26. Mai 2009 13:37
  • zu deiner fragen mit ob win7 noch probleme mit der virtualisierung hat:

    denke ich nicht ich hatte letztes wochenende Windows 7 Kurs und da lief das ganze problemlos auf einem Athlon 64 x2 4800+


    das es nicht funkt wenn deine cpu kein amd-v kann kann ich mir gut vorstellen!


    LG
    Dienstag, 9. Juni 2009 17:17
  • Eventuell musst du im BIOS noch die virtuellen Befehlssätze aktivieren - so war's zumindest bei mir!
    Gruß

    Charly
    Freitag, 12. Juni 2009 06:59