locked
Lync Mobile 2010 and Lync Server 2013 RRS feed

  • Frage

  • Hi!

    I'm having a Problem with Lync Mobile 2010 and users that have migrated to Lync Server 2013. For some reason the migrated users are no longer able to connect with their Lync Mobile devices (OS doesn't matter, we tried them all!). TestOCSConnectivity.com says everything is fine. Anybody got an Idea how I might fix this Problem?

    Best Regards,

    Gerrit Deike


    If you think your to small to make a differnce, try going to bed with a mosquito in the room...

    Donnerstag, 13. Dezember 2012 14:34

Antworten

  • Problem solved. The customer was using NAT instead of a rev. Proxy Server. We changed that! :)

    If you think your to small to make a differnce, try going to bed with a mosquito in the room...

    • Als Antwort markiert Gerrit Deike Freitag, 12. April 2013 10:23
    Freitag, 12. April 2013 10:23

Alle Antworten

  • Hi,

    please use these english forum for your question.

    http://social.technet.microsoft.com/Forums/en-US/ocsmobility/threads

    How looks your mobile configuration? Have you configured mobility for you Lync 2013 enviroment. To which entry points you lyncdiscover configuration. If your Lync mobile client try to connect, die they client receive the right information of his home pool?


    regards Holger Technical Specialist UC

    Donnerstag, 20. Dezember 2012 11:39
  • Hallo Holger,

    wir können das auch auf Deutsch machen. ;-)

    Die Umgebung des Kunden ist so aufgebaut, dass wir z. Zt. einen Lync 2010 Std Ed. Server haben und einen Exchange 2013 Std. Ed. Server. Der Edge ist schon auf 2013 migriert und alle User (die noch nicht migriert wurden) sind auf dem 2010er Server und können ohne Probleme sich von extern mit dem Lync Client und dem Mobil Client anmelden. Der Kunde verwendet kein Rev. Proxy sondern NATet diese Anfragen direkt an den 2013er Server (sag nichts, ich habe die Umgebung nicht aufgebaut, ich muss sie nur gerade ziehen...!)

    Was wir sicher sagen können:

    - Alle migrierten User können mit dem Lync Client sich von extern anmelden, jedoch NICHT mit dem Mobil Client
    - Alle noch NICHT migrierten User können mit allen Clients sich verbinden und arbeiten
    - Wenn ich den Lyncdiscover-FQDN teste kriege ich einen HTTP 406 Fehler. Vor der Umstellung habe ich eine XML-Datei bekommen, die ich mir anschauen konnte (wie es sich gehört...)

    Ich gehe davon aus, dass unser Fehler sich im IIS versteckt, aber um ganz ehrlich zu sein, ich habe keinen Plan wo ich noch suchen soll. Irgendwelche Ideen?

    Viele Grüße,

    Gerrit


    If you think your to small to make a differnce, try going to bed with a mosquito in the room...

    Freitag, 21. Dezember 2012 13:42
  • Hm,

    normalerweise sollte der Mobile Client ja über die XML Datei seinen richtigen Server bekommen.

    D.H. der exteren lyncdiscover Eintrag zeigt auf den Lync 2010 und der Mobile client belkommt dann seinen richtigen Server mit geteilt.

    Das ganze ist natürlich noch etwas koplexer. FranK Carius hat hier eine gute Seite für Lync 2010

    geschrieben und das ist auch noch bei Lync 2013 so.

    http://www.msxfaq.net/lync/lyncmobile.htm

    Als erster Test müssen diese beiden Web Abfragen für den jeweiligen Pool Daten zurückgeben.

    Https://<poolname>/autodiscover/autodiscoverservice.svc/root/domain

    https://<poolname>/mcx/mcxservice.svc

    Wenn das schon nicht funktioniert, würde ich erstmal schauen ob irgend etwas im IIS log zu finden ist.

    regards Holger Technical Specialist UC


    Freitag, 21. Dezember 2012 15:44
  • Gab es hier schon eine Lösung?

    regards Holger Technical Specialist UC

    Samstag, 12. Januar 2013 15:10
  • Gab es hier schon eine Lösung?

    regards Holger Technical Specialist UC

    Hi Holger,

    es ist ein Call bei MS offen. Es scheint ein Fehler bei der RTC-DB zu geben, aber genaueres wissen wir noch nicht.


    If you think your to small to make a differnce, try going to bed with a mosquito in the room...

    Dienstag, 15. Januar 2013 13:30
  • Problem solved. The customer was using NAT instead of a rev. Proxy Server. We changed that! :)

    If you think your to small to make a differnce, try going to bed with a mosquito in the room...

    • Als Antwort markiert Gerrit Deike Freitag, 12. April 2013 10:23
    Freitag, 12. April 2013 10:23