none
Zertifikat erstellen für den Faxmaker RRS feed

  • Frage

  • Guten Morgen,

    ich habe ein Problem. Wir betreiben in einer homogenen Windows Domäne einen Exchange Server 2007. Auf diesem ist auch der GFI Faxmaker installiert. Nun habe ich das Problem, das im Ereignisprotokoll angemosert wird, das ein Zertifikat für den Faxmeker fehlt. Leider kann mir GFI nicht weiterhelfen. Hat eventuell jemand das gleiche Problem und dafür vielleicht auch eine Lösung.

    Fehlermeldung aus dem Ereignisprotokoll:

    Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "faxmaker.com" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "GFIFaxmaker" mit einem FQDN-Parameter von "faxmaker.com" nicht  unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

    mit freundlichen Grüßen
    Jörg Schurig

    Donnerstag, 20. Mai 2010 07:44

Antworten

  •  
    > Microsoft Exchange konnte ein Zertifikat nicht finden, das den
    > Domänennamen "faxmaker.com" im persönlichen Informationsspeicher auf dem
    > lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den
    > Connector "GFIFaxmaker" mit einem FQDN-Parameter von "faxmaker.com" nicht
    > unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die
    > installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat
    > mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das
    > Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services
    > SMTP" aus, damit sichergestellt ist, dass der Microsoft
    > Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.
     
     
    Dann hast du im "HELO-String dieses receive Conectors wohl "faxmaker.com"
    eingetragen.
    dann sucht Exchange auch ein Zertiifkat mit dem namen.
    Entweder stellst du TLS auf dem Receive Connector aus, dass er es nicht
    anbietet
    oder du änderst den HELO-String (den eh kein user merkt) auf einen Namen,
    wie auch die anderen Connectoren
     
     
    --
    ACHTUNG: Microsoft kündigt Ende der Newsgroups an
    http://www.microsoft.com/communities/newsgroups/default.mspx
    Weiter gehts auf
    http://social.technet.microsoft.com/Forums/de-DE/exchange_serverde
     
     
    Frank Carius MS Exchange MVP
    Exchange FAQ auf http://www.msxfaq.de
    Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
    :-) --
     
     

    Exchange MVP
    • Als Antwort markiert Jörg Schurig Dienstag, 25. Mai 2010 07:05
    Donnerstag, 20. Mai 2010 22:39

Alle Antworten

  • Hi Jörg,
     
    > ich habe ein Problem. Wir betreiben in einer homogenen Windows Domäne
    > einen Exchange Server 2007. Auf diesem ist auch der GFI Faxmaker
    > installiert.
    > Nun habe ich das Problem, das im Ereignisprotokoll angemosert wird, das
    > ein
    > Zertifikat für den Faxmeker fehlt. Leider kann mir GFI nicht weiterhelfen.
    > Hat
    > eventuell jemand das gleiche Problem und dafür vielleicht auch eine
    > Lösung.
    >
    > Fehlermeldung aus dem Ereignisprotokoll:
    >
    > Microsoft Exchange konnte ein Zertifikat nicht finden, das den
    > Domänennamen
    > "faxmaker.com" im persönlichen Informationsspeicher auf dem lokalen
    > Computer
    > enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector
    > "GFIFaxmaker" mit einem FQDN-Parameter von "faxmaker.com" nicht
    > unterstützt
    > werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten
    > Zertifikate,
    > damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für
    > jeden
    > Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen
    > Sie
    > "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist,
    > dass der
    > Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen
    > kann.
     
    welche Authentifizierungseinstellungen hat denn der Connector "GFIFaxmaker"
    (und warum?)?
     
    Hier speziell sich fragen, ob wirklich TLS für diesen (lokalen) Connector
    benötigt wird.
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Donnerstag, 20. Mai 2010 15:24
  •  
    > Microsoft Exchange konnte ein Zertifikat nicht finden, das den
    > Domänennamen "faxmaker.com" im persönlichen Informationsspeicher auf dem
    > lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den
    > Connector "GFIFaxmaker" mit einem FQDN-Parameter von "faxmaker.com" nicht
    > unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die
    > installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat
    > mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das
    > Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services
    > SMTP" aus, damit sichergestellt ist, dass der Microsoft
    > Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.
     
     
    Dann hast du im "HELO-String dieses receive Conectors wohl "faxmaker.com"
    eingetragen.
    dann sucht Exchange auch ein Zertiifkat mit dem namen.
    Entweder stellst du TLS auf dem Receive Connector aus, dass er es nicht
    anbietet
    oder du änderst den HELO-String (den eh kein user merkt) auf einen Namen,
    wie auch die anderen Connectoren
     
     
    --
    ACHTUNG: Microsoft kündigt Ende der Newsgroups an
    http://www.microsoft.com/communities/newsgroups/default.mspx
    Weiter gehts auf
    http://social.technet.microsoft.com/Forums/de-DE/exchange_serverde
     
     
    Frank Carius MS Exchange MVP
    Exchange FAQ auf http://www.msxfaq.de
    Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
    :-) --
     
     

    Exchange MVP
    • Als Antwort markiert Jörg Schurig Dienstag, 25. Mai 2010 07:05
    Donnerstag, 20. Mai 2010 22:39
  • Guten Morgen,

    und vielen Dank für die Hilfe.

     

    mit freundlichen Grüßen
    Jörg Schurig

    Dienstag, 25. Mai 2010 07:06