none
Windows Store Anmeldung im Active Directory RRS feed

  • Allgemeine Diskussion

  • Hallo Zusammen,

    ich habe ein Problem bei der Verwendung des Windows Store. Mein Rechner ist Mitglied einer AD Domäne.
    Wenn ich mich mit einem AD-Account anmelde, ist es mir nicht möglich im Windows Store die Anmeldung zu öffnen. Der Button ist zwar da, bringt aber nichts.
    Wenn ich mit einem lokalen Benutzerkonto anmelde, gibt es kein Problem.

    Bei den Gruppenrichtlinen für den Store habe ich dazu nicht gefunden.
    Ich bin sowohl Admin auf meinem Client, als auch in Domain-Admin.

    Hat da eventuell schon jemand Erfahrung mit gemacht?

    Gruß Z3nto


    Mittwoch, 28. September 2016 18:24

Alle Antworten

  • Am 28.09.2016 schrieb Z3nto:

    Ich bin sowohl Admin auf meinem Client, als auch in Domain-Admin.

    Als Domain Admin lokal auf einem Client arbeiten ist schon Vorsatz.
    Hast Du dir schon mal ansatzweise überlegt, was passiert, wenn Du
    einen falschen Klick ausführst? Welche weitreichenden Konsequenzen
    dein Verhalten hat?

    Als normaler Benutzer anmelden und ein gpresult /h >>gpresult.html
    laufen lassen. Findet sich in der HTML-Datei ein Hinweis auf den
    Store?

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Mittwoch, 28. September 2016 19:19
  • Am 28.09.2016 schrieb Z3nto:

    Ich bin sowohl Admin auf meinem Client, als auch in Domain-Admin.

    Als Domain Admin lokal auf einem Client arbeiten ist schon Vorsatz.
    Hast Du dir schon mal ansatzweise überlegt, was passiert, wenn Du
    einen falschen Klick ausführst? Welche weitreichenden Konsequenzen
    dein Verhalten hat?

    Als normaler Benutzer anmelden und ein gpresult /h >>gpresult.html
    laufen lassen. Findet sich in der HTML-Datei ein Hinweis auf den
    Store?

    Servus
    Winfried

    Moin,

    erstmal danke für deine Antwort.

    War wohl doof das in einen Satz zu packen, ich bin natürlich nicht als Domain Admin auf meinem Client angemeldet, das war nur ein Hinweis :)

    In der Datei sind keine Richtlinien zum Store gesetzt. Das Problem habe ich auch in meiner Testumgebung, in der ich fast gar keine GPOs gesetzt habe.

    Gruß Zento

    Samstag, 1. Oktober 2016 17:24
  • Am 01.10.2016 schrieb Z3nto:

    War wohl doof das in einen Satz zu packen, ich bin natürlich nicht als Domain Admin auf meinem Client angemeldet, das war nur ein Hinweis :)

    Sonder dein Benutzerkonto ist in der Gruppe der Domänen Admins,
    richtig?

    In der Datei sind keine Richtlinien zum Store gesetzt. Das Problem habe ich auch in meiner Testumgebung, in der ich fast gar keine GPOs gesetzt habe.

    Dann erzähl doch etwas mehr über deine Testumgebung. Welcher Server
    genau und welcher Client genau? Die jeweilige Build ist sehr wichtig.
    Und welche genauen Einstellungen du per GPO setzen möchtest.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Freitag, 7. Oktober 2016 17:45