none
Disabling the F1 Windows Help and Support key RRS feed

  • Frage

  • Hello! I see there's lots of people that have been having this problem, but I felt I was in a unique (HA) position in that I have a Windows 8 OS, so the problem can't be solved following the steps to a Windows 7 solution. I've tried several things.

    First off, background; I have an HP 2000 laptop running Windows 8. I have wanted to use the function keys in a video game, but they were set as macromedia function priority. I went into BIOS and switched the action keys to DISABLED so that I could use FN+F Key in order to use the macromedia, and instead they revert to normal function. This is fine. BUT: It only worked for F2-F12. The F1 key is still mapped to open Windows Help and Support. I've tried to rename the helppane.exe (I am admin but only "Trusted Installer" can modify the file), and ran into problems. SO I tried to follow the steps to use regedit to block the helppane.exe, but the .exe isn't located where it is on a Windows 7 machine. 

    I have been working to try to find a solution to this problem for going on hours now, with no recourse. ANY solutions would be very welcome. Thank you. 

    Mittwoch, 9. April 2014 01:24

Alle Antworten