none
Fehlermeldung nach Hochstufung der Domänenfunktionsebene RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    ich habe einen Standalone DC mit Windows Server 2003 R2 Standard. Seit dem hochstufen der Domänenfunktionsebene in den Modus 2003 R2 erscheint folgende Fehlermeldung im EventLog unter den Verzeichnisdiensten / Directory Service.

    Quelle: NTDS KCC

    Ereignis: 1910

    Typ: Fehler

    Die Konsistenzprüfung hat ein inkompatibles Aktualitätsvektorformat ermittelt.

    Aktuelle Formatversion:

    1

    Erwartete Formatversion:

    %2

    Der Wahlalgorithmus für die Erstellung der standortübergreifenden Topologie wird fehlschlagen.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie

    Ich habe zu dieser Meldung noch nicht wirklich etwas brauchbares gefunden. Einige Posts sagen, man müssen einen zweiten DC aufsetzen und die Replikation starten, danach wären die Fehler weg. Die Aussage kommt mir aber etwas seltsam vor. Habt Ihr evtl. Erfahrungen mit dieser Meldung ?

    Viele Grüße

    Marc Poerschke


    Mit freundlichen Grüßen / Kind regards Marc Poerschke

    Samstag, 18. August 2012 16:58

Alle Antworten

  • Schon mal den DC neugestartet?

    BTW: Wieso wird ein AD nur mit einem DC betrieben? Oder handelt es sich um ein SBS?

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel:       +49 (30) 86 87 02 678
    Mobil:   +49 (163) 84 74 421
    Email:   T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net

    Sonntag, 19. August 2012 09:20
  • Hallo Tobias,

    danke für die Antwort. Ja, ein Neustart habe ich durchgeführt. Leider ändert das nichts an dem Verhalten der Ereigniskennung.

    Hast Du noch eine Idee dazu?

    Das AD wird nur auf einem Server betrieben (dies ist eine Vorgabe und wurde als ausreichend angesehen) und es ist kein SBS normaler Win 2003 R2 Std.

    Gruß

    Marc Poerschke


    Mit freundlichen Grüßen / Kind regards Marc Poerschke

    Sonntag, 19. August 2012 13:58
  • Hast du mal Diagnosen mit repadmin gemacht? So muss die bei repadmin /showrepl ausgegebene DSA-Objekt-GUID mit dem CNAME auf deinen DC unter _msdcs.<deine Domäne> im DNS übereinstimmen.

    Ist der Server korrekt unter Standorte- und Dienste zu finden? Steht in den NTDS Settings die gleiche GUID?

    Hast du dcdiag /test:KccEvent /v ausgeführt?

    Eventuell muss du wirklich einen 2. DC aufsetzen. Prüfe mal repadmin /showutdvec . dc=<deine Domäne>.

    Here's  what's happened: in w2k, you had 1 or more partners. You then became the only machine in the forest, and upgraded to w2k3. This machine now
    has an "older" UTD vector, which will never get upgraded (we will only rewrite it when we replicate inbound). Unfortunately, the 1910 event message will be logged in this case.

    Here are your options:

    1) Ignore the message. In a 1 machine forest, this is safe.

    2) Promote another machine in the forest, and wait for replication to occur (the event will stop being logged). You can then demote the machine

    Quelle: http://www.winvistatips.com/ntds-kcc-event-error-1910-a-t678388.html

    Montag, 20. August 2012 07:13
  • Hi,
     
    Am 18.08.2012 18:58, schrieb Marc Poerschke:
    > Der Wahlalgorithmus für die Erstellung der standortübergreifenden
    > Topologie wird fehlschlagen.
     
    Hast du denn Standorte eingerichtet? Ohne DCs darin machen die keinen so
    großen Sinn.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Montag, 20. August 2012 07:55
  • Hallo MSLux,

    danke für die Infos. Also ich habe gerade mal die Diagnose mit repadmin /showrepl durchgeführt und dabei kamen keine Fehler raus. Dann habe ich den erweiterten DCDiag Test dcdiag /test:KccEvent /v durchgeführt. Dort wurden ebenfalls keine Fehler gefunden. Damit würde ich sagen sieht das System sauber aus. Jetzt habe ich die Replikation mit repadmin /showutdvec . dc=<deine Domäne> ausprobiert und so sieht das Ergebnis aus.

    repadmin running command /showutdvec against server localhost

    Caching GUIDs.
    ..
    DsReplicaGetInfo() failed with status 8453 (0x2105):
        Der Replikationszugriff wurde verweigert.

    C:\Dokumente und Einstellungen\Administrator>

    Den unten stehenden Artikel hatte ich auch schon gelesen. Aber irgendwie sind Fehlermeldungen im EventLog nicht so schön. Man will ja schon gerne wissen, woran es liegt. Ich bin mal auf Deine Rückmeldung gespannt. Mit dem 2. DC das kann man ja immer noch testen.

    Viele Grüße

    Marc Poerschke

     

     


    Mit freundlichen Grüßen / Kind regards Marc Poerschke

    Montag, 20. August 2012 16:06
  • Hi Mark,

    ich habe das gerade noch einmal überprüft. Aber ich bin mir ganz sicher, das ich keine Standorte eingerichtet habe. Unter Active Directory-Standorte und -Dienste habe ich jedenfalls keine selbst erstellten Standorte finden können.

    Hast Du noch eine andere Idee ?

    Gruß

    Marc


    Mit freundlichen Grüßen / Kind regards Marc Poerschke

    Montag, 20. August 2012 16:08
  • Für die Fehlermeldung bei showutdvec findest du die Antwort hier im Forum.
    Dienstag, 21. August 2012 11:17
  • Guten Morgen Raul,

    die Thematik ist noch aktuell. Da es aber anscheinend keine AD Probleme gibt, ist es kein Prio 1 Thema. Ich würde halt gerne verstehen, warum diese Meldung kommt. Es ist also eher ein Thema akademischer Natur. :-)

    MSLux hatte ja schon mögliche Optionen gelistet. Da es nur 1 DC gibt, trifft der Punkt 1) "Ignore the message. In a 1 machine forest, this is safe." ja zu.

    Viele Grüße

    Marc Poerschke 


    Mit freundlichen Grüßen / Kind regards Marc Poerschke

    Freitag, 24. August 2012 09:31