none
LTI schlägt fehl - unable to map network / MDT 2010 und WDS R2 RRS feed

  • Frage

  • Hi@All,

    habe mich zwischen den Feiertagen mit MDT 2010 in Verbindung mit WDS auf W2K8R2 auseinandergesetzt. WDS und MDT laufen auf einem Member-Server,
    die wims sind im WDS und in MDT verlinkt. Eine Installation in eine VM als Beispiel nur mit WDS läuft ohne Probleme. Jetzt habe ich einen Standardtask (NewComputer)
    sequenziert und die 'lti.wim' als Startabbild dem WDS hinzugefügt.

    Der gesamte LTI Task (nur BS Installation, nix mehr als erstes) läuft nun fehlerfrei bis zu dem Punkt, wo auf die install.wim des geforderten OS aus LTI
    zugegriffen werden soll und endet mit dem Fehler "unable to map network drive"

    An den Berechtigungen kann es m. E. nicht liegen, da LTI ja auch auf das Ddeploymentshare des MDT selbst zugreifen kann.

    hier ein paar Log Auszüge:
    smts.log (gekürzt)

    <![LOG[Start executing the command line: cscript.exe "%SCRIPTROOT%\LTIApply.wsf"]LOG

    <![LOG[Expand a string: WinPEandFullOS]LOG

    <![LOG[Executing command line: cscript.exe "%SCRIPTROOT%\LTIApply.wsf"]LOG

    <![LOG[Process completed with exit code 5630]LOG

    <![LOG[Failed to run the action: Install Operating System.

    Unknown error (Error: 000015FE; Source: Unknown)]LOG

    <![LOG[Sending status message . . .]LOG

    <![LOG[Executing in non SMS standalone mode. Ignoring send a task execution status message request]LOG

    <![LOG[Set a global environment variable _SMSTSLastActionRetCode=5630]LOG

    <![LOG[Set a global environment variable _SMSTSLastActionSucceeded=false]LOG

    <![LOG[Clear local default environment]LOG

    <![LOG[Let the parent group (Install) decides whether to continue execution]LOG

    <![LOG[The execution of the group (Install) has failed and the execution has been aborted. An action failed.

    Unknown error (Error: 80004004; Source: Unknown)]LOG

    <![LOG[Failed to run the last action: Install Operating System. Execution of task sequence failed.

    Unknown error (Error: 000015FE; Source: Unknown)]LOG

    <![LOG[Sending status message . . .]LOG

    <![LOG[Executing in non SMS standalone mode. Ignoring send a task execution status message request]LOG

    <![LOG[Execution::enExecutionFail != m_eExecutionResult, HRESULT=80004005 (e:\nts_sms_fre\sms\client\tasksequence\tsmanager\tsmanager.cpp,762)]LOG

    <![LOG[Task Sequence Engine failed! Code: enExecutionFail]LOG

    <![LOG[Task sequence execution failed with error code 80004005]LOG]!>


    LiteTouch.log

    <![LOG[DeploymentType = NEWCOMPUTER]LOG

    <![LOG[ResourceRoot = \\SVR10DPL\Workbench$]LOG

    <![LOG[Property ResourceDrive is now = Z:]LOG

    <![LOG[ResourceDrive = Z:]LOG

    <![LOG[Property _SMSTSPackageName is now = Lite Touch Installation]LOG

    <![LOG[SMS Task Sequencer already found on X:\Deploy\Tools\X86]LOG

    <![LOG[Copying \\SVR10DPL\Workbench$\Control\01\TS.XML to X:\Deploy\Tools\X86]LOG

    <![LOG[Copying X:\MININT\SMSOSD\OSDLOGS\VARIABLES.DAT to X:\Deploy\Tools\X86\VARIABLES.DAT]LOG

    <![LOG[LTI beginning deployment]LOG

    <![LOG[About to run command: "X:\Deploy\Tools\X86\TsmBootstrap.exe" /env:SAStart]LOG

    <![LOG[ZTI ERROR - Non-zero return code by LiteTouch, rc = -2147467259  0x80004005]LOG


    Ausführlich Logs stelle ich natürlich auf Anforderung zur Verfügung. Im BDD.log steht eigentlich das Gleiche wie im LiteTouch.log

    Kann es sein, das MDT nicht mit Unterordner im "Installationsabbilder" im WDS zurecht kommt ?

    Alles was ich bisher "ergoogeln" konnte bezieht sich nicht auf "unable to map ..."

    Danke im Voraus für Hilfe.



    Gruß Ralph Andreas Altermann
    Montag, 4. Januar 2010 14:11

Antworten

  • Glaube jetzt die Lösung des Problems gefunden zu haben.

    Anscheinend ist die Option "Windows Deployment Services Images" innerhalb MDT2010 - Import OS - mißverständlich.
    Hatte die Option aus dem MSPress Buch für MDT 2008 mit umgesetzt, um nicht alle Images doppelt vorhalten zu müssen,
    was aber derzeit anscheinend mit MDT 2010 nicht mehr gibt/gilt oder als verloren gegangens Feature (evtl. Bug) zu betrachten
    ist.

    Alle Infos hierzu unter MDT

    >> Besonderer Dank geht meinerseits hier an Andrei Talmaciu <<


    Nachtrag:
    Mit Images meinte ich eigentl. die install.wim eines OS. MDT benötigt aber den gesamten "Source-Ordner" inkl. setup.exe
    Was aber wohl mit WDS und MDT gehen wird, sind sogenannte "gecaptured images" von bereits installierten Systemen
    zum ausrollen.


    Gruß Ralph Andreas Altermann
    Dienstag, 5. Januar 2010 15:07