none
Kein Zugriff auf OWA nach Installation CU6 für Exchange 2016 RRS feed

  • Frage

  • Liebes Exchange-Forum,

    seit der Installation von CU6 für Exchange 2016 auf Windows Server 2012 R2 funktioniert OWA nicht mehr.

    ECP funktioniert hingegen.

    Fehlerbild:

    OWA-Anmeldebildschirm erscheint, die Anmeldedaten können eingegeben werden.

    Anschließend wird im Browser angezeigt:

    "

    :-(
    Da hat etwas nicht geklappt.
    Diese Informationen können wir momentan nicht abrufen. Bitte versuchen Sie es später noch mal.

    X-ClientId: EFAC5B8322E84804B579360F87CC2F2D X-FEServer: [SERVERNAME] Date: 22.07.2017 07:00:52"

    Serverseitig sind folgende Einträge im Ereignisprotokoll zu finden:

    Quelle: ASP.NET 4.0.30319.0

    Ereignis-ID: 1309

    Event code: 3005 
    Event message: Es ist eine unbehandelte Ausnahme aufgetreten. 
    Event time: 22.07.2017 08:51:46 
    Event time (UTC): 22.07.2017 06:51:46 
    Event ID: a7c58d41c09148099269e11e9e53e01a 
    Event sequence: 2 
    Event occurrence: 1 
    Event detail code: 0 
     
    Application information: 
        Application domain: /LM/W3SVC/2/ROOT/owa-3065-131451798897439587 
        Trust level: Full 
        Application Virtual Path: /owa 
        Application Path: C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\owa\ 
        Machine name: [SERVERNAME] 
     
    Process information: 
        Process ID: 28276 
        Process name: w3wp.exe 
        Account name: NT-AUTORITÄT\SYSTEM 
     
    Exception information: 
        Exception type: TargetInvocationException 
        Exception message: Ein Aufrufziel hat einen Ausnahmefehler verursacht.
       bei System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor)
       bei System.Reflection.RuntimeMethodInfo.UnsafeInvokeInternal(Object obj, Object[] parameters, Object[] arguments)
       bei System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
       bei Owin.Loader.DefaultLoader.<>c__DisplayClass12.<MakeDelegate>b__b(IAppBuilder builder)
       bei Owin.Loader.DefaultLoader.<>c__DisplayClass1.<LoadImplementation>b__0(IAppBuilder builder)
       bei Microsoft.Owin.Host.SystemWeb.OwinAppContext.Initialize(Action`1 startup)
       bei Microsoft.Owin.Host.SystemWeb.OwinBuilder.Build(Action`1 startup)
       bei Microsoft.Owin.Host.SystemWeb.OwinHttpModule.InitializeBlueprint()
       bei System.Threading.LazyInitializer.EnsureInitializedCore[T](T& target, Boolean& initialized, Object& syncLock, Func`1 valueFactory)
       bei Microsoft.Owin.Host.SystemWeb.OwinHttpModule.Init(HttpApplication context)
       bei System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
       bei System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
       bei System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
       bei System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)
    
    Encryption certificate is absent
       bei Microsoft.Exchange.Security.Authentication.Utility.GetCertificates()
       bei Microsoft.Exchange.Clients.Owa2.Server.Core.notifications.SignalR.SignalRStartup.Configuration(IAppBuilder app)
    
     
     
    Request information: 
        Request URL: https://localhost:444/owa/exhealth.check 
        Request path: /owa/exhealth.check 
        User host address: ::1 
        User:  
        Is authenticated: False 
        Authentication Type:  
        Thread account name: NT-AUTORITÄT\SYSTEM 
     
    Thread information: 
        Thread ID: 32 
        Thread account name: NT-AUTORITÄT\SYSTEM 
        Is impersonating: False 
        Stack trace:    bei System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor)
       bei System.Reflection.RuntimeMethodInfo.UnsafeInvokeInternal(Object obj, Object[] parameters, Object[] arguments)
       bei System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
       bei Owin.Loader.DefaultLoader.<>c__DisplayClass12.<MakeDelegate>b__b(IAppBuilder builder)
       bei Owin.Loader.DefaultLoader.<>c__DisplayClass1.<LoadImplementation>b__0(IAppBuilder builder)
       bei Microsoft.Owin.Host.SystemWeb.OwinAppContext.Initialize(Action`1 startup)
       bei Microsoft.Owin.Host.SystemWeb.OwinBuilder.Build(Action`1 startup)
       bei Microsoft.Owin.Host.SystemWeb.OwinHttpModule.InitializeBlueprint()
       bei System.Threading.LazyInitializer.EnsureInitializedCore[T](T& target, Boolean& initialized, Object& syncLock, Func`1 valueFactory)
       bei Microsoft.Owin.Host.SystemWeb.OwinHttpModule.Init(HttpApplication context)
       bei System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
       bei System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
       bei System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
       bei System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)
     
     
    Custom event details: 
    

    Quelle: MSExchange OAuth

    Ereignis-ID: 2004

    Unable to find the certificate with thumbprint A179C2CB2C6CD87E2548EA8BA6BD4BE362A1DC52 in the current computer or the certificate is missing private key. The certificate is needed to sign the outgoing token.
    

    Quelle: MSExchangeDiagnostics

    Ereignis-ID: 1006

    The performance counter '\\[SERVERNAME]\MSExchange Assistants - Per Database(msexchangemailboxassistants-mailbox database 1601256379)\Quarantined Assistant Count Total' sustained a value of '541,00', for the '10' minute(s) interval starting at '22.07.2017 06:38:00'. Threshold breached since '16.07.2017 07:48'. None Trigger Name:AssistantsQuarantinedTrigger. Instance:msexchangemailboxassistants-mailbox database 1601256379

    FRAGE:

    Wie kann ich das Problem beheben und OWA wieder funktionsfähig bekommen?

    Vielen Dank im Voraus!

    Chris

    Samstag, 22. Juli 2017 07:10

Antworten

  • Hallo zusammen,

    inzwischen konnte ich das Problem selbst beheben.

    Die Lösung brachte dieser Artikel:

    https://community.spiceworks.com/topic/512374-missing-the-microsoft-exchange-server-auth-certificate

    Anschließend funktionierte alles wieder.

    Beste Grüße

    Chris


    Samstag, 22. Juli 2017 09:36

Alle Antworten

  • Hallo zusammen,

    inzwischen konnte ich das Problem selbst beheben.

    Die Lösung brachte dieser Artikel:

    https://community.spiceworks.com/topic/512374-missing-the-microsoft-exchange-server-auth-certificate

    Anschließend funktionierte alles wieder.

    Beste Grüße

    Chris


    Samstag, 22. Juli 2017 09:36
  • Ein paar Threads vorher hatten wir das Thema schon einmal. 
    Sonntag, 23. Juli 2017 18:11