locked
Windows 7 64bit, SP1 Erstinstallation: Netzwerk unmöglich zum einrichten. Unter XP hingegen alles OK auf dem gleichen PC! RRS feed

  • Frage

  • Hab mir Windows 7 gekauft und installiert. Auf dem PC hab ich auch XP auf anderen HDDs installiert, da funktioniert das Netzwerk einwandfrei. Unter Win7 hab ich die selben Daten verwendet, aber ich krieg das nicht zum Laufen!

    Daten:

    Router: Netgear RP614v2, DHCP off, IP = 192.168.0.1, Subnet Mask = 255.255.255.0

    PC:

    Netzwerkkarte Realtek RTL8169/8110 Familie PCI Gigabit Ethernet NIC (der PC haengt direkt am Router, zusammen mit anderen Geraeten, manche davon haengen aber an einem Switch)

    Der PC hat eine fixe Adresse bekommen 192.168.0.12 (wie auch im XP auf dem selben Rechner), Subnet 255.255.255.0, Gateway & DNS Server = Router Adresse 192.168.0.1. Wie gesagt, unter XP hab ich das schon zig mal konfiguriert.

    Arbeitsgruppe ist angepasst, eingestellt hab ich noch, dass es ein Arbeitsplatznetzwerk ist. Angezeigt wird aber ein Oeffentliches Netzwerk  (Nicht identifiziertes Netzwerk), das laesst sich auch nicht aendern, und danach kommt ein rotes X (zwischen diesem Netzwerk und dem Icon fuer das Internet), das bedeutet, dass ich keine Internetverbindung habe. Komisch nur, ich seh auch im LAN nichts! Pings funktionieren auch nicht auf mich selbst noch sonstwo hin, ausser auf 127.0.0.1. Ergo: Kein Netz, gar nix.

    IPCONFIG:

    Windows-IP-Konfiguration

       Hostname  . . . . . . . . . . . . : Abit
       Primäres DNS-Suffix . . . . . . . :
       Knotentyp . . . . . . . . . . . . : Hybrid
       IP-Routing aktiviert  . . . . . . : Nein
       WINS-Proxy aktiviert  . . . . . . : Nein

    Ethernet-Adapter LAN-Verbindung:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110-Familie-PCI-Gigabit-
    Ethernet-NIC (NDIS 6.20)
       Physikalische Adresse . . . . . . : 00-50-8D-BC-B4-02
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
       IPv4-Adresse  . . . . . . . . . . : 192.168.0.12(Dupliziert)
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . : 192.168.0.1
       DNS-Server  . . . . . . . . . . . : 192.168.0.1
       NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Tunneladapter isatap.{F0A251BD-D885-46AC-9959-3B32540F43F2}:

       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
       Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 9:

       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja

    C:\Users\ms>ping 192.168.0.12

    Ping wird ausgeführt für 192.168.0.12 mit 32 Bytes Daten:
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.

    Ping-Statistik für 192.168.0.12:
        Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
        (100% Verlust),

    C:\Users\ms>ping 192.168.0.1

    Ping wird ausgeführt für 192.168.0.1 mit 32 Bytes Daten:
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.
    PING: Fehler bei der Übertragung. Allgemeiner Fehler.

    Ping-Statistik für 192.168.0.1:
        Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
        (100% Verlust),

    Ich sitz schon 8 Stunden vor dem Teil und wuerde gern mal ein Netzwerk habe, das funktioniert. Wie unter XP, das ich auf dem gleichen Rechner laufen hab. Langsam fang ich naemlich an, den Kauf von Win7 zu bereuen. Bitte um Hilfe!

    PS: Hab auf einem Laptop versuchsweise das Windows 7 installiert, funktioniert genausowenig!

    PPS: Firewall ist off, bringt auch nix.

    • Verschoben Alex Pitulice Mittwoch, 1. August 2012 11:59 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Dienstag, 24. Juli 2012 00:53

Antworten

  •  
    > Infofenster angezeigt bekommen, dass es einen IP Konflikt gibt), ich
    > aber mit sicherheit weiss, dass die Adresse kein anderer Rechner hat,
    > DHCP auch nirgends verwendet wird, wo kommt dann diese Verdoppelung her?
     
    Keine Ahnung, was in Deinem Netz so unterwegs ist, aber die Meldung ist
    eindeutig...
     
    > PPS: kann ich DHCP auf dem Router aktivieren, und dann alle anderen
    > Rechner weiterhin mit fixen Adressen zugreifen lassen, und den IP
    > Bereich ab .100 - .254 ueber DHCP zu steuern, und auf diesem Windows
    > System auf DHCP umstellen? Oder ist diese Zweigleisigkeit ein Problem?
     
    Ja, geht problemlos. Solltest - wie Du schon schreibst - halt keine
    statisch zugewiesenen Adressen im DHCP-Pool haben ;-)
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort vorgeschlagen Alex Pitulice Freitag, 27. Juli 2012 11:22
    • Als Antwort markiert Alex Pitulice Mittwoch, 1. August 2012 11:59
    Dienstag, 24. Juli 2012 13:30

Alle Antworten

  •  
    >    IPv4-Adresse  . . . . . . . . . . : 192.168.0.12(Dupliziert)
     
    Das ist Dein Problem... Nimm ne andere IP.
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 24. Juli 2012 12:24
  • Hallo Martin,

    danke fuer deine Antwort. Da ich meine Netzwerke zuhause schon seit Ende der 90er so aufbaue, schreibe ich mir immer auf, welcher Rechner welche IP Adresse hat. Die 12 hat dieser Rechner unter XP, aber da ich Windows 7 auf einer eigenen Partition starte, muss die 12 fuer Windows 7 frei sein. Ich weiss, dass ich vor der 2. Neuinstallation auch andere IP Adressen probiert habe (13, 55, etc. alle die laut meiner Liste frei sind), da ging es auch nicht. Bei diesen Adressen hab ich mir aber nicht gemerkt, was er beim ipconfig dazugeschrieben hat. Gehen wir mal davon aus, dass die Adresse doppelt vorhanden ist (ja, ich habe diesbezueglich auch immer ein Infofenster angezeigt bekommen, dass es einen IP Konflikt gibt), ich aber mit sicherheit weiss, dass die Adresse kein anderer Rechner hat, DHCP auch nirgends verwendet wird, wo kommt dann diese Verdoppelung her?

    Kann es daher kommen, dass ich IPv6 an- und abschalte beim Testen, und da irgendwas nicht mehr sauber getrennt ist? Eigentlich denke ich nicht, dass ich das brauche, weiss aber nicht, welchen Einfluss das aufs Windows hat.

    PS: Ich werde natuerlich nochmal alles genau ueberpruefen, meine Liste und die laufenden Rechner, nur um sicher zu sein.

    PPS: kann ich DHCP auf dem Router aktivieren, und dann alle anderen Rechner weiterhin mit fixen Adressen zugreifen lassen, und den IP Bereich ab .100 - .254 ueber DHCP zu steuern, und auf diesem Windows System auf DHCP umstellen? Oder ist diese Zweigleisigkeit ein Problem?

    Dienstag, 24. Juli 2012 12:54
  •  
    > Infofenster angezeigt bekommen, dass es einen IP Konflikt gibt), ich
    > aber mit sicherheit weiss, dass die Adresse kein anderer Rechner hat,
    > DHCP auch nirgends verwendet wird, wo kommt dann diese Verdoppelung her?
     
    Keine Ahnung, was in Deinem Netz so unterwegs ist, aber die Meldung ist
    eindeutig...
     
    > PPS: kann ich DHCP auf dem Router aktivieren, und dann alle anderen
    > Rechner weiterhin mit fixen Adressen zugreifen lassen, und den IP
    > Bereich ab .100 - .254 ueber DHCP zu steuern, und auf diesem Windows
    > System auf DHCP umstellen? Oder ist diese Zweigleisigkeit ein Problem?
     
    Ja, geht problemlos. Solltest - wie Du schon schreibst - halt keine
    statisch zugewiesenen Adressen im DHCP-Pool haben ;-)
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort vorgeschlagen Alex Pitulice Freitag, 27. Juli 2012 11:22
    • Als Antwort markiert Alex Pitulice Mittwoch, 1. August 2012 11:59
    Dienstag, 24. Juli 2012 13:30