none
Keine Verbindung zum RDP Verbindungsbroker (Windows Server 2012 R2) RRS feed

  • Frage

  • Hallo,

    ich habe zurzeit das folgende Problem. Im Einsatz ist zurzeit 1 HyperV-Host mit 2 VM`s wo Terminaldienste drauf laufen.

    Für gewöhnlich verbinden sich die Mitarbeiter über den Remotedesktop-Verbindungsbroker auf einen der 2 Terminalserver. Heute morgen ist jedoch folgende Fehlermeldung aufgetaucht.

    "Für den Computer kann keine Verbindung mit dem Remotecomputer hergestellt werden, da die in der RDP-Datei angegebenen Einstellungen nicht vom Verbindungsbroker überprüft werden konnten."

    Zurzeit können sich die Mitarbeiter leider nur direkt über den DNS Namen der Terminalserver verbinden.

    -> Löschen der default.rdp hat keine Abhilfe geschaffen.

    -> Namensauflösung funktioniert

    Leider habe ich zurzeit keine Ahnung wie dieser Fehler entstanden ist. Ich hoffe ihr könnt mir vielleicht weiterhelfen.


    • Bearbeitet jan0101010 Montag, 22. Februar 2016 10:54
    Montag, 22. Februar 2016 10:53

Antworten

Alle Antworten

  • Hi,

    wurden zufällig Windows Updates installiert?

    Ein Freund von mit hatte ähnliche Probleme mit folgendem Update (https://support.microsoft.com/de-de/kb/3102429)

    Gruß

    Christian


    Christian Groebner MVP Forefront

    Montag, 22. Februar 2016 11:04
  • Hallo,

    danke für die Antwort.

    Das Update wurde bereits im Dezember 2015 auf den beiden Terminalservern installiert. Sollte ich es dennoch deinstallieren?

    Gruß

    Jan

    Montag, 22. Februar 2016 11:30
  • Hi Jan,

    wenn es seit dem funktioniert hat, dann kann man das eigentlich ausschließen. Aber einen Versuch wäre es wert.

    Gruß

    Christian


    Christian Groebner MVP Forefront

    Montag, 22. Februar 2016 11:39
  • Hallo Christian,

    ich habe das Update deinstalliert und die Server neugestartet, aber das hat leider nichts gebracht.

    Gruß,

    Jan

    Montag, 22. Februar 2016 11:48
  • Moin,

    wie genau verbinden sich die Benutzer? Per RD WebAccess, Feed oder manuell per mstsc.exe?


    This posting is provided AS IS with no warranties.

    Montag, 22. Februar 2016 18:59
  • Hallo,

    wir haben die VM aus einer Datensicherung wiederhergestellt. Leider konnten wir die Ursache des Problems nicht weiter eingrenzen.

    Daher Problem gelöst.

    Trotzdem vielen Dank für die angebotene Hilfe! :)

    Gruß

    Jan

    Mittwoch, 24. Februar 2016 10:54