locked
Windows 10 Password Reset Issue when connected to a local domain RRS feed

  • Question

  • Hello All,

    We have a number of users running Windows 10 Professional x64 which are connected to our local domain.

    The domain controller runs Server 2012 R2 and uses group policy to enforce a maximum password age of 30 days.

    If the user is signed out when the password expires, they are prompted to change using the below window.

    Image

    However, if the password expires when the machine is locked (for example the user left the machine on last night) then they see a different screen which does not allow them to change the password.

    1) User tries to unlock the PC and gets the below screen

    Image

    2) The user presses OK and enters their existing password (Iv also tried a new password too)

    Image

    3) The user gets the below error despite the password does meet the requirements

    Image

    4) The user presses OK then enters a new password that meets the requirements of the domain ( I have also tried the existing password at this stage)

    Image

    5) The user gets the below screen

    Image

    This turns into an endless loop and the only way to bypass this is to use the Image option in the bottom left hand corner of the screen and try to login again. This method lets the user change their password with the below screen and works.

    Image

    This is a Windows 10 bug, it does not affect Windows 7 which we were previously using. I have tested this on machines with a fresh install of Windows 10 Professional, and with upgraded machines.

    Please can someone advise when this will be fixed?

    Friday, July 15, 2016 9:52 AM

All replies

  • Hi ,

    We have noticed this symptom on my side and we have reported it. You could try the built-in "Feedback" tool to submit the issue on your side. I hope it could be fixed in the near future.

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Tuesday, July 19, 2016 8:12 AM