locked
Restoring the "look" of windows vista RRS feed

  • Question

  • I am as will quickly be ascertained pretty cluless when it comes to pcs. So please forgive the clumsiness of the wording of this enquiry.

    I recently restored my pc to factory settings. I run windows vista home premium 32 bit. The restore went through smoothly enough and the pc is running much better again except for 1 thing. I have lost the transparent tabs etc you get with vista and it seems as though the pc is running a much older versions of windows.  In addition when I try to run programs from the desktop it asks me to run as admin or to use vista. Right click no longer brings up "run as admin" as an option and when I check properties it assures me vista is still there. Can anyone let me know what is happening here and if there is a way I can easily get my old classic vista back.

     

    Thanks in advance.

    • Moved by Carey FrischMVP, Moderator Sunday, July 3, 2011 3:21 PM Move to more appropriate forum category (From:Windows Vista Setup)
    Friday, July 1, 2011 4:25 PM

Answers

  • Right-click Computer and select Properties and then Advanced System Settings in the left menu followed by Performance Settings. You can set up your Windows Vista system for best appearance versus best performance or even customize the effects you want enabled or disabled.

     

    if that doesn't work,

     

    Right click anywhere there is open space on your desktop and left click on Personalize

    Click on Window Color and Appearance

    At the bottom of the Windows Color and Appearance window click “Open classic appearance properties for more color options”

    Look on the scroll list and see what scheme is set, more then likely it is defaulted to "Windows Vista Basic"

    Look at the scroll list and select "Windows Aero" as the new scheme

    Click on Apply and then click OK

     

    When you get back to your desktop you should be able to see the background through the borders of open windows now!


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Monday, July 4, 2011 12:28 PM
  • Hi,

    What is the make and model of your display card? It is suggested to install the compatible display card driver.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 6, 2011 9:24 AM
    Moderator

All replies

  • Right-click Computer and select Properties and then Advanced System Settings in the left menu followed by Performance Settings. You can set up your Windows Vista system for best appearance versus best performance or even customize the effects you want enabled or disabled.

     

    if that doesn't work,

     

    Right click anywhere there is open space on your desktop and left click on Personalize

    Click on Window Color and Appearance

    At the bottom of the Windows Color and Appearance window click “Open classic appearance properties for more color options”

    Look on the scroll list and see what scheme is set, more then likely it is defaulted to "Windows Vista Basic"

    Look at the scroll list and select "Windows Aero" as the new scheme

    Click on Apply and then click OK

     

    When you get back to your desktop you should be able to see the background through the borders of open windows now!


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Monday, July 4, 2011 12:28 PM
  • Hi,

    What is the make and model of your display card? It is suggested to install the compatible display card driver.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 6, 2011 9:24 AM
    Moderator