locked
Event Id 1033 Exchange Server 2010 RRS feed

  • Question

  • I have Exchange Server 2010 SP3 RU8 Enterprise 64 bit  on Windows 2008 R2 64 Bit Server

    When I use EMC > Recipient Configuration > Mailbox select Display Name  click on Manage Mobile Phone

    I receive over 35 Event Id 1003 errors.

    I have a script I run which runs get-activesyncdevicestatistics  that also causes event id 1033 35 times.

    I have applied these fixes

    http://www.eventid.net/display-eventid-1033-source-MSExchange%20ActiveSync-eventno-11120-phase-1.htm


    From a Microsoft support engineer: "If this is not a partner-hosted environment, you can safely ignore this error. It is simply a warning that the ExternalProxy setting is not set in the web.config. We use a default value of null when we find this.

     If you are not partner hosted and want to get rid of the warning, add a key under the <appSettings> key in your \Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\web.config file:
     <add key="ExternalProxy" value=""></add>

     The warning should have only been appearing when the application pool was recycled and just spinning up.  You will need to either recylce the MSExchangeSyncAppPool or do an iisreset and then check your application log. You should no longer see the event."

    This one

    <system.webServer>
        <modules>
        </modules>
        <handlers>
          <add name="AirSyncHandler" verb="GET,HEAD,POST,DEBUG,OPTIONS" path="*" type="Microsoft.Exchange.AirSyncHandler.Handler, Microsoft.Exchange.AirSyncHandler" />
        </handlers>
            <httpErrors>
                <remove statusCode="501" subStatusCode="-1" />
                <error statusCode="501" prefixLanguageFilePath="C:\inetpub\custerr\de-DE" path="501.htm" responseMode="File" />
            </httpErrors>
      </system.webServer>

    Restarted IIS

    Restarted the server Still get this error  

    Any suggestions would be great

    Thank you

    Tom


    Thomas R Grassi Jr

    Saturday, April 18, 2015 1:55 AM

All replies

  • Hi,

    Please post the whole information of this event here for further troubleshooting.

    Meanwhile, please follow these steps to manually change the settings to the default settings:

    1. Start Internet Information Services (IIS) Manager.
    2. In the console tree, click Web Sites, and then click Default Web Site.
    3. Click Microsoft-Server-ActiveSync, on the ASP.NET section, double-click on Application settings.
    4. Under Application settings, configure the setting specified in the event description to the default value.

    Note   You must restart Internet Information Services (IIS) by using the command iisreset/noforce for these changes to take effect.

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    Tuesday, April 21, 2015 6:32 AM
    Moderator
  • Lynn-Li

    thank you for responding.

    I have tried that before with no change.

    The values in web config are correct the never change every time I look at the file they match the values given in the event messages.

    I can recreate the messages any time I want

    Do you want the total detail of each event message? I can post that later if needed.

    This has been a problem since Exchange 2010 was installed

    I have ran expb several times but no errors that would cause this message.

    If that will help I can run again

    Let me know

    Thanks

    Tom


    Thomas R Grassi Jr

    Tuesday, April 21, 2015 1:30 PM