locked
Outlook 2013 and Exchange 2013 Import PRF File not working RRS feed

  • Question

  • Hello

    I have a greenfield installation with 2k12 servers, exchange 13 and office 13 on win 7 client machines.

    I have created the prf so that when users load outlook their outlook profile is autoconfigured. However, I get a message saying that Outlook has to be online to perform this action or the exchange server cannot be contacted, check connections. 

    Now the exchange server is online, I can accesss OWA from the client and if I load Outlook without the PRF and let it do its' first run thing the first run gui configures it fine and it connects. Initially Outlook wouldn't connect because for some reason I needed a CA cert from trusted 3rd party i.e godaddy. I installed that on the exchange server and Outlook connects using first run using autodiscover.

    But prf will not work, and it is the same settings.

    I need the prf working because these clients are VDI in linked clone floating pools so each time a user logs in they get greeted by the first run

    any suggestions? thanks

    Oh, no firewalls here or anti virus installed yet. Network is in test

    Saturday, July 27, 2013 6:08 PM

Answers

  • Hi,

    According to your description, it might be caused by PRF content itself.

    We suggest you refer to the following article to check your configuration. I suspect there might be something wrong in the List of Internet account and Values for each Internet account

    http://technet.microsoft.com/en-us/library/cc179062(v=office.14).aspx

    Anyway, you may post the content of PRF file here for further help.

    Note: Please hide the private information in content if necessary.

    Best regards,

    Karen Hu

    • Marked as answer by Tony Chen CHN Friday, August 9, 2013 4:22 AM
    Wednesday, July 31, 2013 2:39 AM

All replies

  • sorry posted this in the wrong forum, how do I move?
    Saturday, July 27, 2013 6:09 PM
  • Hi,

    According to your description, it might be caused by PRF content itself.

    We suggest you refer to the following article to check your configuration. I suspect there might be something wrong in the List of Internet account and Values for each Internet account

    http://technet.microsoft.com/en-us/library/cc179062(v=office.14).aspx

    Anyway, you may post the content of PRF file here for further help.

    Note: Please hide the private information in content if necessary.

    Best regards,

    Karen Hu

    • Marked as answer by Tony Chen CHN Friday, August 9, 2013 4:22 AM
    Wednesday, July 31, 2013 2:39 AM
  • Hi!

    I've similar problem with Exchange 2013 and Outlook 2010 when i use PRF file and connecting to Exchange 2013 server. Do you have any solution with working PRF file?

    Best regards,

    Matjaž

    matjaz.premerl@astec.si

    Saturday, November 16, 2013 9:33 PM
  • If your environment is like ours, Outlook will auto configure itself properly if you do not customize it with the Office Customization Tool.  There is a 5 step wizard where you mostly just click next until you are done.  If that is the case, you want to reset the Outlook customization done by the OCT.  You can do this by deleting the file c:\program files\Microsoft Office\custom15.prf  or custom14.prf.  That will restore the 5 step wizard that works.  
    We employed computer side group policy preferences to delete the file when the computers boot up.  

    To suppress the wizard and let Outlook open without asking questions, we set a user side group policy.  This requires the ADMX templates for Office 2010/2013 to be downloaded and added to your GP console.  User->Admin Templates->Outlook 2013->Account Settings->Exchange->Automatically configure based on Active Directory Primary SMTP address.
    • Proposed as answer by Mike Plichta Wednesday, July 16, 2014 3:49 PM
    Wednesday, July 16, 2014 3:49 PM
  • Thank you greatly for this explanation. I was knee deep in configuring .prf's and this 2013 Primary SMTP Address was all I needed. I would like to add that I am running Click-to-run Office 2013 with App-V until our O365 takes over. I am using UEV and the latest version 2.1.1 supports Click-to-run now. Upgrading though means deleting old Outlook Profiles. To do so I have to delete all the Profiles that have been created for that User by deleting the AppV key at HKCU\Software\Microsoft\AppV


    • Edited by Simifa Friday, September 11, 2015 7:12 PM wrong version
    Friday, September 11, 2015 5:16 PM