locked
DPM failing on tape backups RRS feed

  • Question

  • We just recently put new tapes into our DPM server (until this point we have had no problems with tape backups). This time we had several
    1. The tapes showed up as "(imported)" which is something we haven't seen before
    2. They were not automatically allocated to their respective protection groups causing backups to fail stating there are no free tapes
    3. Once we marked one of the tapes as free and tried a manual backup, it succeeded and marked the tape to that protection group, the database still stated "Backup to tape failed" and any other databases from the same protection group complain there are no free tapes.
    4. When I checked the tapes contents I noticed that there were several backups that although DPM lists as failed are on the tape (the dates are recent, from about a week or so ago).
    5. Virtually all tapes are databases are listed as critical "Backup to tape failed" I am not sure if this is true for all since it appears some backups have succeeded
    6. If I run a manual tape backup it says the job succeeded, the state does not change, ie still critical stating failed tape backup, and it does not appear that there is a backup stored in the tape.

    What could these issues be??

    *Edit* Over the weekend we added the April and February '09 update, all issues but 5 and 6 were present since beforehand
    Tuesday, August 11, 2009 5:30 PM

Answers