locked
Printer RRS feed

  • Question

  • I have a Dell printer that I keep in sleep mode when not in use. Every 1/2 hour or so, the printer clicks on for about two seconds and then goes back into sleep mode. The printer is connected to my computer by a usb cable. When I disconnected the usb cable, the printer always stays in sleep mode. Is this a normal issue with Windows 7 and, if not, can it be corrected.
    Saturday, October 8, 2016 12:25 AM

All replies

    1. In Start Search type in compmgmt.msc and select "OK".
    2. Select "Device Manager".
    3. Click to expand the "Universal Serial Bus controllers" section.
    4. Right click on the top "Generic USB HUB" listed.
    5. Click on "Properties".
    6. Click on the "Power Management" tab.
    7. Uncheck the box next to the "Allow the computer to turn off this device to save power" option.
    8. Repeat steps 7-10 for all "Generic USB Hub" and "USB Root Hub" devices.

    S.Sengupta, Windows Insider MVP

    Sunday, October 9, 2016 1:14 AM
  • Hi,

    As S.Sengupta mentioned, please try it.

    In addition, you could also ask Dell support for further help.

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 10, 2016 9:17 AM
  • I did what you recommended and the printer still comes on for a second or two from sleep mode. I had already called Dell and their fix did not work either. Any other fixes? Thanks, Mark
    Monday, October 10, 2016 4:15 PM
  • I found another controller that is "Intel usb 3.0 root hub ". I'll uncheck that one now.
    Monday, October 10, 2016 4:25 PM
    1. In Start Search type in compmgmt.msc and select "OK".
    2. Select "Device Manager".
    3. Click to expand the "Universal Serial Bus controllers" section.
    4. Right click on the top "Generic USB HUB" listed.
    5. Click on "Properties".
    6. Click on the "Power Management" tab.
    7. Uncheck the box next to the "Allow the computer to turn off this device to save power" option.
    8. Repeat steps 7-10 for all "Generic USB Hub" and "USB Root Hub" devices.

    S.Sengupta, Windows Insider MVP

    i thinks this is good reply

    Blogger2016

    Monday, October 10, 2016 4:41 PM
  • The "Intel usb 3.0 hub" fix worked for the above problem
    Monday, October 10, 2016 9:13 PM
  • Glad to hear this issue has been solved by yourself. Thanks for sharing,I will introduce this experience to other forum users who face the same condition.Please mark the reply to close this case:)


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 11, 2016 1:15 AM
  • Sorry, I may have responded to soon. The printer is still coming on even after I unchecked the boxes on all usb hubs on my system. Any other suggestions? 
    Tuesday, October 11, 2016 3:56 AM