locked
Adding a mailbox database copy RRS feed

  • Question

  •  

    Hello everyone

    i am having this issue with exchange 2010 DAG .As I click on the database and click on add a mailbox copy it gives me an error message “network path cannot be found “.I am new to this DAG thing and I know I am missing something .Let me give you guys a little background of what I did

     

    I have two mailbox servers MBX1, MBX2 with exact same drives and size

    E drive I have the DB hosted and F drives I have the logs.

    What happened a month ago that my E drive was almost full because of the journal mailbox got to big .SO I created a new DB on the F drive where the logs are hosted because it has space on it and transferred all the mailboxes to the new DB on the F drive and deleted the old DB on E which was making the drive full. Now the issue is the new DB on F drive I cannot create a DB copy on MBX2 .It always give me an error that network path cannot be found .AM I missing something do have to give the path of the drive that the DB is on .PLEASE HELP

     

    OZZY

    Wednesday, October 17, 2012 8:37 AM

All replies

  • All DAG copies must use the same database path.  If you put a database on F:, then you must have a corresponding F: on all mailbox servers that have a copy of the database.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, October 17, 2012 4:02 PM
  • 1. If the DB/log directory already exists on MBX2, remove it.

    2. If circular logging is enable, disable it.

    3. Are you member of Organization Management?

    4. Try that action on MBX2

    5. Try that action on CAS

    6. Try it using EMS Add-MailboxDatabaseCopy -Id <DB name> -MailboxServer MBX2

    Wednesday, October 17, 2012 4:27 PM
  • You could try all those things, but 1-5 aren't likely to do anything for you.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, October 17, 2012 4:31 PM
  • ED Crowley

    Thanks for the reply both servers MBX1 and MBX 2 have exactly the same drive with the same size.

    Thursday, October 18, 2012 5:18 AM
  • Li Zhen i have tried all the options still giving me this error message that "network path cannot be found " .Its working on the  E drives fro other DBs.I think do we have to define the F drive path somewhere in Exchange ?

    I am clueless .

    Thursday, October 18, 2012 5:23 AM
  • Is your F drive on MBX2 NTFS volume?

    Can you post the entire output of the my point 6?

    Thursday, October 18, 2012 6:07 AM
  • Hi

    Did you look at the blog from Mike?

    As the reply from Tony Velardi, he said "Enabled the Remote Registry service and started it, and he was able to add the Mailbox Database copy succesfully"

    Perhaps you can have a try

    http://www.mikepfeiffer.net/2010/05/network-path-not-found-error-in-exchange-2010-management-console/

    Cheers


    Zi Feng

    TechNet Community Support

    Thursday, October 18, 2012 7:30 AM
    Moderator
  •  Li Zhen  error that you have asked for

    C:\Windows\system32>Add-MailboxDatabaseCopy -Id "new manager-DB" -MailboxServer HBHMBX02
    network path was not found.

    + CategoryInfo : NotSpecified: (0:Int32) [Add-MailboxDatabaseCopy], IOException
    + FullyQualifiedErrorId : 329CEAED,Microsoft.Exchange.Management.SystemConfigurationTasks.AddMailboxDatabaseCopy

    Thursday, October 18, 2012 9:49 AM
  • Looks like it was trying to access the system share.

    Can you try open \\MBX2\F$ from MBX1?

    Thursday, October 18, 2012 10:03 AM
  • @Li Zhen sorry to get back so late as i was on Vacation .I tried to open mbx02\F$ from MBX1 .It says windows cannot access the drive access denied
    Sunday, November 11, 2012 10:04 AM